Aller au contenu

Change
Photo

Problème Hdmi Gx60


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Phantom-playR

Phantom-playR

    En attente de Visa

  • Membre
  • 13 messages

Bonjour, 
Je poste ici car j'ai besoin de vous.

Depuis quelques jours, quand je branche mon ordi à un écran via HDMI, rien ne se passe, l'écran n'est pas reconnu. J'ai essayé avec plusieurs écrans, ainsi que plusieurs câbles.
J'ai installé les derniers drivers mais rien y fait.

Modèle : MSI GX60 Hitman édition

Merci de votre aide


  • 0

#2
BiSCowT

BiSCowT

    En attente de Visa

  • Membre
  • 42 messages

Bonjour,

 

Essaye toujours de désinstaller proprement tes drivers via DDU (Display Driver Uninstalleravant de les réinstaller.

 

Essayes également la combinaison Fn+F2 quand le P4G est relié à l'écran.

 

En espérant que ça puisse t'aider.  :)


  • 0

#3
Phantom-playR

Phantom-playR

    En attente de Visa

  • Membre
  • 13 messages

D'accord je testerais ça, merci


  • 0

#4
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Problème reconnu chez MSI support qui signale d'utiliser un cable sortie portable en hdmi et dvi sur l'écran et tout rentre dans l'ordre


  • 0

#5
Phantom-playR

Phantom-playR

    En attente de Visa

  • Membre
  • 13 messages

Alors j'ai tester Fn+F2, rien de plus, ensuite j'ai désinstallé les drivers avec DDU.
Au redémarrage, sans drivers donc, un petit soucis de luminosité qui s'est réglé (ça faisait rien quand je la changeait, et là c'était revenu à la normale). j'ai donc réinstallé un driver, et après ça mon soucis de luminosité est revenu, et ça n'a pas corrigé le problème d'HDMI.
Par contre, pour la solution HDMI DVI, merci déjà, mais ça risque d'être difficile, j'ai ni de câble, ni d'écran compatible. J’essayerais de voir ce que je peux faire pour ça,
Du coup si jamais il y d'autres solutions, réglages ou autre je suis preneur


Modifié par Phantom-playR, 09 mars 2014 - 14:03.

  • 0

#6
BiSCowT

BiSCowT

    En attente de Visa

  • Membre
  • 42 messages

Branche ton moniteur à ton GX60 et essaie de voir dans Catalyst Control center la résolution de sortie ( si elle ne dépasse pas 60 Hz où que la résolution est bien supportée par ton écran ( essaie du 1280*720 ou du 1366*768)).

 

Sinon quel système d'exploitation et drivers utilise tu ?


  • 0

#7
Phantom-playR

Phantom-playR

    En attente de Visa

  • Membre
  • 13 messages

Non rien de plus en essayant ça.

Sinon j'utilise Windows 8.1 avec les dernier drivers, enfin la j'ai remis ceux du CD fourni (d'ailleurs ma luminosité remarche), mais j’utilisais les derniers juste avant, j'ai même essayé une version beta, sans succès.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)