Aller au contenu

Change
Photo

Probleme Affichage Hd 5870M Crossfire


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Benaak

Benaak

    En attente de Visa

  • Membre
  • 74 messages
Bonjour a tous j'ai fais l'acquisition d'un m17x R2 avec un crossfire hd 5870m tournant sur windows 8.1

Si sur certain jeu tel que crysis 1 et 3, minecraft, far cry 3 ou encore left 4 dead 2 j'ai aucun soucis, sur d'autre comme CS GO et Natural Selection 2 j'ai constamment des petits trait noir en haut et en bas a gauche de l'ecran qui s'eintille ainsi que quelque bug d'affichage assez rarement mais qui trouble tout l'ecran.

Si je désactive le crossfire, je n'ai plus ce problème, mais les performances sont de moitié (forcement) donc cela me dérange.

J'ai essayer de réinstaller les driver proprement ou changer différent réglage graphique sur le jeu ou dans le CCC mais aucun résultat.

Quelqu'un pourait'il me dire si cela vien de la carte ? Le crossfire ? Windows 8.1 ? Et comment régler ce problème. Merci !
  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Salut,

A mon avis on ne peut pas faire grand chose. Parfois les jeux ne veulent pas du crossfire. Peut être une histoire de driver car le r2 n'est pas prévu sur w8.1.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Benaak

Benaak

    En attente de Visa

  • Membre
  • 74 messages
Merci pour ton avis, je vais peu être rebasculer sur w7
  • 0

#4
Benaak

Benaak

    En attente de Visa

  • Membre
  • 74 messages

J'ai trouvé la solution, pour ceux que cela interesse :

 

Après avoir rebasculé sur W7 le probleme a continuer.

 

J'ai verifier mes temperature avec FurMark, j'ai remarquer que la temperature montais a 92° en 15min.

 

J'ai donc remplacer la pate thermique des deux cartes graphiques et cela a regler le probleme.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)