Aller au contenu

Change
Photo

[G73Jh] Plantage Pendant Que Je Joue


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Tibo50

Tibo50

    En attente de Visa

  • Membre
  • 5 messages

Bonjour, 

 

tout d'abord, je vais vous expliquer mon soucis : 

 

lorsque je joue longtemps, mon écran se fige, le son se répète en boucle, et je suis obligé de le redémarrer, et même après ce redémarrage il replante des fois.
je dois le laisser se "reposer" avant de l’utiliser a nouveau.

 

l'autre solution que j'ai, est d’utiliser une bombe d'air comprimer pour dépoussiérer les ventilos..

je pense que le problème de fond est la surchauffe, soit CPU, soit GPU.
 

 

il y a-t-il d'autre chose qui peuvent creer ce bug ?

si je change la pate thermique, laquelle prendre ?

j'ai lu des posts parlant de PAD thermiques ? qu'est ce ?

 

 

cordialement Tibo50


  • 0

#2
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Bonjour,

 

je déplace dans la bonne section.


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#3
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ca provient surement d'une surchauffe oui, utilise HWinfo ou HWmonitor pour connaitre tes températures

 

Déjà oui il faut dépoussiéré, car c'est le principale problème avec le temps les grilles de sortie se bouche et compromettent la ventilation.

 

Vu que tu as un Asus si tu veux changé la pâte et les pads il faut tout démonté, donc commence par dépoussiéré avec la bombe.

Les pads c'est comme la pâte, c'est moins efficace plus épais et sous forme de "ruban", il y en a sur les composant tel que la mémoire graphique enfin de la refroidir, elle n'as pas besoin de l’efficacité de la pâte vu qu'elle ne dégage pas beaucoup de watt comparer à un cœur.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#4
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Salut. avant de parler de repast , il faut que tu démonte ton G73 jusqu'à pouvoir retirer les deux ventilos.... tu verras

par toi même qu'il y aura une couche de poussières compacte entre les ventilos et les radiateurs.

Une fois ceci fait , je pense que ta température ingame aura bien descendu ...

Ceci dis , après ce nettoyage , changer la pâte thermique de ta carte graphique et celle de ton proc ne sera pas du superflu.

Sur mon G53sw , en idle j'ai 48°C sur ma carte graph , mon proc ne chauffe pas lui.

En jeux , avec oc des fréquences de la carte graph , j'ai 80°C maxi ( via le soft HWmonitor ) , et le proc à 73°C...

De plus , sur un G53 , vu que le châssis est plus petit , les composants sont à l'étroit :)

j'ai démonté plusieurs fois mon pc pour le nettoyer mais j'ai jamais fait de repast. ;)


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#5
Tibo50

Tibo50

    En attente de Visa

  • Membre
  • 5 messages

ce que je me disais, c'est que si deja je l'ouvre, autant repaste, non ?
 

je demonte tout, soufflette et aspi pour la poussiere et changement de pate thermiques ?
 

il y a t il du pad thermique sur le GPU / CPU ?

 

 

quelle pate thermique me conseillez vous ?


  • 0

#6
wikileaks

wikileaks

    En attente de Visa

  • Membre
  • 1 messages

j'ai eu le même probleme sur ce pc et en changeant la pile bios tout était résolu


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)