Aller au contenu

Change
Photo

Gt70 Et Le Switch De Carte Graphique (Voir 2Nd Post)


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Stompa

Stompa

    En attente de Visa

  • Membre
  • 11 messages
  • LocalisationRennes

Bonjour à tous,

 

Je suis en possession d'un MSI GT70, avec un OS 7 64bits, et je n'ai que des connaissances incomplètes en informatique, je vais essayer d'être le plus clair tout de même.

 

Après avoir téléchargé Borderlands 2 sur steam, le launcher à réfusé de s'ouvrir... "Borderlands 2 à cessé de fonctionner" me disait-il plein d'audace.

 

J'ai fais mes propres recherches, suite à ça, j'ai mis à jour tout ce qui était disponible dans Microsoft update (sauf Intel Corporation - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 - Intel® HD Graphics 4000, une maj facultative qui refuse de s'installer, code erreur : 800705B4)

Puis j'ai désinstallé et réinstallé le jeu, rien y fais...

 

Encore quelques recherches, en effet, en lancant le .exe en mode Admin, je passais outre le launcher, et cette fois ci :

" L'application n'a pas réussi à démarrer correctement (0xc000007B)."

 

Je trouve via ce code qu'il s'agit là d'un problème dans Microsoft Visual C++, de bonne fois, j'ai désinstallé tout ce qui en portais le nom dans le panneau de config, et réinstallé via le site de Microsoft.

 

Mais le problème persiste, toujours la même rengaine...

 

Si quelqu'un m'en sortais, j'en serais infiniment reconnaissant !

 

Merci d'avance.

 

Alex

 

(PS : J'ai également testé quelque chose via un doc .txt dans un des dossiers du jeu : sans succès)



Je viens de remarquer que plus aucun de mes jeux ne peut se lancer... 

 

Un pop up m'annonce également qu'il est impossible de charger Direct3d.

 

Je touche plus à rien :s


Modifié par Stompa, 06 mars 2014 - 04:40.

  • 0

#2
Stompa

Stompa

    En attente de Visa

  • Membre
  • 11 messages
  • LocalisationRennes

Re à tous, je re up un peu car j'ai quelques nouvelles ;

 

Il semblerait que je me sois fourvoyé et que cela ne vienne pas de MVC++ mais bien de ma carte graphiqu... En effet, le support m'a répondu qu'au vu de mon Dxdiag, mes configurations n'étaient pas assez performantes pour faire tourner Borderlands 2.. Comme je viens de m'acheter un GT70, ça m'embêterait un petit peu quand même :)

 

En effet, dans mon dxdiag, on appercoit cette carte graphique : Intel HD4000 Dedicated Memory: 64 MB

Alors que je possède celle ci : NVIDIA GeForce GTX 675M

 

Pourquoi ? Comment ? Si quelqu'un peu m'expliquer, j'ai les oreilles grandes ouvertes !

 

J'ai voulu changer mes préférences de carte dans le panneau de configuration NVIDIA, mais rien n'y change, ni à mon problème sur borderlands 2, ni dans mon Dxdiag..

 

Si quelqu'un pouvait venir à mon secours, je commence à devenir fou !

 

Merci d'avance !


  • 0

#3
leo13930

leo13930

    En attente de Visa

  • Membre
  • 85 messages

Bonjour,

 

au cas ou ton probleme serait toujours d'actualité et en attendant les réponses d'experts.

 

Ton P4g possede 2 GPU, celui intégré au CPU (intel HD4000) et ta GTX 675m.

 

Par défaut, tu devrait etre sur la HD4000 (voyant power blanc) et lorsque tu lance des application lourde (jeux) tu devrait passer sur la GTX (voyant power rouge)

En général, c'est automatique mais des fois tu dois paramétrer toi même dans le panneau de configuration NVIDIA.

 

Concernant ton problème pour lancer les jeux, je conseil de mettre a jour ta gtx et si ca marche pas une bonne reinstalation clean de windows.

 

Cordialement.


Modifié par leo13930, 07 mars 2014 - 08:15.

  • 0

T4G : CM 690 lll / I5 - 4570 / MSI B85 -G43 Gaming / 8 GO DDR3 / 212 EVO / GTX 770 MSi Twin Froz / Cooler master G750M - 750W.

P4G : /


#4
Proxy1024

Proxy1024

    En attente de Visa

  • Membre
  • 8 messages

Hello,

Je sais pas si ça va pouvoir t'aider, mais....je vais quand même te faire un petit retour d’expérience concernant exactement le même problème.

J'ai acheté il y'a moins d'un mois, un GT70 (I7 4700 et 770m) en freedos, très heureux de mon achat, j’installe w8, je mets à jour mes drivers, en suite j'en viens aux jeux, installation de steam...de cs....et je me dis ! tiens ! on va tester BF4 ! 

Après 5h de téléchargement ( il est lourd le bougre) je lance le jeu et là....rien...voyant rouge s'allume mais plantage direct...pas de menu, rien.

Je cherche ( un peu comme toi ) je fouille au niveau du software...RAS...drivers à jour..etc...

Je refais un essai, puis un autre, toujours rien, je redémarre, je relance, et la BAM, l'ordi s'éteint....impossible de le rallumer, ni sur secteur, ni sur batterie....

Je pense que carte mère ou carte graphique défectueuse, heureusement, il a cramé dans les 7j, échange à neuf, et la je suis dessus et plus aucuns problèmes,

 

Donc un conseil gogo SAV !! 


Modifié par Proxy1024, 08 mars 2014 - 00:56.

  • 0

#5
Stompa

Stompa

    En attente de Visa

  • Membre
  • 11 messages
  • LocalisationRennes

Wahaa dur cette histoire :o

 

Le problème est en effet toujours d'actualités, toujours ce bug erreur 0xc000007b (mon dieu je le connais par coeur), le support steam se casse les dents dessus, mes amis en infos se cassent les dents dessus, j'ai tout réinstallé propre, des drivers aux MVC++, en passant par le jeu, ou complétement steam, et ce code erreur apparait inlassablement sur Borderlands 2 (steam) et south park : stick of truth (non steam), par contre je peux toujours jouer à League of Legends.

 

Les seuls trucs qui ressortent des forums anglais sont : Un virus quand créer ce genre de message au lancement de certaine application, ou un problème dans l'install de direcx 11. 

Je fais encore quelques tests et recherches (ça fait une semaine quoi...) et je vais faire une réinstall totale et propre.

 

Pour le SAV, je doute qu'ils fassent quoique ce soit si mon pc n'est pas REELLEMENT défectueux, non ?


  • 0

#6
leo13930

leo13930

    En attente de Visa

  • Membre
  • 85 messages

bonjour,

 

quand tu dis tout réinstaller propre, tu parle windows ou juste désintalation logiciel défectueux puis réintalation ?

 

PS : tu a ton MSI depuis combien de temps ?


  • 0

T4G : CM 690 lll / I5 - 4570 / MSI B85 -G43 Gaming / 8 GO DDR3 / 212 EVO / GTX 770 MSi Twin Froz / Cooler master G750M - 750W.

P4G : /


#7
Stompa

Stompa

    En attente de Visa

  • Membre
  • 11 messages
  • LocalisationRennes

tout, je pense, c'est bien la seule manière de réinstaller directx, non ?

 

Je viens toujours de l'acheter (2 semaines)


  • 0

#8
leo13930

leo13930

    En attente de Visa

  • Membre
  • 85 messages

si meme avec une réinstall propre de windows ca marche pas, je pense que tu devrais envoyer au sav.

 

Driver gtx 675m à jour ?

 

DX9 installer correctement ?


  • 0

T4G : CM 690 lll / I5 - 4570 / MSI B85 -G43 Gaming / 8 GO DDR3 / 212 EVO / GTX 770 MSi Twin Froz / Cooler master G750M - 750W.

P4G : /


#9
Proxy1024

Proxy1024

    En attente de Visa

  • Membre
  • 8 messages

Oui, après ta réinstallation "propre" de windows et tes drivers, d'ailleurs installe que le stricte minimum, si cela ne marche pas, tu renvois directement au SAV.

 

Tu appel le SAV msi, tu explique tes problèmes, hésite pas à bien te faire comprendre, car faut se dire une chose, même si ça reste un SAV performant, le retour d'un pc leurs coûtent de l'argent, donc ils vont essayer  de régler le problème sans un retour systématique !

Faut pas hésiter à hausser le ton !

 

Ce qui est dommage, c'est que tu as dépassé les 7j pour un échange à neuf direct (la loi française l'oblige )....

 

Mais bon, tout comme toi, au départ je pensais que c’était un problème logiciel, alors que celui-ci était matériel ! 


  • 0

#10
Stompa

Stompa

    En attente de Visa

  • Membre
  • 11 messages
  • LocalisationRennes

Oui, c'est certain !

 

Je remet tout au propre lundi et on verra bien.

 

Concernant DX9, mon pc à installer DX11 automatiquement, ça peut être à l'origine d'un problème ?


  • 0

#11
Stompa

Stompa

    En attente de Visa

  • Membre
  • 11 messages
  • LocalisationRennes

Du coup, je viens de recevoir mon DD externe, je vais pouvoir sauver mes ptites informations et attaqué une belle remise au propre. Etant donné que j'ai du faire ça un peu n'importe comment, et que j'ai vraiment envie de faire un truc propre, est ce qu'il existe un tuto spécial aux GT70, ou quelque chose qui s'en rapproche afin de tout réinstallé dans l'ordre et d'être sur de bien faire (à savoir que je patauge un peu en informatique mais je suis (du verbe suivre :D) parfaitement les instructions ;)


Modifié par Stompa, 10 mars 2014 - 14:59.

  • 0

#12
leo13930

leo13930

    En attente de Visa

  • Membre
  • 85 messages

le mieux pour une réinstal propre c'est un bon vieux CD W7/8 ou cles usb


  • 0

T4G : CM 690 lll / I5 - 4570 / MSI B85 -G43 Gaming / 8 GO DDR3 / 212 EVO / GTX 770 MSi Twin Froz / Cooler master G750M - 750W.

P4G : /


#13
Stompa

Stompa

    En attente de Visa

  • Membre
  • 11 messages
  • LocalisationRennes

Bon ben j'ai fais une réinstall propre et tout est revenu dans l'ordre :D

 

Merci ;)


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)