Aller au contenu

Change
Photo

Probleme Ecran Qosmio X500


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
jaz0340

jaz0340

    En attente de Visa

  • Membre
  • 20 messages
  • Localisationsorbets 32110
Bonjour,
Voilà mon problème est que j'ai l'écran de mon pc qui ne s'allume pas l'affichage est ok mais pas le rétro éclairage. La nappe video et l'inventer sont neuf donc si quelqu'un sait d'où cela peut venir merci de m'indiquer la marche a suivre.
  • 0
Toshiba Qosmio X500-14R Intel I7 740QM 1000GO Ram 8GO GTX460M

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

Si c'est pas la nappe ni l'inverter, ça peut être la dalle qui à un problème, non?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
jaz0340

jaz0340

    En attente de Visa

  • Membre
  • 20 messages
  • Localisationsorbets 32110
Non j'ai tester une autre dalle même resultat j'ai l'affichage mais pas l'éclairage
J'ai pensé au capteur de fermuture mais je ne le trouve pas

Modifié par jaz0340, 22 février 2014 - 16:54.

  • 0
Toshiba Qosmio X500-14R Intel I7 740QM 1000GO Ram 8GO GTX460M

#4
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Tu peux tester ça facilement en allant sur Option d'alimentation, et mettre à fermeture capot ==> Ne rien faire.


Modifié par Starnust, 22 février 2014 - 20:14.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#5
jaz0340

jaz0340

    En attente de Visa

  • Membre
  • 20 messages
  • Localisationsorbets 32110
Même sur ne rien faire le retro éclairage s'éteint a la fermeture du capot mais merci quand même
  • 0
Toshiba Qosmio X500-14R Intel I7 740QM 1000GO Ram 8GO GTX460M




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)