Aller au contenu

Change
Photo

Mode Turbo Inopérant Après Mise En Veille (Gx60)


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
BiSCowT

BiSCowT

    En attente de Visa

  • Membre
  • 42 messages

Bonjour à tous !

 

Etant extrêmement mobile, je mets très souvent mon GX60 en veille. Le soucis c'est qu'après la remise en marche, le processeur semble être bloqué entre 1.4 et 2.5 GHz et n'atteint donc plus des pics à 3.2-3.5 GHz.

 

Problème n°1 : Si je force le mode Turbo avec BAR-EDIT, le processeur se met à ramer ( saccade de la souris ) puis l'ordinateur freeze. Je suis donc obligé de redémarrer le portable.

 

Problème n°2 : Il arrive par moment après une sortie de veille que l'ordinateur fasse la même chose (rame puis freeze ) alors que j'étais juste en train d'écrire une page Word.

 

J'aimerai savoir si vous avez les mêmes problèmes que moi et si vous avez peut être résolu le problème.

 

P.S : Je suis sous windows 8.1 64 bits.

 

Merci d'avance !


  • 0

#2
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

vois un peu quelss ont tes réglages dans les paramêtre d'alimentaton windows. la réponse est là, je sais plus comment j'ai fait.


  • 0

#3
EcorceVincent62

EcorceVincent62

    En attente de Visa

  • Membre
  • 71 messages
comment faut-il faire pour bloquer son processeur a une certaine valeur ( 3.2Ghz par exemple ) avec le GX70 ?

Je sais que le proco A10 5750M est un peu moins performant que l'A8 5550M ES ( plus sûr du nom exact ) .

Je voudrer juste qu'il y est moins de chute de fps ( sur BF4 par exemple ) . Dans ce jeu , les actions qui se passent a l'extérieur occasionne énormément de chute de fps ( sortie du bâtiment a la mission 2 ) . En interieur , c'est beaucoup plus fluide ( mission 2 dans l'ascenseur ) .

De plus je ne sais pas comment modifier les options du BIOS caché . En effet le GX70 peut être bien plus puissant que sa ( on peut le débridé sans changer de composant ;) ! Une preuve ? Taper " SOvol son " sur Youtube et regardé comment ses jeux tournent a merveilles ! ( BF4 sans chute de fps sur une map quasi-injouable sur mon GX70 , pareil pour Saint Row 4 qui tourne très bien et pas du tout sur le mien )

Modifié par EcorceVincent62, 18 février 2014 - 17:43.

  • 0

#4
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

Faut demander à certains, je suis pas passé par là.


  • 0

#5
BiSCowT

BiSCowT

    En attente de Visa

  • Membre
  • 42 messages

J'ai toujours pas réussi à résoudre mon problème mais ce n'est pas grave, je vais faire autrement.

 

@EcorceVincent62

Pour locker ton processeur à 3.2 GHz, rien de plus simple, utilise le logiciel BAR-EDIT et configure comme sur la video :

 

Pour avoir également de meilleurs fps, essaie d' "unparker" ton processeur : http://www.overclock...park-your-cores

 

Enfin, pour gagner quelques fps, essaies aussi de désactiver tout ce qui est CPU-dépendant, comme les ombres par exemple


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)