Aller au contenu

Change
Photo

Différence Ampérage Ventilateur Gt70

Changement du ventilateur

  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
candia

candia

    En attente de Visa

  • Membre
  • 11 messages

Bonjour,

 

J'ai commandé un ventilateur pour mon gt70 car celui d'origine commençait à faire beaucoup de bruits sans doute à cause de l'usure.

 

Cela ma pris environ 1 mois et demi avant de le recevoir (commandé sur un site de pièces détachées chinois). Bon, l'essentiel c'est que je l'ai quand même reçu. =)

 

Au déballage, je remarque que ce n'est pas tout à fait le même que j'ai commandé sur le site... =/

C'est le même modèle mais pas la même marque et ni le même ampérage.

 

 

Sur le ventilo commandé il y est écrit sur la partie métallique : 0.36A et 12VDC

Fichier joint  e13-310-msi-16f2-fan.jpg   65,49 Ko   25 téléchargement(s)

 

Et sur celui que j'aurai dû normalement recevoir (le même que celui d'origine) : 0.65A et 12VDC

Fichier joint  e13-312-msi-gt60-cooling-fan-pabd19735bm.jpg   54,01 Ko   24 téléchargement(s)

 

Mise à part la différence d'ampère (0.65A > 0.36A), le ventilateur me semble exactement identique (même matériau utilisé, même finition).

 

Je me tourne vers vous afin de savoir s'il y avait un risque de "cramer" quelque chose si je le remplace tout de même à cause de cette différence. Car cela me prendrai énormément de temps de faire un retour pour en recommander un autre.

 

Merci d'avance, cela me serait d'une grande aide =)

 

Bonne soirée


Modifié par candia, 12 février 2014 - 17:56.

  • 0

#2
madness44

madness44

    En attente de Visa

  • Membre
  • 31 messages
  • LocalisationBourges/Nantes/Bruxelles

Bonsoir,

 

à priori tu ne prends pas beaucoup de risques!

 

A vérifier après montage les températures!


  • 0

#3
candia

candia

    En attente de Visa

  • Membre
  • 11 messages

Merci pour la réponse, je vais monter ça. Avec quoi je mesure les temperatures ? Pour leGPU j'ai gpu-z mais pour le processeur ?


  • 0

#4
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Bonsoir,

 

Pas de problème, Il y a en effet 2 marques de ventilateurs chez MSI.

 

les NSTECH (12V 0.65A) montés sur les derniers GT60 et GT70, mais ils sont réputés pour avoir de mauvais roulements ils deviennent donc bruyants, c'est surement ton cas.

 

Les T&T(12V 0.36A) qui étaient montés sur les anciens modèles, ils sont bien plus fiables mais tournent moins vite en mode turbo cooler boost, Donc il y aura une légère hausse de température si tu utilises cette fonction (mais moins de bruit).

En fonctionnement normal, aucune différence.

 

Pour les températures, il y a l'excellent HWinfo32 qui prend en charge beaucoup de sondes et qui enregistre les valeurs min/max


Modifié par Seb693, 12 février 2014 - 20:20.

  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#5
candia

candia

    En attente de Visa

  • Membre
  • 11 messages

En tout cas merci beaucoup pour vos réponses ça fait plaisir et ça me rassure =)

 

Bizarre que MSI utilise du NSTECH sachant qu'ils sont moins silencieux. Heuresement que tu me l'apprends Seb693, j'étais sur le point de tout démonter pour essayer d'intervertir les roulements =p.

Le mode turbo cooler, je suppose que c'est le bouton avec un dessin de ventilateur sur le panel juste entre les 2 haut parleurs. En tout cas je n'ai jamais encore utilisé.


  • 0

#6
Seb693

Seb693

    En transit

  • Membre
  • 149 messages

Intervertir les roulements est tout à fait possible, il y en a qui ont réussi mais je le déconseille, en démontant mon ventilateur nstech j'ai abimé un circlips en plastique et le rotor n'est plus maintenu correctement, pourtant je ne suis pas du genre bourrin.

 

le turbo cooler est bien la touche en forme de ventilateur mais un casque avec une bonne isolation phonique est indispensable, même avec un T&T  ;)

 

Garde bien ton ventilateur d'origine si tu dois le faire passer en garantie, ils pourraient peut être la refuser si ils s'aperçoivent qu'un autre modèle à été monté à la place...


  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#7
candia

candia

    En attente de Visa

  • Membre
  • 11 messages

Voilà c'est monté! Et mon pc est bien plus silencieux ;)

 

Le truc qui me surprend un peu, c'est qu'il n y a qu'une seule vis qui maintient le ventilateur, c'est juste à peine fixé, si on force un peu on arrive même à le faire bouger. Mais bon je ne vais pas chipoter pour ça =p

 

Merci pour tes conseils Seb, je vais ranger l'ancien ventilo dans la boîte du nouveau en attendant.


  • 0

#8
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

En réalité certaines vis de la plaque arrière se prolongent dans les trous qui manquent (si t'as regardé y'a 2 trous sans vis sur le ventilos) donc il sera bien maintenu, pas de soucis.


  • 0

#9
Caved0g

Caved0g

    En attente de Visa

  • Membre
  • 10 messages

Salut,

 

Je me permets de faire un petit UP pour avoir des news de ton changement de ventilateur...

 

En effet, j'ai le même que celui que tu as reçu (le nouveau), d'origine dans mon GT60, mais il se met a siffler maintenant même si il tourne à basse vitesse ! c'est pourtant bien un 0.36/12V

 

Donc deux questions :

 

1 ou as-tu acheté ton ventilo, et à quel prix? une url?

2 En es-tu satisfait apres plus d'un an? pas de bruit, sifflement même au ralenti ?

 

Merci !


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)