Aller au contenu

Change
Photo

Gtx 660M Boot Coloré


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Bonsoir à tous !

 

J'ai fais l'acquisition hier d'un Alienware M17x-R4 avec GTX 780M. Pour ne pas perdre la garantie le vendeur m'a laisser la GTX 660M d'origine, mais voilà, je l'ai mise dans mon AW et quand je démarre le pc j'ai une dominante de couleur aléatoire !

 

Des fois rouges, mauve, bleu ciel, bleu foncé, blanc ! C'est un Arc-en-ciel !

 

Première impression => GPU HS bien évidemment MAIS, aucune artefact, j'ai fais un 3D Mark sans souci donc là,

Deuxième impression => Ecran mal branché ? Même pas, quand je remet la GTX 780M tout fonctionne nickel !

 

Dernièrement j'ai testé sur écran externe et là SURPRISE => ça fonctionne nickel :o

 

J'avoue être complètement perdu !

 

Photo:

 

mini_549618IMG4991.jpg

 

mini_365169IMG4994.jpg

 

mini_512403IMG49961.jpg


Modifié par SPAS, 09 février 2014 - 20:07.

  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
La carte est bien mise ? Contact propre ? Une partie de la cg est peut être hs.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Merci pour la réponse, oui je me suis dit que c'était mieux de faire un topic pour pas polluer l'autre :P

 

Carte bien mise oui, contact propre j'ai d'ailleurs fais un test une carte puis l'autre pour être sûr, la GTX 660M me fait des couleurs et la GTX 780M va nickel

 

Edit: Aussi, toujours pas moyen de passer sur l'HD4000


Modifié par SPAS, 09 février 2014 - 20:35.

  • 0

#4
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Petit up avec une bête question:

 

Le pc a eu une intervention de la part d'un technicien pour le changement de carte-mère, il parait que pour la dalle 120Hz c'est une carte-mère différente n'intégrant pas l'HD4000

 

Serait-il possible que par erreur ils m'ait installé cette CM Si oui, possible de voir avec un programme ?


  • 0

#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il ne peut pas avoir d'erreur car la connecteur de l'écran n'est pas le même. En gros en cas d'erreur il est impossible de brancher l'écran.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Ah mince, alors peut-être suis-je obligé de passer en Unlocked Bios pour régler le soucis ?

 

Ici ils sont dispo mais je n'ai pas de compte :(

 

http://forum.techinf...s-versions.html


  • 0

#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
J'ai un compte chez eux. Je vais t'héberger ça demain.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Ah merci !


  • 0

#9
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Appel effectué aujourd'hui 16h40. Résultat: Changement de carte-mère et GPU ce vendredi 14 :)


  • 0

#10
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Voici le bios A11 Unlock V2 : http://www.fildirekt.../1392260684.zip
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#11
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Merci ! Je regarderais après l'intervention :P


  • 0

#12
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.

Voilà, le technicien vient de partir.

 

il a remplacé la carte-mère et la carte graphique et maintenant tout fonctionne bien !

 

Ce fut drôle comme intervention, il ne parlait pas très bien français, quasiment pas en fait... Et il avait peur des chiens...

 

Je l'ai retrouvé debout sur ma chaise de salon quand mon chien a fait 2 pas vers lui (Si si je vous jure xD)


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)