Aller au contenu

Change
Photo

Problème Chute Gpu Load Sur Bf4

gtx 770m gpu load drop

  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Bonjour j'ai récemment remplacer ma gtx560m par une gtx770m que j'ai flashée et sur laquelle j'ai installé les derniers drivers officiels nvdia.

 

Mon problème est qu'une chute du GPU load de 99 à 30 % ce produit dans BF4. Cette chute engendre une baisse des fps de 70 à 20 environ. C'est très gênant et ça arrive environ toutes les 15 secondes.

 

Les températures de la carte graphique sont largement correctes puisque GPU-Z m'affiche plus ou moins 60°C constamment.

 

Je pense que le problème viendrai du processeur puisqu'il survient lorsque l'usage du CPU monte à 80-87%. Quand l'usage du CPU redescend à 60%, le GPU load remonte à 99%.

 

Qu'en pensez-vous ? Est-ce un problème de la carte graphique ou bien juste mon processeur qui est trop faible pour BF4 ? Merci

 

 

 

 

 


  • 0

#2
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Hello!

 

Je pense que c'est un souci de flashge du GPU, j'ai ce soucis quand je suis en surchauffe, mais c'est pour dire que ca viendrais du GPU.

 

60°C Ca me parait peu par contre..


  • 0

#3
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

C'est certain que c'est pas un problème de température. Et pour le flashage idem, puisque j'avais déjà ce problème avant le flashage.

 

Je pense que c'est bien un problème de processeur.


  • 0

#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Quel est ton processeurs déjà?

 

Si tu as un i7 normalement pas soucis, surtout qu'il ne monte pas à 100%

 

Tu peux en revanche essayer ceci :

 

Panneau de config Nvidia => Gérer les paramètres 3D => (onglet) paramètre de programme => (menu déroulant) bf4.exe => (dans les options) Mode de gestion de l'alimentation => Privilégier les performances maximal


Modifié par armadon13127, 08 février 2014 - 13:18.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Le bon vieux throttle des cartes nividia  :rolleyes:


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#6
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Tu as changé le radiateur? Il est possible qu'un seule RAM surchauffe sur ta carte?

Ou encore que la consommation CPU+GPU soit trop élevée pour ton alim (même si normalement avec une alim 150W ça passe)


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#7
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Maintenant qu'il a le bon radiateur je ne pense pas que ça chauffe, sinon sur la 150watt ça passe, mon i7 920XM légèrement overclocker + ma GTX670M overclocker passé sur la 150watt, je suis passé sur la 240Watt pour etre tranquille mais il y avait pas de soucis.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#8
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

J'ai un i7 2630QM et niveau température de la carte graphique je suis à 60°C max avec le ventilo a fond.

 

J'ai mis performances max pour bf4 mais ça n'a rien changé. Vous avez pas une autre idée svp ?


  • 0

#9
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Baisse un peu le ventilo ça ne sert à rien de le mettre à fond si tu es à 60¨°C.

Mets à jour tes drivers Nvidia (mets les derniers drivers Bêta).

Ensuite essaie de voir ce que donne une charge CPU + GPU ensemble voir si ce n'est pas la consommation qui limite.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#10
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Bon j'ai mis les derniers drivers bêta mais le problème persiste toujours. J'ai pris les graphes suivant quand je jouais à bf4 :

 


  • -1

#11
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Ca correspond à quoi la courbe bleue?


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#12
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Le pourcentage de la fréquence maximale du processeur. J'ai utilisé le moniteur de ressource de windows.


  • 0

#13
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Pas évident.. On voit que le CPU throttle au même niveau que le GPU, fin en même temps...


  • 0

#14
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Effectivement ça pourrai venir du processeur, ça température est normal?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#15
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Bonjour mon processeur ne dépasse pas les 77°C en jeu. C'est bien le CPU qui est à la base de mes problèmes, la puissance chute car la tension du CPU chute de 1.2 à 0.745V....ce qui engendre une chute du GPU load et de mes fps.

 

Cependant il semblerait que le problème survient lorsque j'approche des 75°C, ce qui me parait pourtant être une température acceptable.

 

CPU.jpg

 

Apparemment cette chute de tension à 0.745V est aussi présente quand je ne joue pas, simplement sur le bureau.


Modifié par Xorion, 09 février 2014 - 08:53.

  • 0

#16
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Mon CPU marche nickel même au dessus des 75°C, après faut peut être faire le test séparément? Le CPU seul et voir ce que ca donne?

 

Après je comprends pas trop pourquoi le CPU et le GPU sont liés.. (autant que ca je veux dire)


  • 0

#17
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Le CPU seul c'est à dire ?


  • 0

#18
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

avec un logiciel style OCCT pour voir si lui tout seul throttle


  • 0

#19
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Si c'est une 120w (voir une 150w) c'est l'alim qui suit pas...


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#20
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

c'est vrai, quelle est la puissance de l'alim?

 

Essaye toujours de la soulager le temps d'un test en coupant le wifi, l'écran a la luminosité au mini (de quoi gagner 20-25W) et voir..


  • 0

#21
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Je viens de regarder, mon alim est une 180W lol...donc le problème doit pas venir de là, mais je fais les tests après pour voir.


  • 0

#22
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Ouaips, sauf si elle est foireuse ça doit pas venir de là.


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#23
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Essaie throttlestop pour voir?


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#24
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Merci Foxdie !! Le logiciel throttlestop à résolu mon problème, la fréquence du CPU ne throttle plus :D

 

J'ai juste à le lancer, aucune manip à faire, ça marche nikel.

 

Thanks à tous ceux qui m'ont aidés et à la prochaine ;)


  • 0

#25
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

C'était donc bien du Throttle :D 


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#26
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Du CPU, pas de la CG...


Modifié par mahousensei, 12 février 2014 - 13:05.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#27
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

En effet  ^_^


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)