Aller au contenu

Change
Photo

Problème Écrans Medion Erazer X7825


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Licifuru

Licifuru

    En attente de Visa

  • Membre
  • 34 messages
Bonsoir à tous, depuis quelques semaines j'ai un problème d'écrans sur mon medion erazer x7825.
f8c53998-db0f-4195-bac5-a12cb122024d.jpg
ca ne m'arrive que sur lol mais ce poursuis une fois la partie terminer et sur le bureaux mais s'arrête si j'éteins l'écran et le rallume à partir de la barre au-dessus du clavier.
 
Ca peut venir d'ou? la cg? Le jeux? l'écran? Obiwan Kenobi?

  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

La carte ça le ferait sans arret, l'écran c'est possible si tu le bouger (la nappe peut avoir des problème) juste en l'éteignant et rallumant =/ je vois pas trop mais c'est pas la carte.  T'as essayé d'autre drivers? quoi que normalement c'est pas ça non plu, il faudrait un redémarrage de PC pour ça mais on sais jamais.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Et sur un écran externe ça donne quoi? Ca le fait d-ès le BIOS?


  • 0

#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

D'après ce qu'il dit non =/ sinon ce serait la carte graphique, mais là... =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

non pour? Si ca le fait pas sur l'écran externe c'est la nappe qui est hs, une dalle hs fait pas comme ca


  • 0

#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
Oui je penche aussi pour la nappe.

(Non d'apres lui ca le fait pas dès le demarrage)
  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

normal, au démarrage la carte graphique n'est pas chargée, c'est juste au moment d'arriver sous windows que la carte est chargée.

 

A tester sur un écran externe pour confirmer, parce que vu les artefacts je penche tout de même pour la carte graphique..


  • 0

#8
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ça devrais apparaître dès qu'il lance le jeux alors


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#9
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

non pas forcément, la carte est sollicitée dès que windows démarre


  • 0

#10
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

L'Intel HD graphics en 1er non?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#11
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

C'est "intégré" au processeur, ca crame pas ces trucs la^^

 

Ca peut être prouvé en lancant n'importe quelle jeu 3D ca ne sera pas mieux (si l'intel HD serait hs, en jeux ca devrais aller car c'est la carte graphique qui prends le relais non?)


  • 0

#12
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Non mais on s'est mal compris je crois lol. Je reprend ^^ (j'ai oublier un mot "L'Intel HD graphics démarre en 1er non?" xD)

 

Je disais de lancer un jeux, car justement l'ordi démarre peut-etre sur l'Intel (tout va bien) et lorsqu'il lance le jeux ça bascule sur l'Nvidia, si elle est HS ... Artefact =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#13
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

^^ décidément.. Et en normal ca le fait pas?



sur le bureau quoi


  • 0

#14
Licifuru

Licifuru

    En attente de Visa

  • Membre
  • 34 messages
Bon après quelque test le glitch n'arrive que mais alors que sur lol...
 
Le jeux utilise la 770m mais tous les autres qui démarre dessus n'ont aucun problème et en plus ça n'arrive pas tous les jours... ras sur le bureau...
 
Je croit bien que ça vient du jeux... gg riot coding...

  • 0

#15
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Bizarre ça quand même xD si je m'étais attendu a voir ça un jour mdr


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#16
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

En effet.. Faut être sur de ça alors


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)