Aller au contenu

Change

Recharge batterie m17x


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1
Guest_nSx_*

Guest_nSx_*
  • Visiteurs
Bonjour, j'ai depuis deux semaines mon alienware que je branché au secteur, mais je me suis dis que j'allai l'essayer en batterie pour voir si elle tenait ou pas.
Je suis à 6% de batterie, et je rebranche le câble au secteur, mais la batterie ne se recharge pas, j'essaye de trouver quelque chose mains je ne trouve pas!
Si quelqu'un a des infos à me donner, ou autre, je suis preneur car c'est un problème gênant sur un pc portable.
Merci beaucoup.:huh:
  • 0

#2
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
en appuyant sur Fn+F2 :D
  • 0

#3
Guest_nSx_*

Guest_nSx_*
  • Visiteurs
Le bouton n'a pas l'air de fonctionner, j'ai testé...
Normalement c'est comme ca qu'il faut faire ?
  • 0

#4
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
oui tu a 3 modes avec cette combinaison de touche :
- charge normale
-charge s'arrête a 100%
-charge arrêté

sinon éteint ton pc enlève la batterie puis appui 30" sur la tête d'alien avant de redémarrer ...


sinon tu est sur que ton chargeur est bien branché ???
  • 0

#5
Guest_nSx_*

Guest_nSx_*
  • Visiteurs
Mon chargeur est bien branché, la couleur des têtes sont celle du pc branché.
J'ai une version du bios A02, je sais pas si ca change quelque chose.
La prise de l'alimentation est celle du canada, avec un adaptateur donc c'est une alimentation sans terre, ce qui ne change rien normalement.
Je vais essayer ta technique.

Edit Solitaire:

Alors maintenant ca me met en charge avec ta technique, ca charge vu que je monte a 10% alors qu'il n'y en avait que 6 tout à l'heure.
Par contre le bouton fn+F2 n'a pas l'air de marcher toujours vu que quand j'appuie dessus rien ne ce passe.
Je suis en train de penser que j'ai un clavier qwerty mais que je le met en mode azerty, mais les autres fonction marchent donc ce ne doit pas être ca...
Merci
  • 0

#6
bzion

bzion

    Touriste

  • Membre
  • 250 messages
Perso, j'avais le même problème et la combinaison Fn F2 n'y changeait rien. Par contre tout s'est remis dans l'ordre lorsque j'ai passé la dernière mise à jour du bios (A07 pour mon m17x r2)
  • 0
Alienware m17x R2,LCD RGBled 1920*1200, X fire 5870 , 8Go 1333MHz, 720QM, wifi intel 6300, Crucial C300 128Go, Toshiba 160Go 7200tr/min, Logitech G13, 4 ans de garantie J+1 sur site

#7
juju25

juju25

    Grand Geek

  • Membre
  • 707 messages
En passant, pour ceux qui reçoivent une nouvelle machine, il faut toujours charger la batterie à fond à la première mise en route, ne jamais lancer le portable sur batterie au premier allumage.
  • 0
M11x R1

#8
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
Pourquoi il faut charger à fond la première fois ? :|
  • 0

#9
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Pour lui montrer de quoi elle est capable...

Pour lui signifier la bonne mémoire de charge...

Pour lui apprendre à vivre...

Pour l'éduquer et l'élever dans les normes...

Pour qu'elle puisse ensuite se débrouiller seule comme une grande...

:jesors:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#10
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Pour faire comme tout le monde...
Pour ne pas avoir à poser la question sur les forums...
Pour sauvegarder la planète...

Laisse ouvert Ail-eYe-Aille ! :jesors:
  • 0

#11
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
D'acc...

Mais que veux dire je plussoie par ailleurs ?????
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#12
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
je plussoie = :+1: du verbe plussoyer
Il y a aussi "je moinsoie" qui veut dire -1 du verbe moinsoyer
http://fr.wiktionary.../wiki/plussoyer

Modifié par omadessalla, 28 août 2010 - 16:30.

  • 0

#13
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..

je plussoie = :+1: du verbe plussoyer
Il y a aussi "je moinsoie" qui veut dire -1 du verbe moinsoyer
http://fr.wiktionary.../wiki/plussoyer

Merci Oma !!!
:pray:

[HS]

Okeedookee ( = je plussoie )

Quand même, qu'est-ce qu'on peut apprendre ici...

plussoyer... ...soyez plus...

N'importe quoi finalement, non ?

pouah... :vert:
:jesors:
[/HS]

Modifié par Ail-eYe-Aille !, 28 août 2010 - 16:47.

  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#14
juju25

juju25

    Grand Geek

  • Membre
  • 707 messages
Mouais bon, c'est un peu ça, il y a une raison chimique pour conserver la capacité maximale de la batterie, et une raison électronique pour l'étalonnage. Après, je ne saurais pas rentrer davantage dans les détails.

L'idéal avec un appareil neuf, est de la charger complètement, puis de faire un cycle complet : décharge complète + recharge complète.

Il ne faut jamais la décharger en dessous de 5% non plus, on peut perdre en capacité sinon, voire rendre la batterie complètement inutilisable.
  • 0
M11x R1

#15
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Et on peut par exemple s'en servir du pc sans la batterie, puis la mettre à charger à fond pendant la nuit pc éteint ? Sa marche pareil non ? :huh:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#16
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83
Bonjour j'ai le méme souci , ma batterie n'est plus chargée, et d'ailleur je n'ai pas le ti logo de l'alimentation 220..... alors que pourtant elle est bien branchée , et je fonctionnes grace à elle.

J'ai Alienware M17X , A02 , seven 64 , si quelqu'un à une solution merci beaucoup

Pour info ça fait peu de temps que mon pc me dit qu'l ne reconnait pas l'alimentation , alors que rien n'a changé.... dés le démarrage. :|
  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....


#17
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Chargeur HS.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#18
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83
Salut BLACKSAD t's certain de ça????? pourtant tout tourne impecc?? c'est un FLEXTRONIC.
  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....


#19
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ba si le pc détecté un chargeurs défectueux et qu il charge plus la batterie, c'est qu il est hs.

Ou alors tu as le bug batterie....

Allume le pc avec le chargeurs et batterie. Une fois sous Windows retiré la batterie quelque seconde, puis tu la remet. Tu attend 30 sec et regarde si ça charge.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#20
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83
Bon et bien BLACKSAD j'ai voulu appliquer ta manip , lol, mais avant méme de le faire, le rechargement de ma batterie c'est relancé...:eyes2: pourtant j'ai rien fait à part mettre mon pc sur le coté.... :/

merci en tous cas pour le conseil je notes au cas ou, et bonne soirée.:)
  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....


#21
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oki ^^ donc tu avais le bug batterie xD . Ca arrive de temps en temps sur certain pc .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#22
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83
Oui surement , t'étre aussi qu'en l'ayant bougé , la connexion de l'alimentation a bougé???

Pi j'ai pour une fois , tout déconnecté , souris , ventil , hdd extern, etc . ;)

merci en tous cas pour la rapidité de réponse et le conseil!
  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)