Aller au contenu

Change
Photo

Carte Mère Ou Carte Graphique?

Clevo P150HM

  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages

Bonsoir a tous!

 

Je passais assez souvent pour regarder les news sans poster, mais aujourd'hui, j'ai un gros coup de stress à cause de mon P4G. Je fais donc appel a vos lumières car j'ai un petit doute...

 

Voila, après avoir retrouvé mon pc avec de belles lignes bleues sur fond noir après être allé pisser entre deux dp sur un mmo, je l'ai éteinds pour le redémarrer (premier coup de stress). Le redémarrant, je m'aperçois que de belles lignes bleues (toujours) s'affiche dés le départ de l'allumage sur l'écran BIOS!

 

 

Je me dis donc que c'est ma carte mère qui flanche (il me semble qu'à l'écran BIOS, la carte graphique ne fonctionne pas encore).

 

Lorsque Windows veut se lancer, j'ai cette image dégueux qui apparait (deuxieme coup de stress):

 

 

puis celle-ci:

 

 

Et c'est après ca que l'écran devient tout noir et ne veut plus rien savoir.

 

Par contre, ce qui me fait hésiter sur le diagnostique, c'est qu'en mode sans échec, je peux parcourir windows sans problême particulier (hormis les lignes bleus qui restent en fond d'écran...) comme ici ou j'essai en vain de remettre une config antérieur:

 

 

Je me disais que si c'était la carte mère qui était défectueuse, je ne pourrais pas plus aller sur le mode sans échec que le mode normal! (Mode sans échec ne fait pas fonctionner la CG)...

 

J'espère que vous comprendrez mon raisonnement. Je m'en remet à vous concernant le problême.

 

J'ai vu qu'une carte mère coute environ 200€, mais qu'une carte graphique coute bien plus. Mon portable est hors garantie et été acheté aux US car beaucoup moins chère à l'époque :/

 

Bref, si c'est la carte mère, je revends la carte graphique, et je me prends un autre portable...

 

Merci à tous ceux qui ont lu!

 

Bonne soirée!


  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Pour commencer, c'est quel PC? modèle, config

 

Sinon il semble que ce soit la carte graphique (sans carte il n'y a pas d'affichage du bios, elle fonctionne dès le départ) Les artefacts sont toujours présent donc pour moi ce serait ça. Si c'était fixe ça aurait pu venir de la connexion de l'écran, d'ailleur tu peux tester un écran externe? comme ça tu élimine ou confirme directement cette théorie.

 

Le Mode sans echec fait fonctionner la CG biensure mais sans les drivers Nvidia/AMD/Intel, mais avec les drivers "de base" et minimal (qui fonctionneront dans tout les cas) d'où le mode sans echec, il charge le minimum avec un config qui marche à tout les coups afin de pouvoir accéder à Windows en cas de problème. Tant qu'il y a un affiche la carte est en fonctionnement, l'ordi ne peut rien afficher sinon.


Modifié par armadon13127, 30 janvier 2014 - 23:23.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
blind24

blind24

    En transit

  • Membre
  • 140 messages
  • LocalisationQuébec (Canada)

Ça ressemble à de la corruption de la mémoire de la carte graphique, selon moi.


  • 0

 T4G

 

White Corsair Carbide AIR 240 mATX Cube Case

Intel Core Pentium G3258 @4.60 Ghz

Gigabyte Z97MX-Gaming 5 rev 1.0 Motherboard

Cooler Master Seidon 120M Liquid CPU Cooler

Corsair Vengeance Pro Blue Series 8GB RAM (2 x 4GB) + Gskilz RED 8GB RAM (2X4GB) DDR3-1600 Memory = 16GB RAM

Corsair 128GB FORCE GS SSD 

Seagate 2TB 3.5" 7200 RPM Hybrid Internal Hard Drive

Zotac NVIDIA GEFORCE GTX 970 4GB

Corsair CX 600M 80+ Bronze Modular PSU

 

Windows 10 Pro 64bits 

Souris Corsair M65 RGB

Écran Acer 21.5" 5ms 1920x1080


#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui en tout cas je pense que la carte mère n'y est pour rien, la carte mère généralement, il démarre plu l'ordi =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Je plussoie, carte Graphique.


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#6
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Tu as branché un écran externe pour être sur que ce n'est pas l'écran le problème ?


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#7
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages

Merci pour vos réponse si rapide!

 

Alors, j'ai une télé avec prise HDMI, cependant, je ne sais pas si je vais pouvoir envoyer de l'image avec le mode sans échec...je vais essayer pour voir. On ne sais jamais.

 

L'ordi est un Clevo P150HM avec i7 et 6990M.

 

Je croyais a tord donc que la carte ne fonctionnait pas en mode sans échec, et le fait que ca *oups, j'ai marché dedans !* tout le temps laisse fortement penser a ca donc...

 

Le plus embêtant, c'est qu'on peut pas tester la stabilité/problêmes de CG en mode sans échec... :/

 

Je fais quelques test, et je vous tiens au jus.

 

 

Merci à tous!

 

Edit: J'ai branché avec la prise HDMI, et alors, même l'écran du BIOS ne s'affiche plus (ni sur l'écran, ni sur la télé). Lorsque je branche le cable HDMI après que l'ordi soit allumé (mode sans échec) rien ne s'affiche non plus sur la télé... Question, la prise HDMI est bien branché sur la carte graphique non?

 

Merci pour votre soutien!


Modifié par Zanark, 31 janvier 2014 - 09:53.

  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble

Il est normal que rien ne s'affiche au boot. L'hdmi va fonctionner après. Par contre tu as le raccourci clavier pour basculer sur l'HDMI. 

 

Mais oui ta CG est morte quoi qu'il arrive, et ta CM fonctionne parfaitement.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages

Bon, ben je vais me faire une raison alors... :(

 

Merci de votre aide en tout cas, c'est sympa.

 

 

A locker s'il faut.


  • 0

#10
wronis

wronis

    En attente de Visa

  • Membre
  • 4 messages

Bonjour,

 

Je viens d'acheter ce portable avec ... les même symptomes (comme c'est bizare...) au même vendeur ...

Bien sur rien n'était mentionné concernant la panne évidement ...

J'en appelle au membres du forum : que faire dans ce cas ?

 

Merci

 

Ajout : Je viens d'ouvrir un litige paypal, prière de ne pas effacer ce topic, merci


Modifié par wronis, 15 avril 2014 - 15:12.

  • 0

#11
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

C'est simple il s'agit d'un vice caché que connait le vendeur, et tu peux te retourner contre lui du fait qu'il a délibérément caché la panne et que l'ordinateur ne fonctionne pas .

 

Cependant, n'oublie pas de faire des screens du topic car il peut être supprimé...

 

Paypal risque de te donner raison, surtout si tu leur mentionnes ce topic... Les frais de retour reste à la charge du vendeur...

 

Si tu as besoin d'aide en matière de code de la consommation, tu me contacte en mp... ;)


  • 0

534fdfad0c5ab.jpg


#12
wronis

wronis

    En attente de Visa

  • Membre
  • 4 messages

C'est simple il s'agit d'un vice caché que connait le vendeur, et tu peux te retourner contre lui du fait qu'il a délibérément caché la panne et que l'ordinateur ne fonctionne pas .

 

Cependant, n'oublie pas de faire des screens du topic car il peut être supprimé...

 

Paypal risque de te donner raison, surtout si tu leur mentionnes ce topic... Les frais de retour reste à la charge du vendeur...

 

Si tu as besoin d'aide en matière de code de la consommation, tu me contacte en mp... ;)

Merci beaucoup pour ton aide.

Les screens sont faits.

Je vous tiens au courant.

 

Cyril


  • 0

#13
wronis

wronis

    En attente de Visa

  • Membre
  • 4 messages

Bonsoir,

 

Juste pour dire que le problème est réglé avec le vendeur et que je me suis emporté un peu vite.

Merci à lui.

 

Dommage que cette fichue carte graphique soit si fragile, c'est une très belle machine classe et dicrete...

 

Cyril


  • 0





Aussi étiqueté avec au moins un de ces mots-clés : Clevo P150HM

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)