Aller au contenu

Change
Photo

P150Em Pas D'option 3D Stereoscopique Nvidia


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
tristan444

tristan444

    En attente de Visa

  • Membre
  • 25 messages

Salut a tous,

 

Je me suis achetée une TV 3D Samsung UE40F6400 lors des soldes, sauf que j'ai un problème pour jouer sur certains jeux en 3D. En effet, dans certains jeux (ex : Crysis 3) La 3D peut être activée dans le jeux et là aucun problème. Par contre pour d'autre jeux il faut passer par le Nvidia Control Panel et activer la 3D dans l'onglet correspondant.

Et là, malheur!!! Je n'ai tout simplement pas cet onglet.

 

J'ai bien sur installé Nvidia 3DTV en version d'évaluation (d’ailleurs faire payer 40$ pour ça, quelle arnaque... :o), aucun changement. J'ai essayer d'installer les drivers Nvidia 3D vision, toujours pareil, cet onglet n’apparaît pas. 

 

Sur le net, une personne disait que de désactiver le secure boot et le fast boot dans le bios réglait son problème, j'ai donc désactivé le secure boot (pas d'option fast boot dans mon bios) ça n'a rien changé.

Peut être est-ce du au fait que le bios de mon PC soit un BIOS PremaMod?

Edit : Dans mon BIOS la revision est la 1.02.17PM v2 et l'EC Firmware Revision est la 1.02.11PM. C'est la derniere version?

 

Enfin bon bref, si quelqu'un avait la solution ça serait cool :D


Modifié par tristan444, 27 janvier 2014 - 21:10.

  • 0

T4G : 2500k, Asrock Z87M Extreme4 , GTX 780, 256Go SSD, 2x1To, Ram Mushkin PC17000 4x4Go,Creative X-Fi Titanium, Cooltek U3
P4G : P150EM : i7 3610QM, GTX675MX 4Go, 8Go 1600MHz, M4 mSATA 128Go, 2x750Go Raid0, Ecran Mat FullHD


#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Pour Nvidia 3D vision si je dis pas de bêtise il faut :

Un écran 120Hz compatible

Le kit recepteur + lunette d'Nvidia

 

Si il est bien 120Hz et compatible, il te faudrait ça : http://www.materiel....-fil-72758.html


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
tristan444

tristan444

    En attente de Visa

  • Membre
  • 25 messages

Salut,

Merci de ta réponse.

 

Mais quand tu as déja une TV 3D, Nvidia vend son software "Nvidia 3DTV" qui te permet d'utiliser la 3D Nvidia sur ta TV, mais que je l'installe ou pas : aucun changement.

 

Edit: Un screen de mon panneau de contrôle Nvidia que je trouve pas très fournis


Modifié par tristan444, 29 janvier 2014 - 22:23.

  • 0

T4G : 2500k, Asrock Z87M Extreme4 , GTX 780, 256Go SSD, 2x1To, Ram Mushkin PC17000 4x4Go,Creative X-Fi Titanium, Cooltek U3
P4G : P150EM : i7 3610QM, GTX675MX 4Go, 8Go 1600MHz, M4 mSATA 128Go, 2x750Go Raid0, Ecran Mat FullHD


#4
tristan444

tristan444

    En attente de Visa

  • Membre
  • 25 messages

Bon, alors j'ai envoyé une requête au support Nvidia il y a une semaine, je n'ai toujours pas de réponse.

 

Par contre en me baladant sur le net j'ai découvert que ça serait dut à Optimus et donc du fait que le signal passe par l'HD4000 avant de sortir par le HDMI meme quand c'est la cg qui mouline, je me demandais donc si le displayport  passait aussi par l'IGP et donc empêcherais de l'activer, histoire de ne pas payer un cable displayport-hdmi à 20€ pour rien?


Modifié par tristan444, 06 février 2014 - 23:22.

  • 0

T4G : 2500k, Asrock Z87M Extreme4 , GTX 780, 256Go SSD, 2x1To, Ram Mushkin PC17000 4x4Go,Creative X-Fi Titanium, Cooltek U3
P4G : P150EM : i7 3610QM, GTX675MX 4Go, 8Go 1600MHz, M4 mSATA 128Go, 2x750Go Raid0, Ecran Mat FullHD


#5
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Je sais pas du tout là xD mais j'avoue qu'Optimus est une vrai *oups, j'ai marché dedans !* pour beaucoup de chose...

 

C'est bizarre quand même que ça ne soit pas dans le panneau.

 

(Merci pour l'info, je connaissais pas Nvidia 3DTV, c'est bon à savoir )


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#6
tristan444

tristan444

    En attente de Visa

  • Membre
  • 25 messages
Bon alors ça fait un peu plus de 2 semaines que j'ai envoyé un mail a Clevo.fr et posé une question sur le support d'Nvidia. clevo.fr m'a répondu qu'ils allaient faire suivre ma question au service technique et plus de nouvelles, et pas de réponse de la part d'Nvidia.

J'ai acheté un dongle displayport-HDMI, toujours pareil en passant par la sortie DP.

Je pense que le problème viens bien d'Optimus et des sorties branchées sur le HD4000 au lieu de la CG.
Ça me semble être peine perdue, dommage...

Modifié par tristan444, 24 février 2014 - 06:38.

  • 0

T4G : 2500k, Asrock Z87M Extreme4 , GTX 780, 256Go SSD, 2x1To, Ram Mushkin PC17000 4x4Go,Creative X-Fi Titanium, Cooltek U3
P4G : P150EM : i7 3610QM, GTX675MX 4Go, 8Go 1600MHz, M4 mSATA 128Go, 2x750Go Raid0, Ecran Mat FullHD


#7
Nuruhuine

Nuruhuine

    En attente de Visa

  • Membre
  • 14 messages

Salut
J'ai le même problème que toi, sauf que je suis sur l'écran de mon laptop, pas sur un écran externe.
Mon thread est ici: http://portables4gam...stereoscopique/

 

Moi je pense pas avoir Optimus parce que j'ai 2 Geforce GTX 880M en SLI.
Par contre mon écran 120Hz est certifié par Sager comme étant "3D ready", et j'ai vérifié avec la compagnie qui m'a vendu l'ordi plusieurs fois, ils m'ont toujours dit qu'il était bel et bien "3D ready".
J'ai acheté les lunettes 3D Vision 2 de Nvidia.
Bref, j'ai tout le hardware pour utiliser la 3D, sauf que comme toi, j'ai pas d'option "3D stereoscopique" qui apparait dans mon panneau de config Nvidia...


On essaie de m'aider, mais j'ai essayé des dizaines de trucs et rien.
J'ai contacté la compagnie où j'ai acheté le laptop (Xotic PC), Nvidia et Sager (Clevo). Rien, que dalle. Pas de solution.
Pourtant j'ai eu des représentants de chez Xotic et Nvidia en chat pendant plus d'une heure.

Juste dingue!


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)