Aller au contenu

Change
Photo

Problème Gt70-2Oc


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
JinnSauce

JinnSauce

    En attente de Visa

  • Membre
  • 18 messages

Bonjour à tous,

 

J'ai depuis peu un msi GT70 2oc, et je rencontre quelques "problèmes" au niveau des fps dans certains jeux. 

Mon ordi est équipé d'une GTX 770m, et sur ce point la je n'ai pas à me plaindre. Les jeux fonctionnent hyper bien, sauf quelques uns. 

Un petit exemple : Je fais tourner Arma 3 en très élevé a 40 fps en moyenne, sur serveur. 

Et Gw2 tourne à 60 fps avec les réglages en élevé/très élevé.

Pourtant, quand je lance LoL, en réglage globaux sur moyen, je n'ai même pas 60 fps constant, ce serait plus du 35/40.

Pourtant j'ai bien vérifier, j'ai lancé le jeux avec la 770m.. 

Est-ce normal? Ou y'aurait-il un problème?

 

Merci d'avance ;)


  • 0

#2
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

Bonjour

 

C'est le seul jeu où tu as ce problème ?


Modifié par fabawan, 26 janvier 2014 - 12:28.

  • 0

534fdfad0c5ab.jpg


#3
JinnSauce

JinnSauce

    En attente de Visa

  • Membre
  • 18 messages

Non, il y a avec StarBound aussi. Le reste ca fonctionne vraiment bien, je n'ai aucun problème. 


  • 0

#4
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

certain jeux sont mal optimisés,a mon avis rien a voir avec ton pc,surtout si ca tourne nikel sur les autres jeux.


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#5
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

problème de OPTIMUS

 

donc clique droite => exécuter avec la carte nvidia


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)