Aller au contenu

Change
Photo

Souris Hid


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

Bonjour ou bonsoir à tous,

Ca va faire quelques temps que j'ai mon pc maintenant et avant je n'avais aucun soucis avec le souris offerte dans le bundle, cependant depuis peu il y a du changement,
Elle est bien reconnue par windows 8 dans le gestionnaire de périphériques (Souris HID), la souris s'allume mais elle ne répond pas. J'ai tenté de désinstaller les drivers USB puis de faire une réinstallation mais rien y fait. 
La souris se réinstalle mais ne répond toujours pas. De plus elle se déconnecte/reconnecte environ toute les 20 secondes.
Par contre les grosses souris que j'ai (g700 et naga) fonctionne correctement (souris un peu grosse pour que je les prenne à mon travail, d'ou l'utilisation d'une petite souris)
J'ai également branché ma souris sur un autre ordinateur portable et elle fonctionnait correctement sans problèmes.

Pensez vous que cela vient d'un problème matériel lié à l'ordinateur?

Merci d'avance, en espérant que quelqu'un puisse m'aider

 

PS : je sais pas si ça à un rapport, mais j'ai essayé une 2eme souris type portable (toute petite) elle ne marche pas non plus avec les mêmes soucis et elle est toujours inscrite en tant que Souris HID, par contre une souris de bureau (donc plus grosse) qui elle aussi passe en souris HID marche correctement ..


Modifié par Ferhed, 22 janvier 2014 - 11:58.

  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#2
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

Salut,

 

Ta souris qui ne fonctionne pas l'as-tu essayé sur un autre ordi ?!


  • 0

534fdfad0c5ab.jpg


#3
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line

Oui lol :

 

J'ai également branché ma souris sur un autre ordinateur portable et elle fonctionnait correctement sans problèmes.

 

Tu l'as testée sur tous les ports USB du PC ?


  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#4
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

oui tous les ports sont fonctionnels , j'ai donc essayé sur tous , que ce soit usb2 ou 3 ça ne change rien , quand je branche le pad se désactive et après toutes les 20 sec il se réactive désactive, alors que le curseur de la souris est toujours immobile , ça vient surement d'une incompatibilité entre le pad et la souris , mais je vois pas du tout quoi faire pour réparer ça


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#5
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

petit up , personne n'a rencontré ce genre de soucis ? n'y aurait-il pas de soucis entre le pad ? ou avec la logitech ? car avant que je l'installe ça allait correctement 


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#6
Guest_Oxonyum_*

Guest_Oxonyum_*
  • Visiteurs
Tu as un logiciel logitech pour paramétrer ta souris sur leur site ;)
  • 0

#7
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

oui mais la G700 je l'utilise plus , c'est les petites souris basique que je voudrais et qui ne vont plus, des souris qui n'ont pas de cd de pilotes


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#8
Guest_Oxonyum_*

Guest_Oxonyum_*
  • Visiteurs
Ok ;)
  • 0

#9
breizh-enigma

breizh-enigma

    En attente de Visa

  • Membre
  • 5 messages

J'ai le meme problèmes que toi, apres un redemarage de mon pc la souris ne fonctionne plus, elle fait le bruit de la deconexion/connsexion toutes les minutes. J'ai desinstaler les pilotes, reinstaller, essayer sur les différents port usb, rien n'y fait ..

En cherchant sur le web j'ai trouver plusieurs sujet similiaire, qui pour certaine dates de plusieurs années, et aucune solution n'a été trouver ( enfin j'ai pas trouver de post qui donner la solution).

Si t'a trouver une solution je suis preneur :)

PS: je suis sous MSI aussi, t'a la souris fourni avec ?


  • 0

#10
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

non j'ai toujours pas trouvé de solution à ce soucis, oui j'ai la souris du bundle et même avec une autre souris de type pc portable (truc minuscule avec cable de 30 cm ) ça me le fait, sur tous les ports etc etc, mais j'arrive pas à comprendre pourquoi maintenant elle ne va plus sur ce pc alors qu'avant ça allait ...


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#11
breizh-enigma

breizh-enigma

    En attente de Visa

  • Membre
  • 5 messages

Pareil, sa faisait 2 jours que mon pc etait allumé, aucun soucis avec la souris, j'ai installer 2 jeux, et ce matin je decide de le redemarer, mise a jour windows, et quand j'arrive sur mon bureau, ma souris ne marche plus..


  • 0

#12
Landris

Landris

    Newbie

  • Membre
  • 405 messages
  • LocalisationAu téléphone avec Dell

J'ai déjà eu ce genre de problèmes, c'était une deuxième souris HID activée uniquement via logiciel. Vérifiez le nombre de souris HID que vous avez en matériel, puis vous regardez laquelle est pas la bonne, et vous désactivez.


  • 0

M17X R3 : i7 2670QM, 8 go 1333 mhz, GTX580m, Raid 0 1To XT Momentus : L'Alienware dont le SAV remplaçait cinq fois la carte mère et quatre fois la carte graphique. Pour qu'il ne marche toujours pas. 7 bips, dead, remplacement en attente /o/

Alienware 17 : i7 4800MQ, 16 Go 1600mhz, GTX780m, 64 Go SSD mSata, 1,5 To de stockage. Le premier de p4g /o/

W110ER : i7 3632QM, 8 go 1333mhz, GT650m, SSD 256 Go Samsung 830 : Le disparu

T4G : i7 3820, 16 Go 1600 mhz, 7970 Artic Xtreme III, SSD 250 Go Samsung 840

Smartphone : Xperia Z Noir


#13
breizh-enigma

breizh-enigma

    En attente de Visa

  • Membre
  • 5 messages

Quand ma souris n'est pas branché j'ai juste mon pad dans les périphériques, donc c'est autre chose


  • 0

#14
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

oui pareil, j'ai que le pad et lorsque je rajoute une souris la elle apparaît, faudrait que je passe a 8.1 pour voir si ça va régler le soucis mais pas le courage :/


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#15
breizh-enigma

breizh-enigma

    En attente de Visa

  • Membre
  • 5 messages

Bon, apres une actualisation du pc, la souris remarche, solution
plutot radicale, mais bon sa ma pris 3h avec sauvegarde des fichiers qui
seront suprimer, actualisation et tout remettre et configurer.

Bonne chance a toi


  • 0

#16
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

actualisation cad ? 

 

sachant que moi ça fait des semaines et des semaines , j'ai plus de sauvegarde pour faire une récupération :/


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#17
breizh-enigma

breizh-enigma

    En attente de Visa

  • Membre
  • 5 messages

Dans les paramètres du pc ( ceux de w8) dans générale t'a actualisation du pc, sa supprime toute les applications installer, et reinstalle celle de base, avec reinitialisation des paramètres. Mais sa supprime pas tes ficher ( photos video etc).

Donc j'ai pas fait de sauvegarde ( un peu logique sinon le problemes serait revenue) j'ai juste copier sur un disque certains logiciel, et les autres je les ai retelecharger. Après j'avais pas enormement de choses donc c'etait pas long a reinstaller. Mais bon, un pc gamer sans souris, c'est pas un pc gamer ^^'

A toi de voir


  • 0

#18
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

bah moi j'ai une souris, c'est juste pour une souris d'appoint facilement transportable qu'il me faudrait ça :)


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)