Aller au contenu

Change
Photo

Changer Carte Graphique Erazer X7813

changer carte graphique x7813

  • Veuillez vous connecter pour répondre
78 réponses à ce sujet

#1
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Bonjour je possède actuellement un erazer x7813 md97852 qui ne s'allume plus du fait que la carte graphique (GTX 560M) est morte. Je souhaiterai donc remplacer cette dernière.

 

Après plusieurs recherches sur le net et sur ce forum, mon choix c'est porté sur une GTX 770M disponible sur ebay dont voici le lien :

 

http://www.ebay.fr/i...=item4d1568ef08

 

 

Sa consommation de pointe est de 75W comme ma GTX 560M et le heatsink que je dispose est plus ou moins adapté à la GTX 770M donc je ne devrais pas avoir de problème sur ces points là.

 

Ce qui me dérange c'est de ne pas savoir si la carte graphique va être compatible avec mon medion. Si la carte n'est pas compatible, y a-t-il moyen de la faire fonctionner en flashant le bios ou celui de la carte graphique ? ( je n'y connais rien sur le bios et je n'ai pas trouvé clairement les actions à faire)

 

Chose importante: Mon PC ne s'allume pas pour l'instant, je ne sais donc pas si je pourrais flasher mon bios avec la nouvelle carte graphique si elle-même n'est pas reconnue.

 

Merci de votre aide, j'attend des réponses avec impatiences car je n'ai plus de PC :(

 

 


  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Normalement reconnu sans problème puisqu'elle l'es pour un Medion X6811. Après 2 choix :

  • Reconnu parfaitement et alors rien a faire.

 

  • Mal reconnu alors (le drivers officiel refuse de s'installer) :

- il faut utilisé un driver Moddé : http://www.laptopvid...2.21/disclaimer

ou

- il faut flasher sont vbios par un vbios d'origine MSI (et là on pourra utilisé les drivers officiel)


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Merci pour la réponse.

 

Si je comprend bien, l'ordinateur pourra s'allumer même si la carte graphique n'est pas reconnue ?

 

Dans ce cas, quelle version de driver dois-je télécharger à partir de laptop2go ? (j'ai windows 7 64 bit)

 

Si j'opte pour le flashage du vbios, quel vbios MSI dois-je prendre ?


  • 0

#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
Si elle est pas reconnu du tout, tu n'aura pas d'affichage mais j'en doute fort, le Medion X6811 est plus vieux et il la reconnais, ton Medion a aussi un Chassis MSI et comme je le disais, plus recent donc il devrait pas y avoir de probleme.

Sur laptop2go les drivers windows 8 64 font aussi windows 7.

Pour le vbios il faudra en trouver un, donc surement demander a quelqu'un du forum qui a un MSI avec GTX770M de t'envoyer le sien.

Modifié par armadon13127, 19 janvier 2014 - 17:24.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#5
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Ok super merci pour ces infos. Je vais faire cela et je vous tiendrais au courant.


Modifié par Xorion, 21 janvier 2014 - 17:44.

  • 0

#6
Chawy

Chawy

    En attente de Visa

  • Membre
  • 8 messages

Si malgres tout, après changement de la CG l'ecran ne s'allume pas .. comment procéder ?


  • 0

#7
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Si l'écran ne s'allume pas, il faudrait d'abord etre sur que l'écran fonctionne. Essayer de brancher un écran externe peut-etre, car normalement les cartes sont plug'n'play sur les MSI, la carte peut-etre défectueuse aussi =/ dure de savoir.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#8
Chawy

Chawy

    En attente de Visa

  • Membre
  • 8 messages

J'ai branché mon ordi sur un écran via câble analogique, ca n'a rien donné ..j'ai test via le HDMI sur une tele aussi mais rien !

 

C'est pas un problème de bios ?


  • 0

#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

C'est possible mais ma GTX670M malgré qu'elle n'avais pas le bon bios marchait.

 

Avant l'upgrade tout marchait parfaitement? Là le PC démarre c'est juste l'affichage de manquant? (disque dur qui charge, les voyant ok?) Tu as quel modèle de PC?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
Chawy

Chawy

    En attente de Visa

  • Membre
  • 8 messages

Tien je te dirige vers mon post Armadon :)

 

http://portables4gam...allumage-x7813/


  • 0

#11
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Bonjour je vous fais un petit retour sur mon remplacement de CG.

 

J'ai réussi à installé ma GTX 770M, elle à été partiellement reconnue, j'ai installé le dernier driver moddé nvidia et les performances sont aux rendez-vous ! Cependant j'ai une question, les drivers officiels donnent-ils de meilleures performances ?

 

Seul petit hic que j'ai : je ne peux plus régler la luminosité de l'écran depuis la barre de réglage et depuis mon raccourci fn (sauf au démarage du pc). Je peux tout de même la régler dans les paramètres nvdia.

 

J'ai installé d'autres drivers pour voir mais ça n'a pas réglé le problème. Avez-vous une idée pour refaire marché mon raccourci clavier luminosité ? Merci


  • 0

#12
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Non en faite se sont exatement les même drivers, donc même performance, ils ont juste modifier la liste des cartes compatible avec tous les "ID périphérique" un peu exotique. Ils sont compatible avec beaucoup plus de carte.

 

C'est peut-etre du au faite qu'elle ne soit pas reconnu de base mais ça me parait bizarre, surtout que ça marche au démarrage du pc et plu après Oo. Je me souvient pas si quand je ne avais pas encore flasher ma GTX670M avec le bios MSI ça me faisait pareil ou pas...

 

EDIT : http://portables4gam...s-sur-une-770m/

Il y a un vBios modifier MSI ici, voilà si tu est fan d'overclock il est débloqué (fréquence, tension) sinon de base sans rien touché il est identique à l'origine.

Subvendor : MSI(1462) / Ta carte ne doit pas l'etre.

 

Voilà jette un oeil ^^


Modifié par armadon13127, 01 février 2014 - 12:32.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#13
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Salut merci pour ta réponse. Je ne sais pas si je vais flasher mon vbios ou non, je n'y connais rien.

 

D'ailleur là tu me parles bien d'un flashage de bios de carte graphique et non de bios de carte mère c'est ça ?

 

Le flashage de la carte diminue t'elle sa durée de vie ? (avec et sans overclocking)

 

Merci


  • 0

#14
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Je parle bien de flasher le vbios (bios de la carte graphique), non ça ne réduit pas la durée de vie après flasher quelque chose n'est pas sans risque (il reste extrêmement minime, j'ai flasher plusieurs carte à plusieurs reprise sans soucis)

 

L'overclock ne réduit pas non plus la durée de vie, le facteur de dégradation des composants est la température, un overclock poussé qui ferai tourner les composants à température plus élever peut réduire la durée de vie, après on ne peux pas savoir dans quel mesure mais tant qu'on est sur un PC bien refroidit avec des températures convenables... pas de soucis à se faire.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#15
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Ok je veux bien tenter alors, pour régler mon prob de luminosité et peut-être pour un peu l'overclock.

 

Par contre, quel vbios modifié dois-je prendre ? Gpu-Z me donne les informations suivantes :

 


  • 0

#16
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

C'est normal que ta version soit différente ne t'inquiète pas, car ce n'est pas un vBios MSI que tu as. Il est marqué Nvidia (10DE) et la carte est mal reconnue à cause de ça.

 

Tu prend donc un vbios MSI, lors du flashage vu que le vBios sera différent il te faudra marquer :

 

A la place de : "nvflash -6 msi770m.rom" => "nvflash -4 -5 -6 msi770m.rom"

 

C'est pas très compliqué, il faut démarrer sur la clé usb, et taper cette ligne donc, lui dire oui "y" quand il le demande. Normalement t'aurai même pu le faire sous Windows mais vu la carte n'est pas correctement nommé dans l'ordi, comme les drivers, nvflash ne verra pas la carte. Par contre sous DOS aucun problème.

 

Flasher la carte avec le vBios MSI te permettra aussi si un jour tu veux, d'installer un Linux, car là ta carte ne serait pas reconnu et il n'y a pas de drivers moddé, tu serait obligé de garder le driver de base.

 

En tout cas tu t'es retrouver exactement dans le même cas que moi lol ma GTX670M est arrivé avec un vbios Nvidia bizarre ^^


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#17
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Merci pour ces conseils, j'essaierais plus tard.

 

Sinon je viens de capter que j'ai un petit problème avec ma carte.

 

Dans les jeux gourmands je vois des fois mes fps chutés de 70 à 20-25 pendant 5 sec, c'est embêtant mais ça reste jouable.

 

Enfaite c'est du à une baisse de la tension de ma carte de 1 à 0.862V à chaque fois, regarde j'ai pris un screen:

 

8cc.png

 

Ta une idée d'où ça peut venir ?

 

Moi je pense que c'est une mise en sécurité de la carte qui baisse sa tension quand elle à trop chaud.


Modifié par Xorion, 02 février 2014 - 15:26.

  • 0

#18
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

C'est pas la tension qui provoque ça, la tension baisse car la carte change de palier, elle baisse la fréquence, ce qui est bizarre c'est qu'il y a une baisse d'utilisation en même temps =/

 

GPU Device Id: 0x10DE 0x11E0
Version: 80.06.51.00.0C
GK106 P2303 SKU 2 VGA BIOS
Copyright © 1996-2013 NVIDIA Corp.
GK106 Board - 23031e00
Boost clocks
P0 Boost: 797.00 MHz
P0 Base: 705.50 MHz
Performance Level 0
Core Clk: 405.00 MHz
Mem Clk: 203.00 MHz
Performance Level 1
Core Clk: 405.00 MHz
Mem Clk: 405.00 MHz
Performance Level 3
Core Clk: 405.00 MHz
Mem Clk: 1002.00 MHz

 

D'après ce que je vois elle se met en P3 au lieu de P0 avec turbo... Mettre à jour le vBios peut corriger ce genre de problème, elle n'as aucune de throttlé, la température autour de laquel ça arrive c'est 90°, t'en est loin.

 

Ça fait ça sur tout les jeux?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#19
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Je le remarque seulement dans les jeux qui consomment bien genre bf4.

 

Pour la température, oui je suis loin des 90°C mais mon radiateur n'est pas super bien adapté pour tous les petits composants, j'ai peut être un point chaud à un endroit. J'ai commandé un heatsink spécial gtx770m, on verra bien.

 

Je flasherai la carte la semaine prochaine, j'aurais surement besoin d'aide. Et sinon, petite question, c'est quoi le throttle, c'est le ralentissement de la carte ?


  • 0

#20
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui voilà, un CPU aussi peut faire du throttling, c'est quand la fréquence, baisse et remonte ..etc habituellement comme tu l'as dit ca viens de la température mais dans ton cas non. Je sais que sur les GTX580M, à une époque, il fallait mettre à jour le vbios pour qu'elle ne throttle plu. Peut-etre quant mettant le bios MSI (qui est d'ailleur plus récent) ça disparaîtrera ^^ à voir, sinon il faudra chercher d'autre piste mais c'est un problème assez répandu on devrait trouver facilement ;)


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#21
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

J'ai le même problème sur la 680m, mais elle est aux 90°C, voir oui au niveau du CPU ce que ca donne? Et si tout est à jour? Après si il faut toucher au vBios j'ai aucune idée désolé


  • 0

#22
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Bonjour, j'aimerai remplacer le vbios de ma Gtx770m mais je ne sais pas lequel utiliser.

 

J'ai trouvé sur techinferno.com les vbios suivant :


    Nvidia 770m - 80.06.51.00.0F

    MSI 770m - 80.06.54.00.11


    Asus 770m (G750JX) - 80.06.54.00.13

 

Ma carte actuelle à un vbios de version 80.06.51.00.30 et de subvendor Nvidia.

 

Help please
 


  • 0

#23
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Pour un Medion, MSI autant que possible (vu que la carte mère est MSI) Asus non, il ont souvent des cartes différentes, pour Nvidia, il semble que ce soit un vbios du même genre que tu possède déjà, la carte n'es pas totalement reconnu.

 

D'orgine ta 560M était et avait un vBios MSI ;)


Modifié par armadon13127, 03 février 2014 - 22:03.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#24
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Idem, vBios MSI, mais c'est pas pour autant qu'on est sur du fichier à prendre..


  • 0

#25
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Oui MSI mais ce qui me gêne c'est que ma carte actuelle n'a pas la même version de vbios que celui modifié (80.06.51.00.30 et 80.06.54.00.11).

 

Donc j'ai peur que si je la flash elle devient inutilisable.


  • 0

#26
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Up pour lui, ça m'intéresse, je suis un peu dans le même cas


  • 0

#27
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Quand j'ai reçu ma GTX670M elle avait un bios Nvidia et donc mal reconnu comme la tienne, j'ai mis un vBios MSI à la place et tout est ok, les versions était différente, je vais voir si je retrouve le backup que j'avais fait.

 

Edit : Pas moyen de mettre la main dessus, j'ai mes backups de la 460M étrangement mais pas ceux de la 670M. Enfin suis sur que les versions était différente ;)


Modifié par armadon13127, 04 février 2014 - 21:29.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#28
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Donc à priori n'importe quel vBios ferais l'affaire? Surtout que toi c'est même pas le même constructeur visiblement..


  • 0

#29
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui tant qu'on est sur une bonne marque :

 

MSI marche sur nos Medion/MSI, DELL pour les cartes AMD uniquement.

 

Il semble que les cartes avec vBios "Nvidia" soit pas totalement reconnu mais ça fonctionne

 

un vBios Clevo je sais pas (Xorion, je crois que ta carte est tiré d'un Clevo non? donc on avais peut-etre tout les 2 un vBios Clevo mal reconnu ce qui donnais l'affichage "Nvidia")

 

Toshiba (quelqu'un a des problèmes avec) / Asus (Asus avait même un voltage différent sur les 460M comparer au MSI, leurs cartes sont propriétaire pas MXM d'où des différences notable) ces 2 marque ne fonctionneront pas.

 

Biensur comme je l'ai dit, nos cartes mères sont MSI dans les Medion, donc un vBios MSI permet d'avoir une carte complètement reconnu, les vBios Dell c'est plutôt pour les HD7970M (carte AMD quoi).

 

----------------------------------------------------------

Pour la théorie, c'est probable que l'affichage Nvidia vienne d'une mauvaise détection d'un vBios Clevo :

Une GTX670M 1,5Go Clevo :

Manufacturer:    Clevo
Model:    GTX 670M
Device Id:    10DE 1213
Subsystem Id:    10DE 095E
 
Une GTX670M 3Go MSI :
Manufacturer:    MSI
Model:    GTX 670M
Device Id:    10DE 1213
Subsystem Id:    1462 10CB
 
On peut voir que le Subsystem Id est différent ce qui provoquerai surement la mauvaise détection.
 
Par exemple pour toi il y a marquer Nvidia(10DE) les Subsystem Id commence par 10DE chez Clevo et DELL. Ma GTX670M est marquer : MSI(1462) comme le Subsystem ID du vBios MSI en exemple.
 
Donc je pense qu'on peux carrément dire que c'est bien le problème et qu'avant on avait un vBios Clevo ou DELL (ce que tu as toi actuellement) et passé sur le vBios MSI corrige ce problème ;)

Modifié par armadon13127, 05 février 2014 - 00:07.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#30
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Désolé de squatter de nouveau, mais tu penses que si je prends celui encadré c'est bon?

 

D'après ce que tu dis oui (ceci permetterais de débloquer certaines 'options' de la carte)

Fichier joint  Sans titre.jpg   133 Ko   15 téléchargement(s)

 

Merci


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)