Aller au contenu

Change
Photo

Maj Bios Ratée - Ecran Noir - Msi Gt70

msi gt70 - ecran noir

  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
vael34

vael34

    En attente de Visa

  • Membre
  • 34 messages

Bonjour à tous,

 
Je vous explique mon problème.

 
J'ai reçu il y a deux jours un msi gt70 neuf en remplacement d'un gt780 en panne.

 
Ayant un ssd de côté j'ai décidé de le formater pour en profiter.

 
J'installe un seven, tout est nickel sauf un problème de ventilo qui se met en mode turbine sans arrêt, même en idle.

 
Je mets tout à jour, installe tout les logiciels msi, drivers etc rien à faire, ça mouline toujours autant. Et là me vient l'idée a la con du jour de flasher le bios pour essayer de corriger le pb....

 
J'ai pris le fichier sur le site de msi, la bonne version, je mets tout les fichiers sur une clé en fat32 et c parti pour le flashage dans le bios.

 
Tout se passe bien, pas de message d'erreurs ni rien et au reboot plus d'image .

 
Black screen de la mort, j'ai même pas le logo msi qui s'affiche, plus d'accès au bios, le pc tourne 15sec et s'éteint. le bouton power reste en blanc mais rien de plus.

 
Le ventilo tourne, le lecteur DVD aussi.... Vider les condo et débrancher la pile cmos n'ont rien changé =/

 
J'ai tenté avec un écran externe, pareil...

 
Si quelqu'un a une solution je suis preneur ^^

 

J'ai lu le post it sur le flashage de bios juste au dessus, trop tard j'en ai bien peur :/ ^^

 

J'ai réellement besoin d'un sauveur, j'ai vraiment pas envie de le renvoyer au sav msi qui est juste absolument abominable niveau délai de réparation.



 Merci à vous ^^


  • 0

#2
Urban_225

Urban_225

    En attente de Visa

  • Membre
  • 68 messages

J'ai eu exactement le même problème que toi quand j'ai mise à jours mon bios sur mon GT60! 

Aucun soucis pendant le flashage, reboot puis écran noir (aucun logo, RIEN) et pc qui reboot en boucle toutes les 15 à 30 secondes avec le bouton power blanc.

 

J'ai cru que je devais l'amener au SAV (j'avais le PC depuis a peine 1 jours donc y a genre 15 jours :roll: ) j'avais toutes essayé, plusieurs écran externe et même le flashage aveugle.

 

Mais en faite c'est juste que ton PC ne va boot sur rien, ni dd ni SDD.

 

Bon..je crois que tu rêve d'avoir la solution alors je te la donne :

 

Enlève la batterie de l'ordinateur, enlève les caches arrière de ton PC et ta prise secteur.

 

Tu va arriver ici :

 

 jjos.jpg

 

Juste à coté du ventilateur, il y a une fiche tu l'enlève (c'est la pile du BIOS qui ce trouve derrière le clavier).

 

Et appuie sur le bouton power deux trois fois pendant 15s secondes (pour vider les condensateurs).

 

Attend environ pendant 5-10 minutes.

 

Branche le secteur puis essaye de l'allumer si sa marche alors rebranche la pile bios, ainsi que la batterie et referme ton PC.

 

Attention tout le bios va ce réinitialise donc tu va devoir rechoisir le boot du SSD en premier et en legacy.

 

Edit :

 

J'ai vu que tu avais déjà essayé, j'ai du sauter la phrase  :lol:

 

Bizarre que sa ne marche pas, car j'ai fais EXACTEMENT la même "erreur" que toi, le portable réagissait exactement pareille mais moi sa à marché.


Modifié par Urban_225, 15 janvier 2014 - 23:29.

  • 0

zb2h.jpg


#3
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Généralement un flash bios qui rate, c'est SAV. Il faut soit changer la CM soit changer la puce bios et la reprog.

@Urban : Tu as eu de la chance xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#4
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Ouaip plus qu'à retourner la produit en sav s' ils acceptent de reprendre ça en garantie
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#5
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Après un flash bios j'ai du aussi faire un reset en enlevant la pile.

Le soulagement quand le pc redémarre je vous dit pas!


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#6
Urban_225

Urban_225

    En attente de Visa

  • Membre
  • 68 messages

@Narf07

 

Oui moi aussi j'ai eu un gros soulagement x)

 

Surtout que le PC avait même pas un jour, et la je me suis dis "Puta** pourquoi je veux toujours faire les mises à jours".

 

En plus aucun soucis pendant la MAJ (faite avec le bios en suivant le tuto MSI) puis là le drame quand le PC redemarre et n'affiche rien et s'arrête seul :'(

 

Mais j'ai réussi à le faire redémarrer avec ma solution.


  • 0

zb2h.jpg


#7
vael34

vael34

    En attente de Visa

  • Membre
  • 34 messages

Chez moi rien ne marche :/

 

J'ai tout testé, ce foutu cmos ne se fait pas.

J'ai appelé Msi cet aprem, on verra bien si ça part en garantie.

 

C'est tellement abusé, une simple maj qui te plante un pc


  • 0

#8
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
La maj bios est au risques et périls de l'utilisateur de toute façon
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)