Aller au contenu

Change
Photo

M17X R4 Problème Touches Eject Et Command Center Win 8


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
KoSLoW

KoSLoW

    En attente de Visa

  • Membre
  • 6 messages

Bonsoir a tous,voila je viens d'acheter d'occaz un M17x R4 sous win 8.1.

 

Je connais pas ce genre de matos alors j'ai besoin d'éclaircissement.

 

La touche "Eject" ne fonctionne pas ainsi que la touche de droite "Alien command center".

 

L'ancien proprio m'a dit que ca fonctionnai sous win 7 et quand il a upgradé en 8 ca a fait ça...

 

J'ai mis a jour le bios de A9 vers A11 puis réinstallé command center et OSD = Touches toujours non fonctionnel :/ ,j'ai un peut chercher des solutions sur la toile mais j'avoue être perdu la !

 

Autre chose, quand j'allume le pc et que je regarde le gestionnaire depériphérique je vois GTX 660M uniquement et quand je switch sur la HD4000 dans le gestionnaire je voi les 2 carte graphique !

 

Est-ce normal que quand je suis sur la GTX il detecte pas la HD 4000 ?

 

Voila merci a ceux qui auront la gentillesse de m'aider.


Modifié par KoSLoW, 19 janvier 2014 - 14:01.

  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Salut,

Essaye de remettre le netframwork puis réinstaller les logiciels alienware.

Pour ton switch de carte c'est normal car tu as:

Mode 1 : cg nvidia + cg Intel sur on. Le Pc choisi automatique la bonne cg à choisir par rapport à l'application.

Mode 2 : cg nvidia on et intel off.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
KoSLoW

KoSLoW

    En attente de Visa

  • Membre
  • 6 messages

Bonsoir, j'ai regardé pour desinstaller le .net framework mais impossibles alors j'ai été dans "desactivation de fonctions" et décoché net framework 4.5 et 3.5 (2.0 et 3.0)

 

J'ai redémarré il m'a dit qu'un logiciel demandé framework 3.5 et m'a demandé d'installer, ce que j'ai fait mais rien n'y fait les deux touche ne veulent pas fonctionner.

 

existe t'il un logiciel de mapping de touche ? 


  • 0

#4
Jack02

Jack02

    En attente de Visa

  • Membre
  • 1 messages

 l'erreur du BSOD est différente a chaque fois.  Une des erreur était memory managment mais il y a eu des errur de page system et autre....


  • 0

#5
KoSLoW

KoSLoW

    En attente de Visa

  • Membre
  • 6 messages
Il faudrait que je verifie suoi alors ? C'est quoi memory managment ?
  • 0

#6
liwam

liwam

    Touriste

  • Membre
  • 208 messages
  • Localisationidf
Yop ,essaie de desinstaller l'osd, redémarre et réinstalle souvent cela provien d une mauvaise install

Have fun

Modifié par liwam, 19 janvier 2014 - 13:52.

  • 0
------------------------------------------------------
M17x R3 / i7 2760QM ( 2.40 ghtz, 6MB, 4C) / 8 GB kingston 1600Mhz DDR3 / 2GB AMD Radeon HD 6990M / FHD ( 1920x1080 ) / Europe killer wireless-N1103 / 750Go DD SATA

#7
KoSLoW

KoSLoW

    En attente de Visa

  • Membre
  • 6 messages

Yop ,essaie de desinstaller l'osd, redémarre et réinstalle souvent cela provien d une mauvaise install

Have fun

J'ai déja essayé ca ne fonctionne pas :( Peut être devrais-je tout réinstaller a zéro !!! Car je l'ai eu avec win déja installé peut être que l'ancien proprio a fait une restauration seulement...J'attend le moi prochain car je vais mettre une SSD 256 et je réinstallerai tout a zero !!! Je reviendrai ici pour un report.
Merci tout de même


  • 0

#8
liwam

liwam

    Touriste

  • Membre
  • 208 messages
  • Localisationidf
Si déjà fait desinstalle le commande center , et réinstalle command center et ensuite l osd .les deux peuvent être en conflits.
Si ça marche tjrs pas bah réinstalle propre du système , avec installe des driver dell dans l ordre .

Have fun

Ps: autant pour moi oublie ce que j ai marquer et desinstall le synaptics et réinstalle c ce driver qui gère les raccourcis a plouche

Modifié par liwam, 19 janvier 2014 - 14:17.

  • 0
------------------------------------------------------
M17x R3 / i7 2760QM ( 2.40 ghtz, 6MB, 4C) / 8 GB kingston 1600Mhz DDR3 / 2GB AMD Radeon HD 6990M / FHD ( 1920x1080 ) / Europe killer wireless-N1103 / 750Go DD SATA

#9
KoSLoW

KoSLoW

    En attente de Visa

  • Membre
  • 6 messages

Je viens de voir sur le site de Dell le bios A13 pour Alienware M17x sous Windows 8.1 ! J'étais en A11.

 

Après avoir installé cette A13 le bouton alien commender refonctionne :) mais pas EJECT ... dommage je regarde si tous les drivers pour 8.1 son installé sur mon pc, peut être est-ce la clé !

 

Au démarrage de windows avant qu'il commence a booter quand j'appuis sur eject ca fonctionne une foi dans windows ca ne marche plus ... !? -_-


Modifié par KoSLoW, 20 janvier 2014 - 00:12.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)