Aller au contenu

Change

[G73JH](fix) RECUPERER VOTRE RETRO-ECLAIRAGE !


  • Veuillez vous connecter pour répondre
46 réponses à ce sujet

#1
Guest_stickou_*

Guest_stickou_*
  • Visiteurs
Je vous explique très rapidement comment faire ... :

Il faut vous une clé USB pour permettre le boot (le démarrage) sur la clé.
IL FAUT SURTOUT eteindre toutes les lumières de votre ordinateur, donc appuyez sur la touche bleu tout en haut à gauche de votre clavier, (à côté des enceintes,il y a trois boutons bleu,si vous les voyez pas c'est qu'ils sont déjà éteint.)

- Telecharger ce fichier :

http://www.megaupload.com/?d=4SD02IT0

Ensuite à l'intérieur vous trouverez 3 dossier a deziper :
- fixmykb
- HPUSBdisk
- win98boot

1) Deziper win98boot et mettez le sur votre bureau

2) Ouvrez HPUSBdisk et lancer le logiciel.

* Dans Device, selectionnez votre clé USB
* Selectionner FAT ou FAT32
* Cochez : Create a DOS startup disk

Il vous demande en dessous de "using DOS system files located at :" le chemin du dossier de l'étape 1). (Là où est votre dossier win98boot deziper)

Ensuite lancer (appuyez sur Start).

Une fois terminer ... :

3) Inserez les 2 fichiers du zip fixmykb dans la clé USB.

4) Redemarrez votre ordinateur (pensez à mettre votre clé usb en priorité de démarrage à la place de votre disque dur !)

Vous arrivez donc dans la clé usb et alors tapez :

fixmykb

Le petite truc se lance,et deux trois mots (et code binaire) s'affiche à l'écran.

Appuyez sur CTRL+ALT+SUPR pour redemarrer, attendez que windows se lance complétement (normalement le claiver devrait déjà s'éclairer quelques centièmes de secondes)

Puis ensuite, une fois sur votre bureau, appuyez sur FN+F4 et le tour est joué !!!

Merci à un remarquable homme qui s'appelle Gary Key qui a fait ce programme (un anglais) !!

Source ici : http://forum.noteboo...x-gary-key.html

Modifié par stickou, 27 août 2010 - 18:25.

  • 0

#2
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
c'est le messie ce gary :), on attend son fix pour le GSOD
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#3
Guest_stickou_*

Guest_stickou_*
  • Visiteurs
Il y en a un qui traîne, une beta vbios mais il faut le bios 209. C'est en test encore apparement !
  • 0

#4
Guest_stickou_*

Guest_stickou_*
  • Visiteurs
J'ai précisé en bas de page !
  • 0

#5
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Sa c'est du post comme j'aime !

Merci de faire parvenir l'info sur ce forum, sa me servira grandement lors de mes prochains bidouillages ^^

Tout comme Z-Helmet je la garde au chaud sa pourra peut être éviter un sav :)
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#6
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
ca a marché pour tout le monde cette manip ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#7
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Pas testé ^^ car je l'avais envoyé en sav juste avant ....

Mais d'après les premier retour oui sa marche donc à voir
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#8
bglacial

bglacial

    Touriste

  • Membre
  • 313 messages
Bon et bien moi qui avait perdu mon retroeclairage en passant du bios 206 au 211, Methode super simple et efficace :P
Merci
  • 0
ASUS G73JH-TY098V : Intel Core i5-520M - 4Go DDR3-1333 Kingston - SSD Intel X25-M 80 go +HDD 500 Go 7200 rpm- ATI Mobility Radeon HD 5870 @stock

Tenacious D in : The Pick of Destiny

#9
Guest_bravvv_*

Guest_bravvv_*
  • Visiteurs
Yeahhhh, j'ai reçu un g73jh de remplacement par le SAV et le retroeclairage ne marchai pas alors que j' était au bios d'origine. Lors d'un freeze du pc j'ai remarqué un léger scintillement du retroéclairage, donc je me suis dit que ce n' était certainement pas un problème hardware. Je suis alors passer au bios 211 avec un espoir que sa revienne mais rien, ensuite j'ai fait cette manip et tout est revenu en ordre!
  • 0

#10
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
on peut avoir un post-it svp les modos ?
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#11
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
+1
c le genre d'info qu'il faut partager un max

Modifié par ricounne, 01 septembre 2010 - 11:12.

  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#12
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
C'est fait.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#13
Guest_stickou_*

Guest_stickou_*
  • Visiteurs
Tant mieux si ça marche pour vous aussi ! :)

Apparement il y a aussi une solution pour les GSOD mais vu que j'en ai pas,je ne m'y suis pas intêressé ... Quand j'aurai le temps je regarderai un peu mieux, car apparement ça permet aussi de bien mettre à jour notre ATI !
J'ai tout de même certain freez, je ne comprend pas pourquoi ... A voir si certains ont d'aures solutions !
  • 0

#14
Xib

Xib

    En attente de Visa

  • Membre
  • 6 messages
Bonjour j'ai un problème avec le rétro éclairage de mon clavier en passant du bios 206 au 211 et j'ai utiliser le fix qui fonctionne parfaitement. Petit bémol il modifie le fonctionnement de la touche qui active le turbo mode mais rien de grave !!!!
  • 0

#15
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Bienvenue à toi et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

http://portables4gam...topic.php?id=65
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#16
Guest_stickou_*

Guest_stickou_*
  • Visiteurs
Oui j'ai remarqué que al touche turb met en fonction le turbo et quand on rappuie ça me met High performance (pour la batterie). Mais disons que c'est un détail, c'est la seul chose de différente.


EDIT : J'ai trouvé la solution, Il faut juste faire réparer les pilote ATK du clavier tout simplement ça revient comme avant ;)
Donc aucun problème a signaler.

Modifié par stickou, 05 septembre 2010 - 21:47.

  • 0

#17
Guest_vachefolle_*

Guest_vachefolle_*
  • Visiteurs
la procédure à parfaitement fonctionné sur mon g73 que j'hésitais à renvoyer au sav pour ce type de problème.

Après plusieurs mois de galère, merci à toi Gary key
  • 0

#18
Guest_cry56_*

Guest_cry56_*
  • Visiteurs
Bonsoir, d'après vous est il possible de faire la même manip sur le G73JW.
Jai exactement le même probleme, le clavier qui n'est plus rétroéclairer.
Merci

Problème résolu il m'a fallu simplement réinstaller les pilotes à partir du CD de driver :happy:

Modifié par cry56, 26 décembre 2010 - 20:11.

  • 0

#19
Guest_bosscolor_*

Guest_bosscolor_*
  • Visiteurs
Bonsoir à tous,

J'ai un G73JH et du jour au lendemin le retroéclairage de mon clavier s'est mis à ne plus fonctionner. J'ai essayé la méthode de stickou et toujours rien ! Je commence vraiment à déprimer tant je vais de désillusions en désillusions avec ce pc que j'ai quand meme acheté à 1100 euros à la fnac il y'a 4 mois maintenant.

Que puis je faire pour le récupérer ? Merci
  • 0

#20
Guest_SeRiaL74_*

Guest_SeRiaL74_*
  • Visiteurs
désolé de relancer ce post, mais chez moi ça ne fonctionne pas...
Bios 211 , je boot sur la clé USB et je tape fixmykb ca affiche en dessous return code = 0
enfin bref, rien ne se passe sur le FN+retro éclairage sous windows

EDIT: C'est réglé, il suffisait de tout remettre ds le MSCONFIG le mode normal :-) j'avais plein de soft désactivés au démarrage

Modifié par SeRiaL74, 02 janvier 2011 - 15:17.

  • 0

#21
Guest_Maddy_*

Guest_Maddy_*
  • Visiteurs
Quelqu'un sait-il si cela fonctionne aussi pour le G53?
  • 0

#22
Guest_Maddy_*

Guest_Maddy_*
  • Visiteurs
Bon et bien en auto-réponse:

Concernant le G53JW, il suffit de désinstaller le pack ATK et d'installer celui de disponible sur le site d'Asus.
(Détail important: éteindre au préalable les éclairages grâce au bouton en haut à gauche du clavier.)
Redémarrer et voilà! (Appuyer sur Fn + F4 si le clavier n'est pas déjà éclairé.)
:)
  • 0

#23
Guest_DriSsOu_*

Guest_DriSsOu_*
  • Visiteurs
Bonjour,

J'ai effectué cette manip sur mon G73JW-TZ060V et cela fonctionne à merveille !!

Mon clavier brille de mille feux !!!

Merci ......
  • 0

#24
Patol

Patol

    Newbie

  • Membre
  • 370 messages
Après un changement de carte mère (SAV), j'ai eu le même problème.
Je me suis d'abord orienté vers le Package ATK Hotkey, mais impossible de le réinstaller depuis le site support d'Asus, en d'autres termes, impossible de le mettre à jour.
Grâce à dablon, je trouve ce tuto (il faut savoir que lorsqu'on tape "Rétroéclairage G73" dans la barre de recherche, on ne tombe même pas sur ce post :huh:) et c'est ainsi que Fn + F3/F4 remarche! :pray:

Un grand merci!
  • 0
Asus G73Jh TZ011V: Core i7 720qm/Ati Mobility Radeon HD 5870/6 Go/Crucial M4 128Go

Image IPB

#25
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Vous parlez de quel rétro éclairage ? Celui du clavier ?
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#26
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
oui.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#27
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Le driver associé chez moi est "ATK Package" 1.0.0005 de 13,3 mo directement téléchargé chez ASUS.

Ça devrait fonctionner chez tout le monde.

1) Se rendre sur le site ASUS
2) Se rendre dans la section appropriée à votre modèle
3) ATK => prendre le modèle le plus récent ( 1.0.0005 ), télécharger depuis le 2ème serveur ( pas mondial ).
4) Extraire l'archive
5) Utiliser l'exe [ installation ]
6) Enjoy ;)
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#28
Guest_HJ28_*

Guest_HJ28_*
  • Visiteurs
Je comprend pas comment on met en priorité la clé USB à la place du disque dur ....
  • 0

#29
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Il suffit d'appuyer sur la touche Echap au démarrage de l'ordinateur et de choisir la clé dans les options qui s'affichent.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#30
Guest_HJ28_*

Guest_HJ28_*
  • Visiteurs
Ahh ok ! Merci j'essaie..
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)