Aller au contenu

Change
Photo

Msi Gt70 Port Ssd Msata Non Reconnus


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
supermario35

supermario35

    En attente de Visa

  • Membre
  • 24 messages
Bonjour,
J'ai acheter avant noël un MSI gt70 430xfr. J'ai voulu profiter du super raid 2 (3 ssd msata en raid 0), et j'ai donc acheté 3 ssd de 60go pour y mettre windows. Une fois mis en place et configuré en raid 0 j'ai installer windows 7 dessus. Jusque là pas de problème, jusqu'au moment ou le PC reboot une fois l'installation terminé. Le pc m'affiche un message d'erreur (donc windows ne démarre pas) : "A read disk error occurred press ctrl+alt+del". Après plusieurs test j'ai réussi à localiser le problème, un des ssd fonctionnait mal. J'ai installer windows sur le disque dur d'origine pour tester les ssd, et il y en a 1 qui ne veux pas se formater (message d'erreur et se met en format raw au lieu de ntfs). En continuant les test, j'ai vu que en faite le problème ne viens pas du ssd mais du port msata (testé en intervertissant les ssd de place). De plus, le ssd branché sur ce port n'ai pas reconnu par le BIOS alors que les 2 autres le sont.

Donc pour résumer,
-1 port sur les 3 n'est pas reconnu par le BIOS (mais reconnu par le disque d'installation windows, dans la configuration du raid.
-impossible de restaure un ssd branché sur ce port avec la gestion de disque de windows.

Donc voilà, j'ai appelé le sav de MSI qui me dit que je dois le renvoyer, mais j'ai un peu peur du sav MSI après avoir vu de nombreux avis négatif sur le net..
Je ne sais pas si quelqu'un a déjà eu se problème mais j'espère que ce n'est pas matériel..

Modifié par supermario35, 08 janvier 2014 - 17:09.

  • 0
P4G -> MSI GT70 : i7 4700MQ - GTX 770m - RAM 16go - HDD 750go + SSD 3x60go raid 0 (Vendu)
T4G -> Boîtier In Win Grone noir : i5 4690k - GTX 770 2go - RAM 8go - HDD 1To - MSI Z97-G45 Gaming - Watercooling Corsair H75

#2
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

Salut,

 

Tu as fait les tests dans l'ordre, je te dirais à mon avis que ton problème provient bien de ta CM !!! Hélas pour toi...

 

Du moment que tu es testé un autre ssd sur le même port et que tu es le même problème... Tu as trouvé... Surtout quand le SSD incriminé fonctionne sur un autre port msata !!! ;)


  • 0

534fdfad0c5ab.jpg


#3
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Si un des ports n'est pas reconnu par le BIOS, c'est que le problème est bien matériel.

 

Donc il faut que tu passes par le SAV MSI, on trouve pas mal d'avis négatifs sur le web, mais de nombreux membres du forum sont passés par le SAV MSI et beaucoup en ont été contents :)


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#4
supermario35

supermario35

    En attente de Visa

  • Membre
  • 24 messages
OK, c'est ce que je pensais :(
Il y a autre chose aussi. Quand je l'ai reçu (acheté neuf chez grobill), l'étiquette qui est à cheval sur la trappe en dessous du PC était déjà découpé... Et on peux voir sur le port msata qui ne marche pas que certaine piste sont étrange (comme si c'était abimé ou résoudu peux être). Je trouve ça vraiment pas normal venant d'un pc neuf..

Modifié par supermario35, 08 janvier 2014 - 21:38.

  • 0
P4G -> MSI GT70 : i7 4700MQ - GTX 770m - RAM 16go - HDD 750go + SSD 3x60go raid 0 (Vendu)
T4G -> Boîtier In Win Grone noir : i5 4690k - GTX 770 2go - RAM 8go - HDD 1To - MSI Z97-G45 Gaming - Watercooling Corsair H75




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)