Aller au contenu

Change
Photo

Processeur Alienware M15X


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
bk-

bk-

    En attente de Visa

  • Membre
  • 19 messages

Bonjour,

 

j'ai un petit problème avec mon Alienware M15x, j'ai découvert qu'il y avait un mode Stealth pour downgrade le processeur activable tactilement au dessus du clavier.

 

Seulement depuis peu les voyant en haut ne se rétro-éclairent pas et rien ne se passe en apuuyant dessus (tout comme l'Alien FX d'ailleurs..), et mon gestionnaire des périphérique m'indique que mon processeur est à 1.6Ghz, or il peut monter normalement jusqu’à 2.8Ghz selon le site d'Intel !

 

J'ai bien vérifier dans le BIOS, le Turbo mode est bien enclenché, je vois vraiment pas quoi faire de plus,  je pense que le mode stealth est activé constamment et c'est assez pénalisant pour le gaming....

 

Si vous avez une solution, merci d'avance !


  • 0

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Tu as vérifié avec CPU-Z? Car le gestionnaire de périphérique / panneau de config / dxdiag donnent la fréquence non turbo. Si cpu-z te dit 1600Mhz => pas bon, si il te dit plus c'est ok ;)


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

regarde ici, tu pourras le désactiver par logiciel :

http://portables4gam...h-mode-m17x-r2/


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#4
bk-

bk-

    En attente de Visa

  • Membre
  • 19 messages

Tu as vérifié avec CPU-Z? Car le gestionnaire de périphérique / panneau de config / dxdiag donnent la fréquence non turbo. Si cpu-z te dit 1600Mhz => pas bon, si il te dit plus c'est ok ;)

Non, merci en effet je ne suis pas à 1600, mais a 930 et des bananes ! il y a donc un problème ?

 

regarde ici, tu pourras le désactiver par logiciel :

http://portables4gam...h-mode-m17x-r2/

Merci je vais aller regarder ça, tu parle bien du stealth ? et pas de alien FX ?

 

 

EDIT:

J'ai téléchargé le logiciel pour modifier le mode, seulement ça marque déjà  "Full power mode" sur fond vert, alors que je suis bien a 930Mhz... j'ai du mal à saisir d'où le problème pourrait venir ?


Modifié par bk-, 08 janvier 2014 - 00:00.

  • 0

#5
bk-

bk-

    En attente de Visa

  • Membre
  • 19 messages
Je n'arrive pas à édit de nouveau, mais le fait d'utiliser le M15x comme tour (clavier+souris+écran) en externe pourrait jouer sur mon problème ?

J'ai aussi la batterie de débrancher, secteur seulement, elle est morte, je pense pas que sa puisse jouer mais bon
  • 0

#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Non ça devrais pas poser problème, en performance élevé il devrait etre à bien plus que 1600Mhz =/


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
bk-

bk-

    En attente de Visa

  • Membre
  • 19 messages

C'est vraiment bizarre.... surtout que via logiciel j'arrive même pas activer le mode Stealth alors qu'il detecte le mode turbo power !

 

Je sais pas vraiment quoi faire

 

EDIT:

 

le problème à l'air regler on dirai, j'ai seulement desativé le mode turbo dans le BIOS O_o et je suis a 1595 Mhz et des brouettes ! c'est donc bon ??

 

étrange tout de même :wacko:


Modifié par bk-, 08 janvier 2014 - 19:25.

  • 0

#8
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

content que tu aies réussi à résoudre ton problème.

 

Amuse toi bien avec ton portable :)


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

bah là tu es au fréquence non turbo =/

 

Mon i7 920XM 2,0Ghz sans turbo // 3,33Ghz avec turbo, j'oscile entre 3154(coef x24) et 3320(coef x25) sur CPU-Z


Modifié par armadon13127, 08 janvier 2014 - 21:38.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages

Après il faut aussi mesurer la fréquence du processeur en charge et pas uniquement sur le bureau sans rien ouvert où il sera à son coefficient le plus bas.


  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#11
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

En performance élevé en théorie non mais c'est vrai qu'Alienware on pu faire quelque chose pour qu'il se mette quand même au repos.

 

Réactive le turbo, lance un OCCT et regarde la fréquence sur CPU-Z.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)