Aller au contenu

Change
Photo

Toshiba Qosmio X500-114 (i7-720QM + GTS 250M)


  • Veuillez vous connecter pour répondre
618 réponses à ce sujet

#121
MetalMike

MetalMike

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationOrleans
ca doit etre a cause du dd1 partitionné en 2.
Faudrait essayé avec une autre version de seven mais apres faut retrouvé tout les pilotes..........

avec quel logiciel on peut overclocké (ou mettre au frequence d'origine) la GTS 250M ???
  • 0
MSI GT780DXR-298 (Core™ i7-2670QM) + Crucial M4 512Go

#122
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Télécharge les NVIDIA System Tools.
http://www.nvidia.fr...ls_6.05_fr.html

Tu les installe puis dans panneau de configuration nvidia.
Parti performance.
Tu peut y aller les température sont excellente.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#123
MetalMike

MetalMike

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationOrleans
Merci RAYCKAZA :D

vais installer ca de suite !

Modifié par MetalMike, 15 décembre 2009 - 14:20.

  • 0
MSI GT780DXR-298 (Core™ i7-2670QM) + Crucial M4 512Go

#124
MetalMike

MetalMike

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationOrleans
Vous avez quelle version du bios ?
car moi, il me semblait (d'apres CPUZ) avoir une verion 1.2 mais le logiciel "TEMPRO" m'a signalé une mise a jour du bios donc je lai installé et maintenant c'est marqué version: 1.10
  • 0
MSI GT780DXR-298 (Core™ i7-2670QM) + Crucial M4 512Go

#125
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
J'ai la version 1.20 d'origine, mais je vais faire la mise a jours.
Il y a peut être des problème avec c'est pour sa qu'il on mis une plus basse.
Regarde la date du bios.

Alors ta réussi a o/c
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#126
MetalMike

MetalMike

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationOrleans
Date du bios sur "toshiba HWSetup" V1.10 09/19/92
sur CPUZ V1.10 09/19/20092
donc ca doit etre 19/09/2009

sinon oui ai reussi a overclocké ou du moins a mettre les frequences normales de la GTS 250M
500/1250/1600
http://www.notebookc...0M.17669.0.html
sais pas trop jusqu'a ou on peut monté.
  • 0
MSI GT780DXR-298 (Core™ i7-2670QM) + Crucial M4 512Go

#127
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Mon bios date du 30/09/2009 bizarre.
Pour la mise a jours il propose bien une ancienne version.

Pour l'overclocke perso je laisse un moment au fréquence d'une vrai GTS 250M une histoire de rodage.
Car il parer qu'elle sera plus stable comme sa pour un o/c plus importent.
En plus la température est nickel.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#128
Guest_Jibse_*

Guest_Jibse_*
  • Visiteurs
Bonsoir,

J'ai finalement acheté le X500 113. Je constate que les calculs Excel (avec macros) sont plus lents qu'avec le Toshiba P300 qui a un processeur T8100. Il doit y avoir un problème quelque part ? Merci d'avance pour votre aide.
  • 0

#129
hellfire01

hellfire01

    En attente de Visa

  • Membre
  • 17 messages
Bonjour à tous,

je vient de commander un Qosmio X500 10W et je voudrais poser une question aux membres qui ont changé leur disque dur : avez vous cloné le disque avec Ghost ou True Image ou faut il faire un DVD de restauration tout simplement et le lancer après avoir changé le Disque ( j'aimerais mettre un SSD ou un DD 7200 trs ).

Merci.
  • 0
Qosmio X500 10w --> 18"full HD / GTS 250 / i7 720 / 4Go ramdd3 / 1To / batterie 12 cell.
MSI GT70 0NE 473FR --> 17" full HD mate / GTX680M / i7 3630 / 12 Go / Raid0 ssd 2 x 64 Go + 750 Go

#130
MetalMike

MetalMike

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationOrleans
@Jibse
Tu as combien en indice de performance windows niveau processeur ?
dans options gestion d'alimentation, est tu sur "performances elevées" ?
dans le bios est ce que le "mode turbo" est activé ??? (mode d'acceleration dynamique intel)

@hellfire01
moi ai simplement créer les dvd de restauration
  • 0
MSI GT780DXR-298 (Core™ i7-2670QM) + Crucial M4 512Go

#131
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
@hellfire01
Image disque avec True Image, puis formatage pour partir sur de bonne base.:D
Installe maison.
En cas de problème de driver tu peut aller les chercher sur l'image disque.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#132
Guest_Jibse_*

Guest_Jibse_*
  • Visiteurs
@MetalMike,

En fait, les choses se sont pas mal arrangées depuis une mise à jour d'Office. Le mode turbo est activé et j'ai 7 en Calculs par seconde et 7,3 en Opérations mémoire par seconde, ce qui n'est pas mal n'est-ce pas ?

Mes applications Excel tournent maintenant plus vite que sur mon P300 (processeur T8100), mais la différence est très faible : 1 ou 2 secondes sur 20, par exemple. Je crois que ce ne sont pas les calculs d'Excel qui sont en cause, mais le VBA.

Par ailleurs, ce qui m'étonne, c'est la relative lenteur de l'affichage des contrôles ActiveX (les boutons de mes applications). C'est plus lent que sur mon Toshiba P300 qui a certainement des capacités graphiques bien inférieures. Je précise que je n'active pas aero et que j'ai viré toutes les applications Toshiba préinstallées.

Pour le reste, voici mes impressions :
Design : le rouge fait toc
Son : excellent, mais pas meilleur que sur le P300
Silence : très silencieux, même légèrement plus silencieux que le P300
Clavier : rétro-éclairage excellent (réglable dans le bios), frappe très agréable
Ecran : pas mal, sans plus, mais je n'ai pas encore testé les films (je vais notamment voir si les zones sombres sont correctement rendues, ce qui n'est pas du tout le cas sur le P300).

Modifié par Jibse, 17 décembre 2009 - 08:11.

  • 0

#133
Guest_titix_*

Guest_titix_*
  • Visiteurs
Pour ton Excel, c'est peut être pas le CPU qui fait tout, si tu as des accès disques tu auras un temps incompressible lié au disque et si c'est de l'ordre de 15s forcément le gain du CPU sera minimal. Si tu rajoutes une vieille version d'Excel et le VBA mal foutu ça peut gâcher les perfs. L'OS peut jouer entre un XP 32bits et un 7 64bits aussi.
  • 0

#134
hellfire01

hellfire01

    En attente de Visa

  • Membre
  • 17 messages
Merci a tous pour vos conseil, vais essayer tout ça dés réception ma machine.
Je vous tient au courant...
  • 0
Qosmio X500 10w --> 18"full HD / GTS 250 / i7 720 / 4Go ramdd3 / 1To / batterie 12 cell.
MSI GT70 0NE 473FR --> 17" full HD mate / GTX680M / i7 3630 / 12 Go / Raid0 ssd 2 x 64 Go + 750 Go

#135
Guest_Jibse_*

Guest_Jibse_*
  • Visiteurs
@titix

Mon disque tourne à 7400t/m. Qu'entends-tu par VBA mal foutu ?
Par ailleurs, qu'est censé apporter le 64 bits ?
  • 0

#136
Guest_jvachez_*

Guest_jvachez_*
  • Visiteurs
Il y a en téléchargement pour le moment Office 2010 beta qui possède une version optimisée 64 bit çà peut accélérer.
  • 0

#137
Guest_titix_*

Guest_titix_*
  • Visiteurs
Pour le VBA, si tu as une vieille version (d'Office donc) elle sera surement pas optimisée pour les CPU récents comme un i7. Pour le 64 bits, il peut être plus rapide que le 32 dans certains cas comme photoshop.
  • 0

#138
Guest_Jibse_*

Guest_Jibse_*
  • Visiteurs
@titix & jvachez

Vous avez raison, Excel2010 est plus rapide (1'30 contre 2'), mais je l'ai désinstallé, car il plantait trop souvent.
  • 0

#139
Guest_Jibse_*

Guest_Jibse_*
  • Visiteurs
Y a-t-il un moyen d'activer ou de désactiver le mode turbo ?
  • 0

#140
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Oui dans le bios.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#141
MetalMike

MetalMike

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationOrleans
Hello tous !
Ceux qui ont un DD a 7200tr, vous avez un indice de performance de combien ????

merci

Modifié par MetalMike, 21 décembre 2009 - 01:57.

  • 0
MSI GT780DXR-298 (Core™ i7-2670QM) + Crucial M4 512Go

#142
Guest_raphal_*

Guest_raphal_*
  • Visiteurs
Bonjour à tous,
Je viens d'acheter ce pc et je le trouve vraiment bien, faut dire que mon ancien est un toshiba satellite A100-110 il commençait à dater ^^.
Le seul hic que je lui trouve pour le moment est le bruit que font les touches annexes de lecture et de son et je ne trouve pas le moyen de désactiver le son de celle-ci car quand mes doigts rippent je me fais peur tout seul:o.
Si vous savez comment faire dites le moi svp.
Merci de vos réponses
  • 0

#143
Guest_Jibse_*

Guest_Jibse_*
  • Visiteurs

Le seul hic que je lui trouve pour le moment est le bruit que font les touches annexes de lecture et de son et je ne trouve pas le moyen de désactiver le son de celle-ci car quand mes doigts rippent je me fais peur tout seul:o.
Si vous savez comment faire dites le moi svp.
Merci de vos réponses

Va dans le Bios, directement en ouvrant le programme Toshiba Assist, puis Optimiser/Paramètres matériels/Configuration du bouton/Notification audio du bouton de fonction.
  • 0

#144
Guest_raphal_*

Guest_raphal_*
  • Visiteurs
Nickel ça marche.
Je te remercie de m'avoir répondu
  • 0

#145
InfoYANN

InfoYANN

    Newbie

  • Membre
  • 403 messages
Merci beaucoup pour ton topic de test et d'explications RAYCKAZA !

Cela m'a grandement aider dans mon choix et permis de le commander à ma Fnac dimanche et de le recevoir aujourd'hui !

Je suis franchement content de mon choix. Il a un design fort sympa avec un clavier rétro éclairer au top...
Reste plus qu'à l'optimiser un peu car vive le perte de puissance avec tous les programmes inutiles de Toshiba qui tournent en tache de fond... Ça commence déjà à aller mieux là !
  • 0

#146
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Y a toujours du boulot.
Félicitation pour ton achat.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#147
Guest_kilbill_*

Guest_kilbill_*
  • Visiteurs
bonjour a tous
etant l heureux propriétaire d'un qosmio x 500j'aurais une ptite question a vous poser a savoir quel logiciel toshiba vous avez enlever car c bien beau c ptits logiciel mais quesque ca rame au demarrage je me demande si c pa macafee si vous pouviez me dire ce que vous avvez enlever ce serais sympa
et o faite terrible de chez terrible ce forum merci
  • 0

#148
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Personnellement j'ai formater puis réinstaller avec mes propre DVD.
Commence pas enlever macafee.
Pas de langage sms il vas falloir t'y faire.

Modifié par RAYCKAZA, 23 décembre 2009 - 10:37.

  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#149
Guest_kilbill_*

Guest_kilbill_*
  • Visiteurs
re bonjour tu as reinstaller quoi comme os seven? parce que moi je n ai comme dvd que vista ultimate 64 bits mais j esite car il n y a pas d anti virus dedans
  • 0

#150
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Si tu veux un antivirus gratuit tu prend avira anti-vire.
Mais j'ai remis seven, je l'ai acheter en pré-vente a pas cher.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)