Aller au contenu

Change
Photo

Toshiba Qosmio X500-114 (i7-720QM + GTS 250M)


  • Veuillez vous connecter pour répondre
618 réponses à ce sujet

#541
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages

Bonsoir la communautée !

Grr je comprend tjrs pas pour modifier les paramêtres du GU.... moi dans le lancement nvidia j'a possible :

- Nvidia NVProfil
- Nvidia System Monitor

+ Panneau de configuration Nvidia : Que NewShortCut (1 à 4)

Bref que je lance quoi que ce soit je n'accède pas à ce que vous mentionner ?

D'avance merci de vos précisions.
CrocLaVie

PS : Rappel Qosmio X500-10W est-il facile de changer le HD pour un SSD ?

J'OC avec eVGA Precision, et j'ai toujours pas eu de problème de bug et autres (non-validation OC...)
  • 0

Asus G60JX-JX032V
bannirefinale.png


#542
Guest_CrocLaVie_*

Guest_CrocLaVie_*
  • Visiteurs
Bonjour à Toutes et Tous,

Super MERCI Laurent, grace à ce log eVGA Precision j'ai overclocker facilement le GPU en 500/1200/1600 comme conseiller..... et c'est super nickel.

Encore merci
CrocLaVie
Bon week end
:eyes2:
  • 0

#543
undeuxtroismots

undeuxtroismots

    En attente de Visa

  • Membre
  • 24 messages
Bonjour, cela fait un moment que j'hésite à venir parler de mes problèmes.

J'ai un toshiba x500 11q et depuis le début de son utilisation, j'ai une sorte de latence au clavier. Un espace manquant entre deux mots, un 't' oublié par exemple; à la longue c'est très ennuyeux car je dois sans arrêt revenir en arrière pour retaper la lettre qu'il manque. On m'a conseillé de démonter la batterie et de la remettre mais je n'ai toujours pas mis en pratique.

Ceci passé, en ce moment, (je ne sais pas pourquoi) le bureau met beaucoup de temps à s'afficher au démarrage et pourtant je n'ai pas touché à "msconfig" avant l'apparition de mon problème toutefois j'irai faire un tour pour être sûr.

J'ai aussi un doute sur le son. A savoir sa puissance. Je me demande si ce sont les drivers ou si mon précédent portable x200 était plus puissant de ce côté là.

Et puis pour finir, je ne rencontre plus ce problème depuis un mois mais il est bon de le dire pour éventuellement l'identifier: Il m'est arrivé lors du visionnage d'une vidéo en streaming que mes deux HP se mettent soudainement à "buzzer" et s'en suit écran noir, buzz continu jusqu'à ce que je force l'arrêt de windows...

Ps: J'ai lu plusieurs fois l'intégralité du topic, et je ne pense pas être redondant, si c'est le cas je m'en excuse.
Ps2: Une petite mise à jour des astuces alimentées par d'autres utilisateurs? go go go

Modifié par undeuxtroismots, 11 mai 2010 - 15:48.

  • 0

#544
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Bonjour,

Pour le clavier tu a clairement un problème.
A part téléphoner a toshiba je ne voie pas.
Teste quand même le coup d'enlevés la batterie on sais jamais.

Pour le temps d'affichage du bureau il vas valoir faire de msconfig.
Mais bon les DDs sont un peut lent.

Pour le son a tu formater ton PC et fait une installe propre de windows?

Pour le problème de plantage en visionnage de video sur le web, ce problème a déjà été rencontrais part d'autre utilisateur. Il faut faire clique droit sur la video, paramètre, puis désactiver l'accélération matériel.

Je deverais faire une mise a jour du topic astuce mais c'est pas trop le moment.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#545
undeuxtroismots

undeuxtroismots

    En attente de Visa

  • Membre
  • 24 messages
Hello Rayckaza. Je te remercie d'avoir répondu, c'est en soi une certaine forme de satisfaction. Pour mon soucis de clavier, lorsque j'ai écrit mon premier message tout semblait bon, mais maintenant (quelques heures plus tard) le problème réapparait comme s'il y avait un problème de gestion de mémoire ou je ne sais quoi... (je ne suis pas assez "expert" pour approfondir moi même "l'expertise").

En ce qui concerne windows seven, non je ne l'ai pas fait. Je ne possède pas le CD windows seven 64bit, j'ai simplement suivi la procédure avec le windows 7 intégré de toshiba...

Et pour l'accélération matérielle j'avais lu je ne sais plus où cette hypothétique solution et je l'avais décochée. Mais curieusement il me semblait que le problème était lié au fait que je laissewinamp (parfois) tourner (volume winamp 0) pendant une vidéo...

Tu me conseilles de téléphoner à Toshiba, un numéro spécial? Franchement j'ai un peu la phobie de ce genre de situation téléphonique depuis mes appels désespérés à orange pour leur expliquer que j'ai un réel problème de ping. Passer une heure au téléphone àfaire des manipulations inutiles, qu'on sait inutile, mais que le commercial veutquand même te faire faire pour la forme ça me tue! ahhhh

(j'ai laissé volontairement sur la fin du message les manque d'espace entre deux mots pour témoigner du problème)

Modifié par undeuxtroismots, 11 mai 2010 - 20:51.

  • 0

#546
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Pour l'appel a toshiba je comprend ta phobie. J'ai aussi eu affaire a d'interminable manipulation sur ma live box car la parti téléphone adsl grille souvent et a chaque fois je passer 1H au téléphone avent qu'il veuille bien me la changer.
Mais je vois d'autre solution.

Je te demander si tu avais réinstaller seven c'était uniquement pour savoirs si le problème pouvais venir d'une mauvaise installation.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#547
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Hello,

J'avais eu un problème de latence avec Firefox dans les champ où l'on entre des informations. Maintenant, si c'est en bureautique c'est déjà plus gênant.

Bonne soirée.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#548
undeuxtroismots

undeuxtroismots

    En attente de Visa

  • Membre
  • 24 messages
Je vois, Le soucis c'est que j'ai ce problème dans skype, msn, soulseek.. Je vais pas énumérer tous les programmes mais bon.

Rayckaza, tu sais orange a fait venir un technicien chez moi fin 2009 pour vérifier l'installation. Au final, il n'a rien constaté et ma simplement dit de formater! ALLER HOP ON FORMATE! Il n'a même pas fait le test sur invite de commande ping +etc etc où on voit très bien que régulièrement je monte à 300/400 et quelques fois perte de paquet. Donc j'ai payé 40 euros pour rien, j'aime. De plus ça le faisait sur le Dell de ma soeur, et le pc fixe. Depuis je suis juste las, fatigué devant l'évidence du constat d'inefficacité d'orange et pour le prix qu'on paie...

Sinon e trouve mes performances en jeu impeccable, je reproche pas grand choses à ce pc (à part ce que j'ai cité dans mon premier message).

J'aimerais pouvoir réinstaller seven comme l'on fait certain pour être sûr mais c'est relativement cher. Et puis à l'idée de devoir retransferer mes dossiers en tout genre je pâlis.

Modifié par undeuxtroismots, 11 mai 2010 - 22:08.

  • 0

#549
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Pas la peine de réinstaller seven s était juste une question.

Pour orange moi j'ai de pas trop de problème bien que je sois situer a 7.5 km de point de relais ce qui est énorme.
Pour ton ping c'est probablement parque tu est loin du relais.
Et sa vas empirer au fur est a mesure qu'il y a de nouveau abonner.

Avent j'étaie comme toi je rager contre orange mais depuis que j'ai un logement étudiant dans une grand ville pour faire mes étude, j'ai pris un autre opérateur et c'est pire que a ma résidence principale.
Coupure régulière et 2-3 fois part mois sa coupe pendant 3H.
A ma maison j'ai pas de coupure j'ai griller 5 fois ma box j'ai rien payer et changer en moins d'une semaine.
Et puis c'est le seul opérateur qui passe chez moi donc bon.
Donc voila.

Modifié par RAYCKAZA, 11 mai 2010 - 23:10.

  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#550
undeuxtroismots

undeuxtroismots

    En attente de Visa

  • Membre
  • 24 messages
Oui mais bon:

"longueur de ligne : 1762 mètres
affaiblissement théorique : 26.43 dB
état de la ligne : ACTIVE "

Après il y a d'autres indices mais c'est pas le bon forum pour en parler (juste rapidement: le problème est apparu après changement d'offre et acquisition livebox mini-bug-mini)... Bon pour l'affichage du burreau tout remarche après reconfiguration de... msconfig; Démarrage éclair.
  • 0

#551
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Msconfig c'est le bien.

Pour ta connexion c'est dommage.
Mais bon t'es pas loin du relais les db sont bon c'est bizarre.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#552
Guest_jcangel_*

Guest_jcangel_*
  • Visiteurs
Le problèmes du clavier qui oublie ds touche sa me la fait 2-3fois mais sa na pas durée bien longtemps et sa me le fait très très rarement, donc on peut pas vraiment dire que j'ai se problèmes.

pour le temps de démarrage moi aussi il est horriblement long alors qu'un copain avec un portable moins puissant mais presque 3fois moins de temps que moi.
Mais bon sa me dérange pas je l'allume pas souvant.
Pour commencer tu peux viré l'intégralité des programme toshiba sa fera surement gagner pas mal de temps au démarrage.
  • 0

#553
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Yop, je viens donner mes impressions par rapport à la version 12Q du X500.
Alors déjà, j'ai un seul DD de 640 Go au lieu de 2x500 Go du 114, ce qui me vaut 5.9 en DD par rapport au 5.6 du 114.
Ensuite, pour la CG, la 360M est pareil que la 250, j'ai 6.8 au lieu de 6.7 sur le 114 (graphiques et graphiques de jeu). Coté température, je n'ai pas encore dépassé les 78°C (Après une journée entière de CoD6, JC2, AC, FUEL...)
Niveau défaut, il y a la déconnexion récurrente de la Webcam et du lecteur biométrique. Nécessite un redémarrage à chaque fois si l'on veut ensuite utiliser l'un des deux. Lourd. J'ai aussi le problème du clavier, mais je pense qu'il est fait comme ça, il faut s'y habituer, il faut bien enfoncer les touches. Bien sur la lenteur du disque dur est assez handicapante parfois, mais on fait avec. Je le changerai dès que je pourrai. Ah et les 24 logiciels toshiba sont lourds, mais je les ai gardé (en fait j'ai formaté mais je les ai remis quand même, enfin pas tous)
Voilà ! S'il y a des solutions pour la webcam et le lecteur biométrique...

Ah et si quelqu'un peut me conseiller un bon système de refroidissement, je ne sais pas trop quoi prendre, merci :-)

Modifié par Ribesg, 24 mai 2010 - 11:25.

  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#554
Guest_Ge31_*

Guest_Ge31_*
  • Visiteurs
Hello,

Je sens que mon X500 commence à craindre la chaleur de l'été qui arrive.
Avez-vous acheter un système de refroidissement pour PC? Si oui lequel? Difficile d'en trouver un qui convienne au X500.

Merci à vous!
  • 0

#555
Guest_homecinema94_*

Guest_homecinema94_*
  • Visiteurs
bonjour

j'ai pris un akasa, le pc dépasse sur les cotés mais pour le moment il tourne impec, il fait un peux plus de bruit que le pc mais cela reste raisonnable, rien à voir avec mon ex pc desktop

je suis dans la pièce la plus chaude de l'appartement et il ne bronche pas

j'ai eu quelques soucis de stabilité écran fixe avec la souris gelé mais c'est software et j'ai compris maintenant,

je touche à rien et le pc reprend vie sans besoin de le rebooter à l'arrache.

je m'en sers uniquement en multimédia et il se débrouille superbement

a+

Modifié par homecinema94, 03 juin 2010 - 07:05.

  • 0

#556
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
J'ai un zalman NC2000.
Pour la taille pas de problème.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#557
Guest_Ge31_*

Guest_Ge31_*
  • Visiteurs
Merci pour l'info. Gagnes -tu vraiment quelques degrés? J'ai l'impression que le positionnement de l'aération ne convient pas trop à nos X500.
  • 0

#558
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Moi aussi je cherche la meilleure solution de refroidissement pour mon X500 ! Ainsi qu'un sac à dos :)
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#559
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Je gagne vraiment quelle que degrés facile 10 °C sur le prosse.
Mais chez moi j'ai le core 4 du pross qui est 10 °C plus haut que les autres.
Pour le GPU j'ai pas rejouez depuis que je l'ai.

Pour le sac a dos tu a pas trop le chois.
Moi j'ai pris le port aspen 18 Pouce est c'est impeccable.
http://portables4gam...pic.php?id=3937
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#560
Guest_CrocLaVie_*

Guest_CrocLaVie_*
  • Visiteurs
Bonjour la Communautée !

Voilà je viens pour avoir votre avis et infos svp :

Ayant un Toshiba X500 - 10 W

Est-il possible d'ajouter une carte tuner TV HD intégrer ?

Si oui malgré mes recherches je ne trouve rien à ce sujet.

D'avance merci de vos infos
Bon week
:eyes2:
  • 0

#561
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
par l'usb :

http://www.ldlc.com/...PB00078362.html

en express card :

http://www.pixmania....GVQcm9tbz1vdWk=
  • 0
retour à l alienware m17x r2 full alu

#562
oliv

oliv

    Touriste

  • Membre
  • 280 messages
j ai une avermedia digi express 54 c'est super.c'est une express card qui ne dépasse pas de l ordi.
35 euro sur rue du commerce ou sur IL aussi.
j utilise windows media center avec et c'est nikel.
y a déjà un topique d ouvert sur cette carte.
  • 0
M17x : QX9200 ,Crossfire HD 4870, 4go RAM , ssd 128 (M4) + 500go , BD, 1900x1200,Express Card avermedia digi express 54(garanti jusqu'en nov 2013)
Cooler master note pal X²
3Dmark06 : 16387
Macbook air 13': i5 1,7GHz, 128go ssd (1,3Kg)

#563
Guest_CrocLaVie_*

Guest_CrocLaVie_*
  • Visiteurs
Bonjour,

OK super merci pour les infos par contre le X500 - 10 W n'a pas l'infra rouge donc j'en déduit que l'utilisation de la télécommande ne marchera pas ? Par contre peut t-on tout contrôller du clavier pc ?
Encore merci de vos infos
A+
:cool:
  • 0

#564
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Salut !
Un petit test 3DMark06 du X500-12Q :
Image IPB
Aucun OC évidement.

Modifié par Ribesg, 14 juin 2010 - 20:07.

  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#565
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Sympa
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#566
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Sympa ce toshiba!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#567
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ouai j'ai pris un café avec lui hier, il est sympa.
  • 0
retour à l alienware m17x r2 full alu

#568
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
:mdr:
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#569
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
En fait il est pas si sympa que ça, il a pas mal de caractère ! BSOD, freezes d'écran, déconnexions systématiques de la webcam et du lecteur biométrique, carte graphique récalcitrante (quelques "récupération de driver").
Sinon c'est une bonne bête.
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#570
undeuxtroismots

undeuxtroismots

    En attente de Visa

  • Membre
  • 24 messages
Cet apres midi j'ai mis à jour quelques trucs dont le Bios 2.50 >> 2.60, carte graphique, et fingerprint (mon lecteur d'empreinte ne marche pas d'ailleurs). Et depuis je me suis tapé 3 BSOD... Bios?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)