Aller au contenu

Change
Photo

Les Vibrations Peuvent Elles Déconnecter Des Composants ?


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
hubytheone

hubytheone

    En attente de Visa

  • Membre
  • 4 messages

Bonjour,

 

J'ai eu le malheur de transporter mon alienware m17x R3 dans une valise à roulette.

 

Depuis, la carte graphique principale (une ati radeon 9600m) peut très bien ne pas être détectée au démarrage. Et la carte wifi n'est plus détectée du tout.

 

Pour que la carte graphique soit détectée, je n'ai pas trouvé pour le moment d'autre moyen que de soumettre à nouveau le pc à de nouvelles vibrations savamment exécutées a l'aide de multiples tapotements... Pas très rationnel mais ça fonctionne...

 

Je suppose, peut être à tord que ce sont les vibrations qui ont fait bouger les connecteurs et qu'un simple débranchage et rebranchage du matériel pourrait suffire.

 

Vous avez déjà eu ce problème ? Merci pour vos réponses.


  • 0

#2
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Bonjour,

 

Ta description semble indiquer un mauvais contact. Pourquoi ne pas ouvrir le laptop afin de vérifier par une intervention physique si c'est en effet un problème de contact qui est à la base du problème ? Comme sa tu serais fixé.

 

Une section est dédiée à la présentation sur le forum et c'est très apprécié quand les membres passent y faire un petit tour :)


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#3
hubytheone

hubytheone

    En attente de Visa

  • Membre
  • 4 messages

Merci pour ta réponse. Je vais ouvrir la bête dans les jours qui viennent et je viendrait vous tenir au courant.

 

Je vais aller faire un tour dans la section présentation^^


  • 0

#4
MISCHIEN

MISCHIEN

    Geek padawan

  • Redacteur
  • 3 208 messages
  • Localisationdans la matrice!(BELLE-GEEK!)

En effet le problème de contact est probable... Et ton disque dur à pas de problème (sensible aux vibrations ces petites bêtes...)


  • 0
p4g:clevo p150hm»i7 2720qm,hd6970m,8gb ddr3,500gb/7200tpm»commandé chey IL,review ici(euh, ben non, elle a disparu...) RAT7 ^^ DD externe WD mybook Essential 2To
Chaîne youtube: http://www.youtube.c...5?feature=guide
Image IPB

#5
hubytheone

hubytheone

    En attente de Visa

  • Membre
  • 4 messages

Bah écoutes, non. Mon disque dur n'a pas sourcillé. Je n'ai pas encore attaqué le démontage, mais j'ai acheté un peu de matos pour :

 

Tournevis plat pour faire levier, cruciforme assez fin, papier bulle... Histoire de pas tout abîmer et que les vis ne roulent pas dans tous les sens.

 

Je vais tenter demain.

 

Bonne soirée.

 

Edit 01 01 2014 : J'ai suivi le guide à la lettre pour accéder à ma carte graphique, je l'ai débranché rebranchée, nettoyé un peu les connecteurs et remonté le tout. Ca a été plus compliqué pour la carte wifi, parce que j'ai du démonter le controle center et le clavier. Mais en suivant scrupuleusement le guide de service en anglais fourni par dell, c'est tout à fait abordable. J'ai sorti la carte wifi et je l'ai remontée. Elle est réapparue dans mon gestionnaire de périphérique et le wifi remarche comme avant. Je vais tester le pc quelques temps pour m'assurer que rien ne bouge à nouveau. Mais normalement devrait pas y avoir de probleme... J'ai été surpris par la quantité de poussiere derriere le clavier. J'en ai profité pour tout nettoyer.

 

Voila ;)


Modifié par hubytheone, 01 janvier 2014 - 13:28.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)