Aller au contenu

Change
Photo

Restauration Format Usine Ne Marche Pas


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages
Bonjour a tous..

avant d'envoyer au SAV de asus mon pc j'ai enlever mon SSD et remis le DD d'origine ..

Jusque la tout va bien .. sauf que mon DD d'origine contenai windows et pour gagner de la place je l'ai formater !! SANS ENLEVER la partition qui permet de remettre le PC au format usine ...

Cependant une fois mon DD installé a la place de mon SS j'ai beau appuyer sur F9 cent cinquante mile fois au demerrage rien n'y fait l'installation d'usine ne se lance pas !!!!!

donc j'ai fini par mettre un CD de windows 7 et l'installer sauf que la clés windows ne fonctionne pas et en plus il ne m'installe pas le pilote ethernet du coup je n'arrive pas a télécharger les drivers ...bref j'aimerai vraiment pouvoir utiliser la partition de restoration au format usine .. peut etre que je doit faire une manip avant ou que je paramètre mal le BIOS ? pourtant je ne met que ce foutu DD dans mon ordinateur et rien n'y fait ca m'énerve ...

Sinon tanpis je l'envoi au SAV de asus comme ça avec windows non active et les pilotes non installe ...

Qu'en pensez vous ?

Modifié par billyboy, 28 décembre 2013 - 20:17.

  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)