Aller au contenu

Change
Photo

Réglage Luminosité Écran


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Mister Tux

Mister Tux

    Touriste

  • Membre
  • 233 messages

Bonsoir,

 

pour régler la luminosité de l'écran, il faut utiliser les touches FN + F8 (diminuer) ou FN + F9 (augmenter). Dans le cas où un O.S ne serait pas présent (au premier démarrage de la machine), comment diminuer cette luminosité sachant que les touches FN + F8 ne semblent pas opérationelles ?

Via le Bios ? En installant tout simplement l'O.S, et en installant les pilotes nécessaires ?

Au premier démarrage, l'écran de ma machine était très lumineux par défaut. Sur les modèles Clevo, la luminosité est t-elle réglée au maximum par défaut ?

 

Merci.

 

 


  • 0

#2
mrblacksnow05

mrblacksnow05

    Touriste

  • Membre
  • 206 messages

j'ai un clevo aussi et effectivement je ne peux pas régler la luminosité . Et vu la puissance lumineuse je pense comme toi qu'elle est au maximum.


  • 0

tour montée chez l'informaticien du coin il y a 6 ans :

- amd phenom IIx6 6 coeurs a 2.9 ghz

- carte maman gygabyte

-gt240 :blink: :roll: :ph34r:

-hdd caviar green

- écran samsung 21pouces

-clavier de la fonction publique :ph34r:

- souris a 16 euros genius :ph34r:

P4G: clevo W350ST i7 4700, 8 go ram, gtx765M, 750go hdd, windows seven familliale premium .

P4Traveller : Raspberry pi, 7 " screen, 32 go sdcard, gps, wifi ..


#3
Mister Tux

Mister Tux

    Touriste

  • Membre
  • 233 messages

Bonjour,

 

oui, je pense également que la luminosité est réglée au maximum par défaut. Le problème est résolu après installation de l'O.S et des pilotes adéquats sur la machine. Mais bon, c'est pas agréable de disposer d'un écran fort lumineux au premier démarrage.

 

Sinon je remarque, au niveau de ta signature, que tu utilises Linux Mint Cinnamon. J'ai une astuce pour toi. :)

Concernant le gestion du rétro-éclairage écran du Clevo sous Gnu/Linux, je te conseille de définir l'option : acpi_backlight=vendor au niveau de la ligne de commande de ton Grub, ainsi celle-ci devrait prendre en charge les touches FN+ F8 et FN+ F9 au niveau de ta distribution Gnu/Linux (mais il faudra tester). En contrepartie de la première, tu peux également utiliser l'option : acpi_osi="!Windows 2012" ;)


Modifié par Mister Tux, 26 décembre 2013 - 16:11.

  • 0

#4
Mister Tux

Mister Tux

    Touriste

  • Membre
  • 233 messages

Bonsoir,

 

j'ai un gros problème avec luminosité. Celle-ci est définie (par défaut) au maximum par l'ordinateur. En dehors de l'O.S, impossible de régler la luminosité, et c'est très ennuyeux. Et à chaque redémarrage de ma machine, la luminosité est réglée à nouveau au maximum par l'ordinateur. J'ai peur que cela cause un "dommage" à l'écran (dalle "brulée" par une trop forte luminosité).

 

A part mrblacksnow05 et moi, d'autres personnes sur ce forum ont t-elles également le même problème ?

 

J'espère qu'une solution est envisageable ?

 

Merci.


Modifié par Mister Tux, 29 décembre 2013 - 00:29.

  • 0

#5
Mister Tux

Mister Tux

    Touriste

  • Membre
  • 233 messages

Bonsoir,

 

j'aimerai comprendre pourquoi la luminosité est définie au maximum (et ce, par défaut) par le pc portable.

 

C'est très gênant. :angry:

 

Merci.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)