Aller au contenu

Change
Photo

Test 3Dmark Asus G75Vw Après 1An D'utilisation


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

Bonjour à  tous,

 

voila je voulais savoir s'il était normal d'avoir un résultat différent des test 3Dmark après 1 an d'utilisation

 

je me base sur cette review.

 

http://www.01net.com...g-g75vw-t1042v/

 

Voici les scores qu'ils ont obtenus il y à 1an

 

3dmark 06 : 

 

3DMark 06 score (points) : 19622

SM2.0 (points) : 8147

HDR/SM3.0 Score (Points) : 8372

CPU Score (Points) : 6125

 

 

3DMark11 :

 

3Dmark 11 score (Points) : 3080

Graphics score (points) : 2800

Phisics score (Points) : 7196

Combined Score (Points) : 2783

 

 

voici les scores que moi j'ai obtenu aujourd'hui

 

3dmark 06 : 

 

3DMark 06 score (points) : 10736

SM2.0 (points) : 4681

HDR/SM3.0 Score (Points) : 3515

CPU Score (Points) : 5893

 

 

3DMark11 :

 

3Dmark 11 score (Points) : 983

Graphics score (points) : 819

Phisics score (Points) : 7764

Combined Score (Points) : 1222

 

 

Je trouve que mes scores sont vraiment ridicule comparé à l'année dernière ... est ce normal ??


Modifié par billyboy, 19 décembre 2013 - 02:11.

  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#2
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Houla !! non c'est pas normal des scores comme ça pour une gtx660m....

En principe , les scores sur 3dmark06/11 ect.... ne varient que de quelques points ( suivant les drivers nvidia ) .

Tu à optimus sur ton pc ? car ça ressemble à des scores de carte graphique intégré ( chipset )


  • 1

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#3
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

+1 On dirait que 3dmark se lance sur la intel HD graphics. 


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#4
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

J'ai une GTX 670M.

 

Je refais les test ce soir peut être que la mise à jour du driver de la Carte graphique n'est pas passé.

 

En tout cas récement je joue à splinter cell iblacklist et aussi a assassin's creed IV 

 

Splinter blacklist passe en 1980/1080P en méttant les graphisme en éleve mais en supprimant tout ce qui est anticrénelage V-sync etc.. Cependant après 30min de jeux la fluidité baisse les ventilo se mette en route mais la fluidité n'est plus la même au lieu d'être à 60 je doit surement passé à 50 .. le mieu serait de pouvoir vérifié avec un logiciel si ca existe ?

 

En revanche Assassin's creed IV a vraiment du mal à passer  en 1980/1080P même avec tout au plus bas .. du coup je joue en 1366 768 avec tout en LOW ... pour vraiment atteindre une bonne fluidité ....et la pareil après 30min de jeux la fluidité n'est plus la même...

 

Peut être que je suis trop exigeant .. existe t'il des logiciel qui peuvent me dire si ma carte graphique à un souci ou même mon PC pour que j'envoi ca le plus rapidement au SAV de asus étant donné qu'il est encore sous garantie.

 

Merci beaucoup de vos réponse ;)


  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#5
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Si tu veux voir les fps en jeux FRAPS permet de le faire.

 

Pour avoir les températures et t'assurer qu'il n'y a pas de problèmes de se côté là tu peux utiliser hwmonitor.

 

Assassins creed 4 est mal optimisé donc rien de surprenant. 

 

Avec MSI AFTERBURNER tu peux avoir la courbe d'utilisation de ton GPU et vérifier qu'elle est normale. Au passage tu peux réaliser un OC très léger via ce logiciel.


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#6
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Salut . j'étais entrain d'écrire et j'ai eu un encadré comme quoi il y avait un nouveau message....

Donc , je disais aussi de bien vérifier les températures ingame via HWmonitor que tu laisse tourner en fond et verras

le mini/maxi atteint sur ta gtx670m .

Si tu à une intel hd pour l'optimus , quand tu joue , passe par le panneau de configuration Nvidia pour que ta gtx670m

soit prise en compte en priorité.

Je pense que ton pc à besoin d'être nettoyé à l'intérieur car en une année la poussière s'accumule contre les rads et

ça fait comme un bouchon.


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#7
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

J'ai fait un test avec 3Dmark vantage

 

voici leur resultats

 

3Dmark Vantage score (points) : 12599

GPU score (points) : 11072

CPU score (points) : 21487

 

voici les miens

 

3Dmark Vantage score (points) : 9605

GPU score (points) : 8088

CPU score (points) : 21954

 

Du coup est ce que j'ai un problème ou pas ? 

 

Pour l'instant les la température de mon PC me semble stable

 

apres 2 ou 3 test 3dmark la temperature est de 35° C

 

Le driver graphique est bien installé et j'ai bien passé ma carte graphique avant la carte graphique du processeur dans le panneau de configuration Nvidia

 

 

Qu'en pensez vous ?


Modifié par billyboy, 19 décembre 2013 - 20:41.

  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#8
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

apparemment quand on regarde les scores 3dmv , au niveau du Cpu c'est bon , c'est ton score Gpu qui n'est pas bon : 11072 vs 8088.

Quand tu parle de 35°C , ça correspond à quoi , car 35° , c'est vraiment pas bcp  après un 3dmv...

Je ne sais pas ce qui ce passe , tu à essayé avec Msi Afterburner pour voir comment se comporte ton Gpu lors de tes tests ?

C'est quand même pas normal de faire 993pts dans 3dmark11...

C'est du coté de ton Gpu qu'il faut chercher.


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#9
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

Déjà passe sur un driver proprement installé :

 

-panneau de configuration

-désinstaller nvidia / geforce experience, etc

-ccleaner

-redémarrer

-télécharger le driver nvidia que tu souhaite installer

-installation personnalisée : et tu coche l'option

-une fois installé tu peux faire des réglages 3D comme tu  les souhaite dans le panneau de configuration nvidia (click droit sur l'icone dans la barre des tâches).

-ensuite tu peux redémarrer

 

Déjà tu pars avec un driver proprement installé.


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#10
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Oui c'est une bonne idée , il y à un topic dans la section " le coin des drivers " fait par Gloops : " comment installer proprement ses

pilotes graphiques " ( j'arrive plus à mettre de lien sur le forum :huh: ).

Tu désinstalle ton pilote graphique via le panneau de configuration et programmes ...

tu reboot et tu te met en mode sans échec.

tu passe un coup de " driver Sweeper " (à télécharger à l'avance) en mode administrateur , tu ne redémarre pas !!

tu passe 2/3 coups de " CCleaner " tjs en mode administrateur .

Tu redémarre , et tu installe le driver de ton choix ( téléchargé à l'avance ).

Voilà , moi je fait tjs comme cela ,

 après , je fait mes réglages dans le panneau de configuration Nvidia. :)


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#11
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

J'ai desinstallé le pilote depuis le gestionnaire de peripherique. J'ai fait un pti coup de Ccleaner et ensuite j'ai re installé le driver.

 

J'ai re re re fait un coup de 3dmark vantage et la mon GPU est descendu à 7732

 

3Dmark 11 score (Points) : 1492

Graphics score (points) : 1264

Phisics score (Points) : 7740

Combined Score (Points) : 1740

 

Déja les scores sont remonté ... mais c'est pas encore ca ....

 

pour ce qui est des température max juste après le test

 

Temperature général du PC

 

THRM : 61°C

 

temperature processeur

 

core 0 : 65°C

core 1 : 61°C

core 2 : 63°C

core 3 : 65°C

package :65°C

 

Temperature ST975042 0AS

 

Assembly : 34°C

Air Flow : 34°C

 

Temperature Nvidia Geforce GTX670M

 

TMPIN0 : 91°C (c'est haut non ?)

 

Qu'est ce que tout ca vous insipre ? moi j'ai l'impression d'avoir un problème de refroidissement sur la carte graphique du coup les capacité de la carte s'estompe au fur et à mesure de son utilisation ... d'ou le mauvais score sur les 3Dmark et cela peut expliquer aussi ma baisse de fluidité sur les jeux après quelques minutes de jeux?

 

est je le bon diagnostique ? si oui commandé y remedié ? SAV ?


Modifié par billyboy, 20 décembre 2013 - 01:02.

  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#12
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Tu as déjà repaster et nettoyer ton p4g ?
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#13
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

repaster ? j'ai juste enlever le cache en dessous du PC pour nettoyer les filtres ... comment faire autrement ?


  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#14
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Oui c'est le bon diagnostique , problème de chauffe du GPu , il se met en sécurité en abaissant ses fréquences....

Le problème , pour nettoyer ton pc à fond + changement de la pâte thermique ( repaste ) , il faut TOUT démonter !!

Je ne peux que te conseiller le SAV si tu es tjs sous garantie.


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#15
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

donc j'ai refait un test de 3Dmark vantage au démarrage .. tout marche nickel j'ai les même resultat que sur la review effectué il y a 1an

 

 http://www.01net.com...g-g75vw-t1042v/

 

je le refait 20min après et la mes resultats re *part sur zone anatomique suspendue* ... je tombe a 9000 au lieu de 12500 bref... du coup je suis un peu blasé ma carte graphique monte jusqu'a 100°C ..

 

Le ventilo fait le yoyo (s'abaisse et s'augmente toute les seconde ...)

 

J'ai acheter mon PC en juin 2012 il est garantie pendant 2ans .. par contre sa prend combien de temps ??? depuis l'envoi jusq'au retour du PC ? qu'est ce que je dois dire au SAV de Asus ?

 

Comment ca se passe pour le SAV d'asus ? Je doit remettre mon HDD d'origine ou je peux laisser mon SSD ?


Modifié par billyboy, 20 décembre 2013 - 14:08.

  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#16
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Je n'est jamais eu affaire au SAV asus , car pas de panne.... tu dis que tu peux plus jouer avec car la carte graphique monte à 100°C ,

Un comble pour un laptop gamer et basta...

Ils vont te le reprendre.

De l'envoie au retour d'après des membres , ça prendre 2 ou 3 semaines environs.

Je pense qu'il faut tout remettre d'origine car de tout façon , ils vont te demander de faire une restauration d'usine pour OS...

Déjà appel les et tu verras bien .


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#17
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

Bouh ca sent l'embrouille le SAV du ASUS xD ... ils ne veulent me donner aucun délais ...ralalal 


  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#18
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages
voila ce que je leur ecris.
 
J'ai des ralentissements important lorsque je joue. Après quelques test 3Dmark (vantage, 6, 7, 11) je m'aperçoi que les resultats du GPU et  Score graphique sont divisés par deux  De plus la temperature de la carte graphique en jeux atteint les 100°C je ne sais pas si cela est normal. Après nettoyage des fltres des ventilateurs rien ne change.
 
Vous souhaitant de bonne fête de fin d'année, merci d'avance. 

Modifié par billyboy, 20 décembre 2013 - 17:53.

  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#19
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Ben si tu veux mon avis ; une carte qui atteint 100°C , c'est déjà pas normal alors je vois pas pourquoi tu leurs dis " je sais pas si c'est

normal " car avec ça , tu passe pour un mec qui n'y connait que dalle....

Avec les SAV , il faut etre dur et sec .

Tu nous tiens au courant de l'évolution de ton affaire , si tu veux bien , ça peut tjs servir à d'autres membres.

A +


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#20
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

Oui oui je vous tiens au jus ;) ca me fait *où sont les toilettes ? trop tard...* d'avoir à faire au SAV je sais qu'il est pitoyable ...


  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#21
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

J'ai un autre souci ... avant de le renvoyer au SAV je veux enlever mon SSD et remettre les deux DD d'origine ..

 

Jusque la tout va bien .. sauf que mon DD d'origine contenai windows et pour gagner de la place je l'ai formater !! SANS ENLEVER la partition qui permet de remettre le PC au format usine ...

 

Cependant j'ai remit mon DD contenant cette partition et j'ai beau appuyer sur F9 cent cinquante mile fois rien n'y fait l'installation d'usine ne se lance pas !!!!!

 

donc j'ai fini par mettre un CD de windows 7 et l'installer sauf que il ne m'installe pas le pilote ethernet du coup je n'arrive pas a télécharger les drivers ... de plus le support asus pour les pilotes deconne ... bref j'aimerai vraiment pouvoir utiliser la partition recovery ... mais ca ne marche pas .. peut etre que je doit faire une manip avant ou que je paramètre mal le BIOS ? pourtant je ne met que ce foutu DD dans mon ordinateur et rien n'y fait ca me gaveeeee


Modifié par billyboy, 28 décembre 2013 - 16:40.

  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#22
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

Coucou à tous !!

 

bon alos je résume ;)

 

J'ai envoyé mon PC le 30/12/2013  au SAV de asus et ils l'ont reçu le 02/01/2014

 

J'ai reçu mon PC réparé le 09/01/2014 ils ont changés le VGA BOARD et le RADIATEUR VGA pour un SAV qui n'est pas très bien critique c'est plus que pas mal comme délais de réparation d'autant plus qu'ils on du commander des pièces pour la réparation et j'en est même été informé par e-mail

 

Une fois recu, j'ai refait tout les test 3Dmark, 6,7,11, vantage et j'obtiens les même résultats qu'ici : http://www.01net.com...g-g75vw-t1042v/

 

Ma température de carte graphique n'est plus à 100°C mais à 72max !!

 

donc pour finir j'avait bel et bien un problème de carte graphique et de refroidissement !!

 

Je tiens donc à remercier toutes les personnes qui m'ont aidés à arriver à cette conclusion.


  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#23
FOREVER

FOREVER

    Geek confirmé

  • Membre
  • 1 117 messages

content que ton problème se soit arrangé ! 


  • 0

MSI GT70 : i7 3820 qm - gtx 670mx 3go - western digital 750 go - 8go 1600mhz corsair vengeance - windows 8.1


razer mamba 4g 2012 / razer destructor 2 / cooler master storm sirus 5.1


3dmark11 : 6421


#24
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

Ouai ca gère !!! so happy


  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080

#25
billyboy

billyboy

    En attente de Visa

  • Membre
  • 50 messages

Température maximal de la carte graphique 75°C après 4h de jeux

 

je peux dorénavant jouer à assassin's creed en full HD sans souci avec les détail très éleve ca gère ! 


  • 0
Asus G75V T1042V - I7 3610QM / GTX 670M / 8 Go DDR3 1600 Mhz / HDD 2*750 Go / 1920*1080




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)