Aller au contenu

Change
Photo

Carte Graphique (Gtx680M) Non Reconnue Dans Un Msi Gt70

GTX680m Carte graphique

  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Tatsuyaki

Tatsuyaki

    En attente de Visa

  • Membre
  • 3 messages

Bonjour

 

J'ai actuellement un gros problème sur mon laptop (Msi gt70, gtx680m, i7 3630qm)

Ma carte graphique ne semble plus être reconnue par le pc : je m'en suis rendu compte par une baisse de qualité fulgurante sur les différents jeux qui tournaient parfaitement en qualité ultra jusqu'à maitenant (bioshock, League of, D3 ..). :(

 

J'ai vérifié en tapant "dxdiag" dans le menu exécuter (c'est sensé afficher la carte graphique utilisée par le pc) et c'est bien la hd4000 qui est actuellement utilisée.. :unsure:

 

J'ai mis à jour le dernier driver pour ma carte 331.82 et cela ne change rien au problème.

 

Je suis en panne de solution, c'est pourquoi j'aimerais vraiment que vous puissiez m'aider .. :)

 

D'avance merci à tous :D

 

Flo


  • 0

#2
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

L'utilitaire GPU-Z liste la carte ?


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#3
Tatsuyaki

Tatsuyaki

    En attente de Visa

  • Membre
  • 3 messages

oui il y a les 2 cartes graphiques décrites dans l'utilitaire


  • 0

#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Essaye de lancer tes jeux avec clic-droit "Exécuter avec le processeur graphique => Nvidia".


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Tu joues bien sur secteur ?

Ton adaptateur secteur est-il bien branché ?

Je sais que ce sont des questions bêtes mais c'est déjà arrivé.


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#6
Tatsuyaki

Tatsuyaki

    En attente de Visa

  • Membre
  • 3 messages

J'ai essayé de lancer avec "Exécuter avec le processeur graphique => Nvidia", les performances ont l'air d’être revenue comme avant ! :)

merci pour vos réponses ! :D


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)