Aller au contenu

Change
Photo

MSI GX660


  • Veuillez vous connecter pour répondre
1584 réponses à ce sujet

#1531
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Aucun ordre précis à respecter, peut être installer les pilotes réseaux puis l'antivrus et le reste ensuite
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1532
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
Ok merci veasna69 ;)
  • 0

#1533
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages
1h de jeux sous witcher 2 + stream lol sur 2eme écran => 88 degrés max. Je descend à 81 avec ventilo à 100%.
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#1534
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
Bonne température, tu n'as pas a t'inquiéter 88° degrés après 1 heure de jeux, c'est tout a fait normal surtout qu'au bout de cette période, celle ci est stabilisée.

Les seules moments ou elle pourrait monter un peu plus c'est qu'il fera très chaud dans la pièce.

Perso, je laisserais comme ça le temps de la garantie surtout que si j'ai bien compris, tu ne vas pas tarder a avoir un tablette de refroidissement ce qui devrait améliorer de quelques degrés ce résultat et après la fin de la garantie, je démonterais le système de refroidissement pour changer la pate thermique de la carte graphique et du processeur par une de bien meilleure qualitée que celle appliquée en usine, ce qui te permettra de gagner encore quelques petits degrés.

Après tu fais comme tu le sens, je t'ai donné mon point de vu mais je te le redis, la température de ta carte est normal.
  • 0

#1535
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
Avec 34 degrés en température ambiante ceci est un peu normal aussi.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#1536
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
+1, entièrement d'accord avec Laban
  • 0

#1537
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages
Je suis vos conseils ( de toute, hors de question que je fasses sauter la garantie ). Merki !
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#1538
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
Bonjour a tous, ça y est j'ai reçu le GX660R hier matin, tout installé et sa marche nickel, il est un peu lent au démarrage mais il fo dire que les disques ne sont que des 5400 tours que je vais pas tarder a remplacer pour des 7200 tours et rajout de 2 Go de mémoire pour arriver a un total de 6Go. :P

Par contre, un peu déçu par l'écran mais bon avant j'étais sur du led donc pas du tout le même rendu.

Par contre si quelqu'un aurait une solution, je n'arrive pas a faire fonctionner les leds autour du touchpad (pas les voyants du style wifi mais bien les 3 triangle autour du pavé tactile), toutes les autres marchent. :huh:

Pour info, en idle je dépasse pas 49°, avec internet, winamp en route, un transfert de fichiers de 8 Go et pas mal de fenêtres ouverte, sa dépasse pas 54°.

Je testerais en jeux plus tard, je vais avoir bien le temps. (a vacances quand tu nous tiens) :D

Modifié par - ExterminatoR -, 20 août 2011 - 09:11.

  • 0

#1539
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Alors l'écran est pourri c'est vrai par contre prend un SSD car avec un 7200 rpm il n'y aura de vrai gain
Pour les LED, si tu les actives tu ne peux plus utiliser la souris intégrée
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1540
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
Ok pour les leds concernant le ssd, encore beaucoup trop cher.

J'ai une autre question, j'ai remarqué qu'après le post de boot il me marque PCIEX E64 : failed, chek a cable et PCIEX MOF : exciting rom :/

Est ce normal car c'est la première fois après réinstallation que je vois une chose pareil et si c'est normal, cela correspond a quoi. :huh:

Modifié par - ExterminatoR -, 21 août 2011 - 10:33.

  • 0

#1541
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
Bonsoir tous le monde, bon après quelques jours d'utilisation, j'ai finalement viré le raid de 2x250 Go 5400 tours (marre des doubles posts avant boot et de la lenteure) pour me tourner vers 1 dd 500 Go Seagate momentus 7200.4 en 7200 tours et 1 toshiba également en 500 Go et 7200 tours tous les 2 récupérés sur 2 portables que j'avais chez moi donc pas cher du tout. :P

Résultat, un seul post avant boot et le système est plus rapide et réactif (seul la mise en route du wifi reste assez lente).

Donc pour le moment, j'en suis plutôt satisfait, reste a voir dans les jeux que je n'est pas encore testé. :D

Par contre j'ai toujours les 2 messages juste avant le boot
"media test failed; check cable"
"exciting rom"

Je vous tien au courant.

Modifié par - ExterminatoR -, 23 août 2011 - 21:49.

  • 0

#1542
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
Bonjour, bon alors j'ai résolu le problème de post avant boot :

PXE-E61 : media test failed, check cable
PXE-MOF : exciting rom

En fait il s'agissait d'un problème au niveaux du boot puisque dans le bios était indiqué de booter en premier sur le réseaux, j'ai remi le dd en premier et fini le post avant boot.
  • 0

#1543
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages
@ceux qui m'avaient répondus. C'etait bine la température de la piece qui chiait. Avec une temp de 21 degrés, je suis à 38 degrés en idle pur, 42-43 en surf, et 65 max in game @fréquences stock. Et j'ai pas encore recu mon zalman. bref, rassuré :)
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#1544
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
Ok c'est bien, comme quoi, pas d'inquiétude a avoir.
  • 0

#1545
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages
mais avec nos bébés, à la moindre petite turbulence, pas moyen de pas se faire de soucis. Ca nous prend tout notre temps, notre énergie à élever ces bêtes la !
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#1546
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Dites-moi les gars, concrètement, le mode Turbo, ça sert à rien? :bigeyes:
  • 0
Merci de respecter la taille des signatures.
Image IPB

#1547
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Soit disant augmenter considérablement la fréquence du processeur mais bon, il ne sert pas à grand chose dans l'absolu car en fonction de l'utilisation du nombre de cores, tu montes à telle ou telle fréquence au max
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1548
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
Je passe avec le mode turbo de 1,6Ghz sur 4 coeurs à 1,67Ghz. C'est invisible en jeu (ou alors c'est 1 FPS de plus pour les jeux vraiment optimisés pour 4 coeurs).
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#1549
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
Ah ouais, c’est bien pourri quand même.
Pourtant, CPU-Z ne m'affiche aucun changement lorsque j'active cette fonctionnalité...
J'ai lu quelque part que ça overclockait automatiquement la CG aussi pourtant, là non plus, je ne vois rien...
Alors, info ou intox? :huh:

Modifié par Djidane Elric, 31 août 2011 - 13:33.

  • 0
Merci de respecter la taille des signatures.
Image IPB

#1550
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Intox, MSI dit clairement que ça a une influence uniquement sur le processeur
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1551
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
+1 pour veasna69, uniquement le processeur, de plus Djidane Elric tu ne le verra qu'en fesant des applications qui sollicitent celui ci.

en principe mais c'est a vérifier (ce que je n'ai pas encore fais), si cela fonctionne de la même manière que sur un desktop, cpuz ne t'indiquera que la fréquence eco si tu regardes que lorsque que tu ne fais rien.
  • 0

#1552
Djidane Elric

Djidane Elric

    Petit Geek

  • Membre
  • 611 messages
  • LocalisationInto the Grid
D'accord d'accord!
Merci pour toutes ces précisions!
  • 0
Merci de respecter la taille des signatures.
Image IPB

#1553
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Pour info et pour ce topic record sur le GX660 je met en vente le miens sur P4G: http://portables4gam....php?pid=438114
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#1554
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Que c'est nostalgique tout ça, il me manque le Dynaudio :mad:
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1555
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
Vous avez déjà vendu le votre :D. Rapides!
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#1556
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Je l'ai gardé 4 mois et revendu pour un p150hm
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1557
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
C'est un P4G d'appoint idéal.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1558
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Effectivement, il est ce qui se fait de mieux en 15' de sa génération, par contre un effort sur l'écran n'aurait pas été de refus
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1559
Guest_Kheil_*

Guest_Kheil_*
  • Visiteurs
SAlut à tous,

Vous savez quel version des Drivers Ati sont reconnus sur le Gx660 ?

Car pour moi impossible d'installer les 11.9.

Merci 'avance
  • 0

#1560
Guest_- ExterminatoR -_*

Guest_- ExterminatoR -_*
  • Visiteurs
Vérifie que tu as bien les drivers mobile et non les desktop.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)