Aller au contenu

Change
Photo

MSI GX660


  • Veuillez vous connecter pour répondre
1584 réponses à ce sujet

#1411
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
J'avais dèjà essayé ce réajustement des couleurs avec les numériques, le blanc virait au jaune, ça offrait un très mauvais rendu (pas vraiment réel).
Peut-être qu'ils l'ont changé depuis.
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#1412
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
C'est une histoire d'habitude, avant hier, je le trouvais très jaune mais là ce n'est plus vraiment le cas
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1413
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Hello les msiens!

Bon j'ai toujours mon souci de lecture de video sur batterie, pas grave je reste sur secteur!!

Sinon goomba j'ai lu que tu avais OC ton gpu, tu aurais des conseils stp, ou quelqu'un d'autre je suis open!
Ma config I5 480M, HD 5870, 4Go, ecran en 1366x768 et alim de base.

Merci de m'expliquer aussi si vous avez changer des parametres dans le CCC pour les graphismes.

+
  • 0

#1414
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu touches pas au CCC, tu peux oc avec msi afterburner et tester avec furmark
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1415
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
T'es pas obligé d'utiliser Afterburner. Le CCC suffit. Monte d'abord doucement le core du GPU et teste la stabilité. Je déconseille Furmark : souvent, ça ne bronche pas mais dès que tu lances un jeu, bim : plantage.

Une fois que tu as trouvé la valeur limite du core (moi j'ai pu aller au maximum dans le CCC, soit 860MHz), fait pareil avec la mémoire. Fait la chasse aux artefacts et dès qu'il y a un problème, reviens à la fréquence précédente voire même avant si tu veux prendre des gants.

Edit : Normalement pas de soucis sur ce portable mais vérifie bien la température de la carte.

Modifié par Goomba, 08 juin 2011 - 15:09.

  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1416
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon

T'es pas obligé d'utiliser Afterburner. Le CCC suffit

Je parlais des réglages graphiques comme il a demandé, tu laisses l'application gérer
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1417
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Ah oui, tu ne touches pas aux réglages du CCC.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1418
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Je crois que j'avais tripoté les graphismes en jeu et là je peux pas revenir aux valeurs par defaut.
Soit je n'avais pas validé, soi mes modifs ont été enregistrées et sont donc les nouvelles valeurs par défaut...

Sinon je m'y colle je vais tatonner ça, merci a vous deux, je vous tiendrais au courant!
  • 0

#1419
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
OC raté!

J'ai fait augmenter pas a pas le core du gpu, en testant a chaque fois.
Je suis monté à 850 et j'ai arreter là.

Apres j'ai fait la mm chose pour la memoire. Bloqué à 1050.

Je test avec the witcher 1, Jeu en max, tres fluide, et boom ecran noir, retour au bureau, retour au jeu et on loop comme ça.

Donc je quitte le jeu, et là je fais auto accorder, qui apres un bon moment me sors une config en 800 et 1100 :hu
Je test avec red faction Guerilla, qui etait tres fluide en max avant que je touche au CCC, tout se passe bien. Quand je commence a faire exploser un grand immeuble, bloquage sur ecran noir, impossible de reprendre la main.
Donc reboot sauvage :pff:

Je remet le CCC par defaut et retest pendant un bon moment sur witcher, RD G et crysis 2 pour veriif tout est OK


Voilà j'ai essayer d'etre precis!

Sinon j'ai jamais mis le mode turbo ni le mode seche-cheveux!!
D'ailleurs quid du modeturbo apres OC??

Merci à vous

Modifié par hokus_pokus, 09 juin 2011 - 08:35.

  • 0

#1420
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
T'es stable à combien? Moi le turbo, je l'utilise jamais et le cooler boost rarement
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1421
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper

D'ailleurs quid du modeturbo apres OC??

Merci à vous

Le turbo n'overclocke que le processeur.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1422
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
:+1: et de 20% selon MSI mais franchement tu n'en as pas besoin, la fréquence cpu s'ajuste automatiquement en fonction de ce que tu fais
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1423
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
De 20%, je n'irais pas jusqu'à dire ça... Pour ma part, ça fait prendre 100MHz à mon i5 :lol:
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1424
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon

T'es stable à combien? Moi le turbo, je l'utilise jamais et le cooler boost rarement

je suis stable à 700 et 1000 pour la memoire, soit la config par defaut!!

Là je bosse (ou pas), je vais test ce soir je vise d'etre stable avec:

750mhz core
1025mhz soit un gain ridicule....

:rolleyes:

Je comprend pas pourquoi mon OC tiens pas. Un rapport avec mon probleme de lecture de video sur batterie peut etre? (bsod, crash dump)
Ma carte à eu un coup de chaud, et ne tiens plus dans ses hautes limites?

Je connais pas assez tout ce qui touche à la stabilité d'un GPU...

+
  • 0

#1425
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
@hokus_pokus

Si je peu te conseiller des valeurs stables, OC ton GPU à 800/1100 c'est le top, aucun souci rencontré jusqu'à présent et de très bonnes perfs ;)
  • 0

#1426
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Si c'était aussi facile... :lol:
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1427
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon

De 20%, je n'irais pas jusqu'à dire ça... Pour ma part, ça fait prendre 100MHz à mon i5 :lol:

Selon MSI, c'est pas moi invente. Entre ce qu'ils annoncent et la réalité, il y a souvent un écart :lol:
800/1100 c'est stable et performant, c'est ce que j'avais avant :D

Modifié par veasna69, 09 juin 2011 - 16:01.

  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1428
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Bon cette fois ça fonctionne

En fait j'ai desactivé aero et là je suis à 775mhz pour le core et 1075 pour la memoire et j'ai pas crashdump :pray:
J'avais oublié un message que j'avais eu à cause d'aero, style "le pilote d'affichage ne repond plus et a été recupéré"

Voilà mainteant on va tester dans la durée du WE avant de tenter le 800/1100 ;)

+

Modifié par hokus_pokus, 09 juin 2011 - 20:52.

  • 0

#1429
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
C'est bizarre, sur le mien quand j’augmente la mémoire ça n'a aucun effet.
J'ai beau monter la mémoire de 1000 à 1075 je n'ai aucune amélioration dans les jeux et en plus j'ai des artéfacts ! Si je monte à 1100 ça plante. Alors qu'en augmentant le core à 850 ça reste stable, aucun artéfact et je gagne 2-3 FPS. C'est pas grand chose :pff:

J'ai testé sur Fable 3, Crysis 2, The Witcher 2 et BFBC2. Je commence à regretté de ne pas avoir acheté un Clevo ou même un fixe :gne:

Je suis persuadé que les derniers jeux 2011 tournerons même pas à fond et ça me dégoûte, mon MSI n'a même pas un an ! Déjà qu'il trime maintenant alors si je peux pas l'oc correctement... Il faut limite cracher 1200€ tout les ans pour pourvoir jouer en ultra high :pff:
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#1430
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Pour jouer en ultra-high sur tous les jeux en Full-HD, c'est Alienware contre un rein ou alors PC de bureau. Ça n'est pas ton portable le problème ;)
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1431
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Je sais je suis très exigeant sur la qualité mais jusqu'à présent j'arrivais à jouer en ultra en enlevant l'AA et la SynC mais là avec les jeux actuel je me rend compte qu'il commence déjà à souffrir. Je crois que j'ai un peu surestimé la 5870... Si encore je pouvais l'oc correctement.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#1432
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
La 5870 mobile n'est pas adaptée au Full-HD. C'est un fait. En 1366x768, tout tourne à fond.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1433
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Moi la diff je la vois juste au niveau de la fluidite sur des jeux ou j'etais limite en fps (crysis..)

On pourra peut etre taper du petit high sur des jeux optimisé, mais croire que tu pourrais faire plus haut, c'etait une erreur!

Pour moi ça correspond plus ou moins à une ps3 boosté.
Apres si tu joues sur ton ecran TV HD tu vois clairement une difference.

Modifié par hokus_pokus, 09 juin 2011 - 22:05.

  • 0

#1434
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon

Je suis persuadé que les derniers jeux 2011 tournerons même pas à fond et ça me dégoûte, mon MSI n'a même pas un an ! Déjà qu'il trime maintenant alors si je peux pas l'oc correctement... Il faut limite cracher 1200€ tout les ans pour pourvoir jouer en ultra high :pff:

Le problème sur les portables est la faiblesse des gpu, entre une hd 5870 et une hd 5870m, il y a un gouffre
La hd 5870m est taillé pour le 1600x900

Une question bête, si j'achète une tablette de ventilation, est ce que le bruit du pc va diminuer en même temps que les températures?

Modifié par veasna69, 09 juin 2011 - 22:15.

  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1435
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Il y a Notebookcheck qui a dit :

"ATI Mobility Radeon HD 5870: Une carte graphique haut de gamme qui supporte DirectX 11 et basé sur une HD5770 de bureau. Mais à cause de la largeur de la bande passante de seulement 128 Bits la GDDR5 voit sa puissance se faire étrangler par la taille de la bande passante."

La bande passante c'est la mémoire ?

@ veasna
Logiquement je pense que si tes températures baisse il fera moins de bruit.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#1436
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
C'est un hd 5770 downclockée à 700/1000 contre 850/1200 pour la hd 5770
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#1437
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Abusé :bigeyes:
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#1438
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
http://www.presence-...gtx-285m-23289/
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#1439
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Oh mon dieu :o

Si j'avais trouvé ça avant mon achat, mes 1200€ je les aurait claqué dans un fixe il y a pas photo ! Je croyais pas qu'il y avait autant de différences, c'est aberrant !!
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#1440
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Regarde http://www.tomshardw...her,2847-3.html
C'est un peu la même chose avec la hd 6970m qui correspond à une hd 6850 downclockée

Modifié par veasna69, 09 juin 2011 - 23:20.

  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)