Aller au contenu

Change
Photo

MSI GX660


  • Veuillez vous connecter pour répondre
1584 réponses à ce sujet

#1141
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs
Salut les P4Gistes

je viens de recevoir mon GX660 et j'ai 2 questions de débutant:

1. Le PC étant en Raid 0, est-ce que je peux tout de meme installé des programmes sur le disque D ? Est-ce recommandé?

2. Je me souviens avoir lu dans ce topic une explication pour augmenter la taille de la police qui était mal réglée par défaut mais je ne la retrouve plus...quelqu'un peut me le rappeler ?

Merci !
  • 0

#1142
Darktores

Darktores

    Homme des Bois

  • Redacteur
  • 362 messages
  • Localisationparis
Moi à ta place j'éviterai du raid sur le portable au profit d'une image system sur le 2e disque dur .. pour le peu de perf que cela apporte et pour une plus grande sécurité des données ... mon GX660 SSD 120 OCZ vertex 2 et 2e disque secu téléchargement + Image system et je suis tranquille ..!!
  • 0

ASUS G750JH / 16 Go DDR3 1600 / 780M GTX / SSD Samsung 840 Pro 512 Go + / Win8 64

Carte sont Asus Xonar U7 / Casque Beyerdinamic MMX-300

#1143
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs

Moi à ta place j'éviterai du raid sur le portable au profit d'une image system sur le 2e disque dur .. pour le peu de perf que cela apporte et pour une plus grande sécurité des données ... mon GX660 SSD 120 OCZ vertex 2 et 2e disque secu téléchargement + Image system et je suis tranquille ..!!

Je m'en fiche un peu de la sécurité des données pour être honnête vu que le PC ne me sert qu'à jouer :lol:

Mais qu'en est-il de ce disque D ? Je n'ai jamais eu de RAID 0 avant, je ne comprend donc pas si je peux l'utiliser ou pas.

Merci d'avance pour l'aide !
  • 0

#1144
Darktores

Darktores

    Homme des Bois

  • Redacteur
  • 362 messages
  • Localisationparis
Si t'es en raid0 je vois pas comment tu fais pour avoir un disque D" ... le system est en raid0 ou raid1 en raid 0 2 disque ne font qu'un il me semble ?
  • 0

ASUS G750JH / 16 Go DDR3 1600 / 780M GTX / SSD Samsung 840 Pro 512 Go + / Win8 64

Carte sont Asus Xonar U7 / Casque Beyerdinamic MMX-300

#1145
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne
T'as bien regardé quelle taille fait ta partition D ?

Si partition C + partition D = 500 Go (je suppose que t'as 2x500Go en raid0), aucun problème. Le nombre de partition est complètement indépendant du raid0.
  • 0

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.


#1146
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs

T'as bien regardé quelle taille fait ta partition D ?

Si partition C + partition D = 500 Go (je suppose que t'as 2x500Go en raid0), aucun problème. Le nombre de partition est complètement indépendant du raid0.

Le C fait 549 et le D 366...ca veut dire que les disques ne sont pas en raid 0 ? (c'est possible car je l'ai acheté d'occasion mais le vendeur ne m'a rien dit)
  • 0

#1147
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
Pour savoir si tu es en raid0 , tu regardes la description de ton PC sur la boite sur le flanc droit, c'est marqué la configuration des deux disques durs. Si t'a pas la boite, télécharge HD tune et il t'indique dans le nom des disques selectionnés si tu as une configuration en raid ou pas.
Sinon @Pingou , deux disques de 500Go en raid0 ca fais 1To de stockage pas 500Go , ou j'ai pas bien compris ta phrase ... en gros ton système ne voit qu'un seul disque dur et tu le partitione comme tu veux . Et pense à faire la mise a jour du fimware du controleur RAID sur le site de msi, il apporte de meilleur performance ;)

Modifié par Lock1, 02 mars 2011 - 18:18.

  • 0

#1148
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs

Pour savoir si tu es en raid0 ou pas, tu regardes la description de ton PC sur la boite sur le flanc droit, c'est marqué la configuration des deux disques durs.
Sinon @Pingou , deux disques de 500Go en raid0 ca fais 1To de stockage pas 500Go , ou j'ai pas bien compris ta phrase ... en gros ton système ne voit qu'un seul disque dur et tu le partitione comme tu veux . Et pense à faire la mise a jour du fimware du controleur RAID sur le site de msi, il apporte de meilleur performance ;)

Oui oui je sais, le modèle est bien en RAID 0 mais comme je l'ai dit au-dessus, je l'ai acheté d'occasion, donc le précédent propriétaire a pu désactiver le RAID 0

Je vais voir ça sur le site MSI tout de suite merci
  • 0

#1149
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
Pour voir si tu es toujours en raid, je te conseille de chercher dans les icones cachées ( petit triangle en bas a droite de la barre des taches ) l'application "Technologie de stockage Intel Rapide" tu fais clique droit et ouvrir, tu verras direct si tu es en raid0 ou pas.
  • 0

#1150
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs

Pour voir si tu es toujours en raid, je te conseille de chercher dans les icones cachées ( petit triangle en bas a droite de la barre des taches ) l'application "Technologie de stockage Intel Rapide" tu fais clique droit et ouvrir, tu verras direct si tu es en raid0 ou pas.

Ah oui je n'avais pas vu !

Je confirme donc, je suis bien en 0 et je vois/ais accès aux deux disques indépendamment.

Je peux donc me servir du disque D comme s'il s'agissait d'un disque indépendant ou il y a certaines choses a ne pas faire a cause du raid 0 ?


Désolé de mon ignorance et merci beaucoup pour l'aide !
  • 0

#1151
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
Bein la je suis comme toi, je sais pas vraiment si sa améliore les performances de mettre ,par exemple, ses programmes sur C: , mais moi je les ai mis dedans en tout cas ^^ par contre attention, D n'est pas un disque mais une "partition" tout comme C ( sauf que C: est la partition principale, celle ou ton PC va booter au démarrage ).
Mais sinon non rien de spécial à ne pas faire à cause du raid0, si ce n'est de sauvegarder ses données régulièrement sur un disque externe mais j'ai cru comprendre que tu ne comptais pas en avoir ^^
  • 0

#1152
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs

Bein la je suis comme toi, je sais pas vraiment si sa améliore les performances de mettre ,par exemple, ses programmes sur C: , mais moi je les ai mis dedans en tout cas ^^ par contre attention, D n'est pas un disque mais une "partition" tout comme C ( sauf que C: est la partition principale, celle ou ton PC va booter au démarrage ).
Mais sinon non rien de spécial à ne pas faire à cause du raid0, si ce n'est de sauvegarder ses données régulièrement sur un disque externe mais j'ai cru comprendre que tu ne comptais pas en avoir ^^

Merci beaucoup pour les précisions !

Je sauvegarderai les quelques trucs dont je pourrai avoir besoin mais à part ca ce laptop est destiné au jeu uniquement donc peu d'importance
  • 0

#1153
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs
Salut à tous,

Petit problème avec ma prise jack pour le micro !

Je branche un microphone dessus et celui-ci n'est pas reconnu...

Il me semble pourtant que mes drivers de carte son sont à jour.

Une idée ?
  • 0

#1154
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
J'ai eu le soucis sur un asus G51VX qui a du repartir au SAV car c'était un problème matériel...
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#1155
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs

J'ai eu le soucis sur un asus G51VX qui a du repartir au SAV car c'était un problème matériel...

Je pense avoir réglé le probleme, il s'agissait d'un probleme de driver. Le driver que DriverGenius m'avait installé semble avoir un probleme puisque je l'ai désintallé et ai réinstallé le driver du DVD fourni avec le MSI et ca remarche.

Heureusement, un SAV juste pour ca m'aurait vraiment e****der !
  • 0

#1156
Guest_1er tigre_*

Guest_1er tigre_*
  • Visiteurs
Salut à tous,

je viens d'acquérir un MSI GX660. Après avoir parcouru le topic, il me semble que j'ai vu personne avec la même config que moi :
core i5 480M, 4Go de RAM, DD 500Go à 7200tr/min, Mobility Radeon HD 5870, écran 1366x768 (j'ai pris celui-ci parce que je voyais pas trop le plus qu'apporte le full HD sur un écran si petit).

Je suis totalement nouveau dans le monde du pc gamer, du coup j'y connais rien du tout mais j'ai vu en lisant ce topic qu'on pouvait assez largement optimiser les performances de son PC.

Windows me donne les indices suivant :
processeur 6,9
mémoire 5,9
graphiques 7,3
graphiques de jeu 7,3
disque dur 5,9

Si j'ai bien compris, ça, ça ne va pas changer.

J'ai essayé de faire tourner des benchmarks
3dmark06 ne veut pas me montrer mes résultats (version trop vieille appramment)
FF14 ne se lance pas (il dit qu'il me manque une dll)
et 3D mark11 basic me donne 900 et des patates en faisant tourner uniquement les benchmarks tests

Vous l'aurez compris je suis une bille mais je vais m'améliorer. :yep:

Donc j'ai quelques questions :

déjà comment je fais pour savoir quels drivers de ma 5870 sont installés ? Et comment je fais pour installer des drivers plus récents ? Je passe par le CCC (j'ai vu qu'il proposait de rechercher de nouveaux drivers) ?

J'ai vu qu'on pouvait overclocker son GPU, ça consiste en quoi ? ça comporte des risques (chauffe, etc) ou pas ?

Enfin j'aimerais savoir comment on peut mesurer ses FPS sur un jeu. Pour le moment j'ai juste installé la démo de Crysis 2 qui tourne de façon fluide en hardcore et en résolution native de l'écran (1366x768 ). Mais je voudrais bien voir le nombre de FPS histoire de voir l'impact des modifs que je peux faire sur les drivers, l'oc, etc.

Merci d'avance pour vos réponses. J'espère que je suis pas trop relou avec mes questions de noob :arf:.
  • 0

#1157
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Salut à toi !

Alors,

- Tes indices sont normaux (quoi que j'ai obtenu 7.3 pour la partie graphique que lorsque j'ai OC mon GPU

- Pour les benchmarks j'avais eu un problème avec 3dmark06 parce que mes drivers ATI (AMD) n'allaient pas (les 11.1) et quand je suis passé aux 11.2 ca a remarché :eyes2:
Pour 3dmark2011 j'obtiens 2354pts (avec OC GPU), 900 c'est faible, tu étais peut être sur batterie.

- Pour voir tes drivers t'installes GPU-Z ou alors tu vas sur Ma-config.com et ils te redirigeront même vers où les télécharger.
Pour une installation "propre" je procède comme suis :

* je désinstalle tous les application ATI/AMD dans le panneaux de config (suppression programmes) -> relance le pc comme proposé
* ensuite je passe un coup du logiciel Driver Cleaner Pro (en sélectionnant tous les items ATI)
* à ce stade t'as une résolution de 800*600
* je réinstalle les nouveaux tout proprement

- Pour OC ta carte graphique tu peux utiliser MSI afterburner. En gros tu augmentes les fréquence du processeur graphique et de la mémoire ce qui améliore les performances.

Ca chauffe plus mais pour mon MSI ca reste correcte (surtout avec la touche turbo cooler activé).
Pour les conséquences à long terme je ne sais pas trop, tu auras peut être d'autre précisions. Je pense que ca peut devenir risqué si tu montes trop les fréquences ou que la température augmente trop.

- Et enfin pour voir tes FPS en jeu tu peux utiliser le logiciel FRAPS que tu ouvres juste avant de lancer ton jeu.

Voila, en espérant t'avoir aidé :)

a+
  • 0
Image IPB

#1158
Guest_1er tigre_*

Guest_1er tigre_*
  • Visiteurs
Merci pour tes réponses !

Encore une petite : est-ce que je peux installer les nouveaux drivers sur les anciens ? Parce que j'ai peur de faire une boulette en virant tout avant de mettre les nouveaux :(

Modifié par 1er tigre, 10 mars 2011 - 11:33.

  • 0

#1159
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Oui c'est possible et normalement il te supprimera les anciens convenablement. Après j'ai pu lire qu'à force de faire cela il peut y avoir des petits soucis de fonctionnement optimal des drivers. (mais je suis surtout je suis maniaque :happy:)
  • 0
Image IPB

#1160
Guest_1er tigre_*

Guest_1er tigre_*
  • Visiteurs
Ok merci, me voilà rassuré. ;)
  • 0

#1161
Guest_1er tigre_*

Guest_1er tigre_*
  • Visiteurs
Ils sont carrément pas à jour mes drivers non ?

Image IPB

Vaut mieux que j'installe les 10.11 fournis par nicofx14 sur megaupload ou que j'installe le package 11.2 fourni sur le site amd.com ? C'est la même chose en plus récent ?

Modifié par 1er tigre, 10 mars 2011 - 19:25.

  • 0

#1162
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Tu dois avoir la version 11.1. Chez moi aussi GPU-Z m'affichait un truc bizarre pour ces drivers. Là avec les 11.2 j'obtiens un affichage "cohérent"

Image IPB
  • 0
Image IPB

#1163
Guest_1er tigre_*

Guest_1er tigre_*
  • Visiteurs
T'as raison ça devait être les 11.1. J'ai refait le 3Dmark11 et j'ai obtenu 2070 en mode turbo puis 2062 avec les drivers 11.2 installés. J'ai rien gagné quoi mais mes drivers sont à jour. :)
Maintenant faut que j'oc le gpu pour voir si je peux faire mieux. C'est facile à utiliser MSI afterburner ?
  • 0

#1164
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
Hello,
Ca vaut le coup de passer à 12 GB de RAM? Je sais que les i7 gerent le triple channel mais la carte mère le gere t'elle?
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#1165
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Aucune utilité, j'ai 8go et j'utilise jamais la totalité...
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#1166
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs

Hello,
Je sais que les i7 gerent le triple channel mais la carte mère le gere t'elle?

Je crois avoir lu que non..
  • 0

#1167
Guest_1er tigre_*

Guest_1er tigre_*
  • Visiteurs

Salut à toi !

Alors,

- Tes indices sont normaux (quoi que j'ai obtenu 7.3 pour la partie graphique que lorsque j'ai OC mon GPU

- Pour les benchmarks j'avais eu un problème avec 3dmark06 parce que mes drivers ATI (AMD) n'allaient pas (les 11.1) et quand je suis passé aux 11.2 ca a remarché :eyes2:
Pour 3dmark2011 j'obtiens 2354pts (avec OC GPU), 900 c'est faible, tu étais peut être sur batterie.

- Pour voir tes drivers t'installes GPU-Z ou alors tu vas sur Ma-config.com et ils te redirigeront même vers où les télécharger.
Pour une installation "propre" je procède comme suis :

* je désinstalle tous les application ATI/AMD dans le panneaux de config (suppression programmes) -> relance le pc comme proposé
* ensuite je passe un coup du logiciel Driver Cleaner Pro (en sélectionnant tous les items ATI)
* à ce stade t'as une résolution de 800*600
* je réinstalle les nouveaux tout proprement

- Pour OC ta carte graphique tu peux utiliser MSI afterburner. En gros tu augmentes les fréquence du processeur graphique et de la mémoire ce qui améliore les performances.

Ca chauffe plus mais pour mon MSI ca reste correcte (surtout avec la touche turbo cooler activé).
Pour les conséquences à long terme je ne sais pas trop, tu auras peut être d'autre précisions. Je pense que ca peut devenir risqué si tu montes trop les fréquences ou que la température augmente trop.

- Et enfin pour voir tes FPS en jeu tu peux utiliser le logiciel FRAPS que tu ouvres juste avant de lancer ton jeu.

Voila, en espérant t'avoir aidé :)

a+

Merci, grâce à tes conseils j'obtiens maintenant 2387 au 3Dmark11 ! :cheers:
  • 0

#1168
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs
Petite question de novice, comment updater le BIOS du GPU? En comparant mon GPU-Z à celui de nicofx au-dessus je remarque que j'ai une version inférieure...

J'ai tenté avec MSI Live update mais il ne détecte aucune update...


Merci!
  • 0

#1169
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
On en parle ici : http://portables4gam...pic.php?id=8923 ;)
Enfin en gros il faut que tu crées une clé usb bootable, ensuite que tu copie le fichier à flasher dessus puis que tu boot sur ta clé et que tu lance le fichier.
  • 0

#1170
Guest_Bluslide_*

Guest_Bluslide_*
  • Visiteurs

On en parle ici : http://portables4gam...pic.php?id=8923 ;)
Enfin en gros il faut que tu crées une clé usb bootable, ensuite que tu copie le fichier à flasher dessus puis que tu boot sur ta clé et que tu lance le fichier.

Ah super je n'avais pas vu, merci!
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)