Aller au contenu

Change
Photo

MSI GX660


  • Veuillez vous connecter pour répondre
1584 réponses à ce sujet

#901
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne
Bon petite question à ceux qui veulent rajouter (ou qui ont rajouté) de la mémoire. J'ai à ma disposition une 3ème barette de RAM DDR3 So-DIMM que je eux mettre dans le 3ème emplacement (pour rappel, situé sous le clavier.

Problème : quand je rajoute la 3ème barrette, l'ordi s'allume mais n'affiche rien, c'est l'écran noir. Quand j'enlève cette 3ème barrette, hop l'ordi se remet à fonctionner.

Est-ce qu'il faut activer quoi que ce soit dans le bios ou à un autre endroit pour pouvoir utiliser le 3ème slot mémoire ?
  • 0

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.


#902
Guest_irroman_*

Guest_irroman_*
  • Visiteurs
quel est votre score sur 3d mark 06 avec la plus haute resolution 1920x1080 ???????


MSI GX660-426 / Intel Core i5-460M 2.53 GHz - Mobility Radeon HD5870 - 500 Go 7200 trs/min

Modifié par irroman, 26 novembre 2010 - 02:14.

  • 0

#903
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages

Bon petite question à ceux qui veulent rajouter (ou qui ont rajouté) de la mémoire. J'ai à ma disposition une 3ème barette de RAM DDR3 So-DIMM que je eux mettre dans le 3ème emplacement (pour rappel, situé sous le clavier.

Problème : quand je rajoute la 3ème barrette, l'ordi s'allume mais n'affiche rien, c'est l'écran noir. Quand j'enlève cette 3ème barrette, hop l'ordi se remet à fonctionner.

Est-ce qu'il faut activer quoi que ce soit dans le bios ou à un autre endroit pour pouvoir utiliser le 3ème slot mémoire ?

T'es sûr que cette barrette est la bonne pour le PC? sur le gx660 la norme c'est PC3-10600
Ou alors elle est HS

Modifié par MagicSonny, 26 novembre 2010 - 02:49.

  • 0

#904
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne
Ouaip j'ai placé la barrette sur un autre slot DDR3 et elle marche bien.
  • 0

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.


#905
Guest_irroman_*

Guest_irroman_*
  • Visiteurs
12484 points sur 3DMarks 06 sans turbo et vous ??????






MSI GX660-426 / Intel Core i5-460M 2.53 GHz - Mobility Radeon HD5870 - 500 Go 7200 trs/min
  • 0

#906
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Le dernier que j'ai fait en 850/1075 + turbo + ventilo à fond + fenètre ouverte + un max de programmes fermés : 13707pts

Image IPB

Par contre j'ai un petit soucis sous gpuz. Les valeurs que j'ai dans "default clock" sont bizarres.
700/270 sachant qu'avant j'avais 700/1000.
Cela peut il venir du flash que j'ai effectué en modifiant mon voltage en full à 1.075v au lieu de 1v?

Image IPB

Merci à celui qui pourra m'éclairer :)
  • 0
Image IPB

#907
Guest_irroman_*

Guest_irroman_*
  • Visiteurs
dsl nicofx 14 je ne peux repondre a ta question !!!! par contre si tu as oc GPU 750/1100 (avec MSI afterburner) refait le test sans le turbo pour donner une idée de comparaison en 1280x1024 ???
  • 0

#908
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Ouep je referais un test dans l'aprèm, et c'est bien en 1280*1024 (jai la version gratuite :yep:)
Le dernier test que j'ai fait est oc 850/1075 et tu mentionnes 750/1100 c'est une erreur ou c'est la valeur à laquelle tu veux que je test ?
  • 0
Image IPB

#909
Guest_irroman_*

Guest_irroman_*
  • Visiteurs
effectivement c'est une erreur ;)
  • 0

#910
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
apparement t'as carte ne reviens pas au fréquence 2D sur le core
  • 0
retour à l alienware m17x r2 full alu

#911
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz

apparement t'as carte ne reviens pas au fréquence 2D sur le core

Apparemment oui, mais vu que je n'ai presque aucune connaissance là dedans je ne sais pas. Cela vient d'une peut être d'une incohérence fréquence/voltage lors du flash.
Je suis repassé au vbios d'origine et tout est ok :D

pour irroman:

voilà en 850/1075 sans turbo, y'a pas une grosse différence :gne:

Image IPB
  • 0
Image IPB

#912
Guest_irroman_*

Guest_irroman_*
  • Visiteurs
COMMENT SE FAIT T'il que avec le mode turbo je suis a 12800 points en 1280x1024 avec bios d'origine ?????
  • 0

#913
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
C'est des valeurs normales, je te résume donc mes score 3dmark06 1280*1024:

- sans overclocker mon GPU j'ai :

12544 pts sans "turbo msi"
12926 pts avec "turbo msi"

- avec GPU overclocker à 850/1075

13314 sans "turbo msi"
13707 avec "turbo msi"
  • 0
Image IPB

#914
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
Même test que Nicofx , mais quand j'overclock le GPU à 850/1075 j'obtiens un beau plantage au bout de 10s ...
D'autre cas similaire ?
  • 0

#915
Guest_lolobo1_*

Guest_lolobo1_*
  • Visiteurs
OC instable !
  • 0

#916
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Ce matin en 850/1075 j'ai tenu sous crysis pendant 45min sans plantage. Température max 72°. Mais je pense que ca ne veux rien dire étant donné que j'ai eu un plantage à 775/1100 (mais t° ambiante plus élevée que aujourd'hui) et je ne reste pas H24 avec ses fréquences.
Tu as bien mis le ventilo au max ? Ta température ambiante n'est pas trop élevée ?

Modifié par Nicofx14, 26 novembre 2010 - 20:46.

  • 0
Image IPB

#917
Hinty

Hinty

    Touriste

  • Membre
  • 292 messages
Bonsoir à tous.

J'ai encore une question bête :( mais peut-on prendre des photos avec la webcam ? car je ne vois pas comment; je peux juste enregistrer une vidéo.

Merci d'avance pour vos rep :)
  • 0
P4G= MSI gx 660: core i5 460m / radeon 5870 / 4go de ram / DD 7200 tpm

#918
Guest_blackcortex_*

Guest_blackcortex_*
  • Visiteurs
Petite question, quelqu'un a-t-il mis à jour le pilote de la ATI 5870 en 10.11 ?? Car maintenant elle est reconnu juste en serie 5800 c'est normal ?
  • 0

#919
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Oui c'est normal pour le 5800series ca me le fait aussi

Hinty --> avec le logiciel du site msi je n'ai pas réussi non plus à prendre des photos, faudrait trouver un autre logiciel je pense
  • 0
Image IPB

#920
Guest_Thom_*

Guest_Thom_*
  • Visiteurs
Bonjour,
J'ai reçu le msi hier, j'en suis très content, a part un défaut : est ce que pour vous aussi le touchpad est dégueulasse, il faut appuyer très fort dessus pour qu'il marche, ou avec 2 doigts collés, ou c'est le mien qui a un défaut de fabrication ? car si c'est normal, l'utilisation sans souris est pratiquement impossible ... :/
merci de vos réponses

Modifié par Thom, 28 novembre 2010 - 10:08.

  • 0

#921
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Salut,

Dans la barre des tâches il y a une petites flêche qui affiche les icons cachées. Va sur l'icon du "dispositif de pointage de synaptics" et clic droit. Ensuite clic sur "propriété du dispositif de pointage".
Sélectionne l'onglet "réglages du dispositif" puis clic sur le bouton "réglages".
De là va dans Pointage -> Sensibilité -> Sensibilité à la pression

Tu peux également régler d'autres paramètres du touch pad si ca ne te convient pas.

a++
  • 0
Image IPB

#922
Guest_Thom_*

Guest_Thom_*
  • Visiteurs
j'ai tout mis en sensibilité max, il y a la moitié du pad qui fonctionne mal. Je vais le renvoyer je pense.
  • 0

#923
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
utilise une souris, c'est bien mieux. C'est dommage de renvoyer le PC juste pour ca
  • 0

#924
Guest_Lightning_*

Guest_Lightning_*
  • Visiteurs
J'ai concocté deux vidéos pour ceux qui sont intéressé par ce GX660 :

Apparence global :
Performances en jeux :
  • 0

#925
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
Superbes vidéos! Quelles sont les musiques?:o
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#926
Guest_Lightning_*

Guest_Lightning_*
  • Visiteurs
Pour la première :
La deuxième :
  • 0

#927
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
Hello all :).

Je cherche à optimiser mon MSI GX 660 (version i7-720Qm) d'une façon particuliere: Conserver ou Améliorer les performances pour surtout avoir une consommation éléctrique et une nuisance sonore moins forte. Donc il n'est pas vraiment question de changer la CG ou le processeur. J'ai vu dans un article (date de 3ans...) que les SSD consommaient beaucoup moins que les HDD, et faisait beaucoup moins de bruit (car pas de déplacement mécanique). De plus, il parait que le Raid est loin d'être idéal en terme de conso. Donc, si je remplace mes deux DD par (exemple) un hybride momentus XT et Intel Postville, vais-je gagner en terme de perf et de conso?

Merci de votre attention :).
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#928
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne

j'ai tout mis en sensibilité max, il y a la moitié du pad qui fonctionne mal. Je vais le renvoyer je pense.

T'as bien mis et la "sensibilité à la pression" sur "légère" et le Palmcheck au minimum dans les réglages du dispositif de pointage ?
  • 0

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.


#929
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
@ Rubeckt: En effet tu vas gagner enormement en terme de performances, et de conso sa va se jouer a 2-3watt près.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#930
Guest_Thm01_*

Guest_Thm01_*
  • Visiteurs
Moi j'ai une question au niveau de la RAM.

Etant donné qu'on a bien 4go de RAM, comment se fait-il que Windows ne détecte que 3.23go ?
(comme sur mon screen ?)


http://img339.images...nstitre6xsa.png

Quelqu'un pourrait me dire ce que windows prend ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)