Aller au contenu

Change
Photo

MSI GX660


  • Veuillez vous connecter pour répondre
1584 réponses à ce sujet

#781
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Aucune augmentation de perfs en 1920*1080 sur RE5, HAWX2 et FF XIV...

Dommage mais en tous cas ils sont stables.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#782
Guest_Lightning_*

Guest_Lightning_*
  • Visiteurs
EDIT : rien dit. FN + F3 active les LED et désactive le Tp. Vraiment pas pratique de ne pas savoir si le Lock est activé ou pas ..

Propriétaire du GX660 depuis aujourd'hui, j'ai une question.
Comment activer les 3 LED du TouchPad ? Il me semble qu'elle servent à indiquer l'état du caps lock et les autres ...

Modifié par Lightning, 20 novembre 2010 - 02:35.

  • 0

#783
Guest_dr_arnaud_*

Guest_dr_arnaud_*
  • Visiteurs

Version 10.11 disponible pour 5870 sur toutlesdrivers! Je télécharge. A voir les améliorations de perf (quelques fps comme avec la10.10 serait parfait).
@dr_arnaud télécharge déja ce nouveau driver et dis moi si le problème persiste.

Je l'ai téléchargé et installé. Mais la version n'a pas bougé j'ai l'impression et j'ai la carte graphique qui est passé en 5800 .
Je crois que je ferais mieux de revenir en arrière non ? Pouvez-vous m'expliquer comment faire sinon?
Image IPB
Et pour voir les point rouge qui ne sont pas réglé lors de films...
Image IPB

Modifié par dr_arnaud, 19 novembre 2010 - 21:56.

  • 0

#784
Guillaumehkd

Guillaumehkd

    En attente de Visa

  • Membre
  • 35 messages
ca y est je me suis décidé et suis donc possesseur d'un gx660-426FR => il est nikel!

Juste une question : comment je fais pour creer les dvd windows!?
  • 0

#785
Guest_erikdam_*

Guest_erikdam_*
  • Visiteurs

Je l'ai téléchargé et installé. Mais la version n'a pas bougé j'ai l'impression et j'ai la carte graphique qui est passé en 5800 .
Je crois que je ferais mieux de revenir en arrière non ? Pouvez-vous m'expliquer comment faire sinon?

c'est la : http://www.touslesdr...23&v_code=29485
  • 0

#786
Guest_dr_arnaud_*

Guest_dr_arnaud_*
  • Visiteurs
oui je l'ai prit mais j'ai la carte qui est passé en 5800, je fais comment pour revenir en 5870 ?
merci d'avance
  • 0

#787
Guest_Thm01_*

Guest_Thm01_*
  • Visiteurs

oui je l'ai prit mais j'ai la carte qui est passé en 5800, je fais comment pour revenir en 5870 ?
merci d'avance

Ce n'est pas redevenu une 5800, ce que te dis windows c'est qu'elle fait partie de la série des 5800.

C'est à dire que ta carte est comprise entre 5800 et 5899, dont 5870 ^^^.

Ne t'inquiete pas pour ca. Si tu ne rencontre plus de problème tout est ok :D
  • 0

#788
Guest_dr_arnaud_*

Guest_dr_arnaud_*
  • Visiteurs

oui je l'ai prit mais j'ai la carte qui est passé en 5800, je fais comment pour revenir en 5870 ?
merci d'avance

Ce n'est pas redevenu une 5800, ce que te dis windows c'est qu'elle fait partie de la série des 5800.

C'est à dire que ta carte est comprise entre 5800 et 5899, dont 5870 ^^^.

Ne t'inquiete pas pour ca. Si tu ne rencontre plus de problème tout est ok :D

Oui je venais de comprendre en désinstallant et réinstallant le driver . Merci:vert:

Parcontre j'ai toujours les même problème de pixel rouge. Si quelqu'un à une info ou un moyen de régler le problème ????
  • 0

#789
Guest_Thm01_*

Guest_Thm01_*
  • Visiteurs
Moi sur ton screen je ne vois pas de pixel rouge :s

Peut-etre ton ecran ?
  • 0

#790
Guest_dr_arnaud_*

Guest_dr_arnaud_*
  • Visiteurs
en cliquant dessus, sa te permet d'agrandir et peut-être de les voirs au niveau des flèches? Driver de l'écran à changer peut-être? Sachant qu'il est neuf... Il a 2 jours .
  • 0

#791
madwill

madwill

    En attente de Visa

  • Membre
  • 37 messages
Bon ayé j'ai mon GT663. Il est zoli tout plein. :P

Quelques premières questions :
- il y a un petit jeu sous la partie gauche du clavier qui fait que l'appui des touches dans cette zone est bruyant. D'autres personnes ont ce phénomène ? Si c'est normal, je pense démonter le clavier et coller une épaisseur de scotch sous les appuis pour supprimer le jeu...
- la led de mise en veille (la petite lune) reste allumée, est-ce normal ?

Pour info j'ai rien mis à jour du tout, il est brut de "déballage" :)
  • 0
msi GT663 i5-460M 4Go GTX460M

#792
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Bravo pour ton acquisition. :)

Pour ma part pas de jeu au niveau des plastiques en même temps j'ai du le demonter 4-5 fois donc il est "rodé" depuis le temps.

Pour les LEDS je les ai pas reinstallé après reinstallation de Seven je n'appreciai pas l'effet sapin de noël mais d'autres pourront te repondre à ce sujet.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#793
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Bonjour,

J'ai reçu mon MSI GX660-439FR (cire i5 460M et 5870)
Comme madwill j'ai également un jeu sous la partie gauche du clavier ce qui est assez désagréable je l'avoue... Donc si quelqu'un a résolu ce problème merci de nous donner votre solution :)

Je trouve également le trackpad est pas terrible... Est ce qu'il y a un moyen de le rendre plus sensible ?

Je trouve aussi que les fréquences de la cg sont élevées en IDLE : 300mhz sur batterie et 500 sur secteur.... Ya pas moyen de le baisser plus que ça pour gagner un peu en température ? et en autonomie ?

Merci

Modifié par Psÿk, 20 novembre 2010 - 13:23.

  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#794
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Slt à tous
J'ai le MSI gx660 depuis quelques jours. Très beau pc mais 2 petits points noir : le clavier pas top et l'absence de leds pour le verrouillage du pavé numérique et des majuscules (j'ai ptétre mal cherché aussi).
Sinon tout tourne pas mal mais j'ai un peu de mal à me repérer dans W7 :eyes2:

Je viens d'installer la maj des drivers AMD (10.11). Et je constate des petits freezes réguliers dans crysis.
De plus je ne trouve pas qu'il rend super bien ... (texture floue même en High ou Ultra sans AA qq soit la résolution) alors est ce que ca peut venir d'un problème de directX ou d'application 32/64bits ?

Merci à ceux qui m'aideront
a++
  • 0
Image IPB

#795
madwill

madwill

    En attente de Visa

  • Membre
  • 37 messages

Comme madwill j'ai également un jeu sous la partie gauche du clavier ce qui est assez désagréable je l'avoue... Donc si quelqu'un a résolu ce problème merci de nous donner votre solution :)

Ok merci pour l'info. Je pense que je vais faire comme j'ai dit : mettre des épaisseurs de scotch pour combler le jeu.

Deux questions viennent s'ajouter à la précédente : :P
- la led de mise en veille (la petite lune) reste allumée, est-ce normal ?
- combien de recovery dvd vous avez gravé ?
- pour les mises à jours, vous utilisez msi live update ?
  • 0
msi GT663 i5-460M 4Go GTX460M

#796
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Je peux répondre pour les mises à jour.

Je fais tout manuellement car le MSI Live Update à 1 à 2 mois de retard sur les pilotes dispos sur le site.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#797
madwill

madwill

    En attente de Visa

  • Membre
  • 37 messages
Ok Wes, merci pour l'info. Et t'as pas gravé les recovery dvds ?

Je viens de m'apercevoir d'autres trucs...
- la led de mise en veille (la petite lune) reste allumée, est-ce normal ?
- combien de recovery dvd vous avez gravé ?
- la led d'indication d'accès au disque dur clignote en permanence 1 fois par seconde, c'est normal ?
- certainement une astuce de calcul mais bon... Windows me dit que j'ai 3,92 Go de RAM (soit 4013 Mo). Pourquoi ça n'indique pas 4 Go ?

Edit : je viens de vérifier dans le BIOS, j'ai bien 4096 Mo de RAM (et non pas 4013 Mo). Pourquoi donc ces 3,92 Go dans Windows ?

D'ailleurs, le BIOS m'indique une fréquence de RAM de 1066MHz au lieu de 1333 Mhz annoncés sur le site de vente. Normal ça aussi ?

Je suis plein de questions, désolé... :/

Modifié par madwill, 20 novembre 2010 - 17:48.

  • 0
msi GT663 i5-460M 4Go GTX460M

#798
Guillaumehkd

Guillaumehkd

    En attente de Visa

  • Membre
  • 35 messages
Up, comment creer les dvd windows?
Merci
  • 0

#799
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Pour la ram elle sera bridé a 1066mhz la carte mèere n'allant pas au delà d'origine.

Les barettes sont cependant des 1333mhz ce qui permet un overclock plus aisé pour ceux qui souhaiteraient le faire.

Concernant les DVD pas fait car j'ai reinstallé avec mon Seven version boite.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#800
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Bonjour,

Je n'arrive pas à savoir sur le site de MSI si la version du bios et du vbios de mon pc est la dernière. Avec GPU-Z et CPU-Z je trouve ca :
Bios : Ver3.09 --> la 3.0D est-elle plus récente?
Vbios de la CG : 012.020.000.032.038258 ---> est-ce que vous avez ca pour ceux qui ont flashé leur vbios dernièrement?
  • 0

#801
Guest_Thm01_*

Guest_Thm01_*
  • Visiteurs

Bonjour,

Je n'arrive pas à savoir sur le site de MSI si la version du bios et du vbios de mon pc est la dernière. Avec GPU-Z et CPU-Z je trouve ca :
Bios : Ver3.09 --> la 3.0D est-elle plus récente?
Vbios de la CG : 012.020.000.032.038258 ---> est-ce que vous avez ca pour ceux qui ont flashé leur vbios dernièrement?

Pour le Vbios j'ai mis la derniere et c'est :


Version du BIOS 012.020.000.045
Référence du BIOS BR38815.001
Date du BIOS 2010/10/12
  • 0

#802
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Ok je te remercie. Je flasherai le vbios en tant voulu ;)

J'ai flashé le Bios et l'EC firmware sans problème avec une clé USB. Reste plus qu'a téléchargé l'iso de Win 7 valable (faut s'y reprendre en plusieurs fois, c'est Microsoft...) pour pouvoir enlever le RAID 0 et réinstaller proprement.

Modifié par MagicSonny, 21 novembre 2010 - 01:30.

  • 0

#803
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Ok pour le clavier, je vais essayer de le démonter, mais je pense que ça serait bien d'y mettre un petit tuto avec des photos pour ceux qui ne savent pas comment enlever le clavier non ?

Concernant la led de veille je l'ai aussi et elle reste allumée. Je ne sais pas non plus comment l'éteindre. Quelqu'un ne l'avait plus car il avait pas installé les logiciels MSI, une piste peut-être.

Je n'ai pas de led non plus pour le CAPS ce qui est assez désagréable je trouve, est-ce qu'il y aurait pas un petit soft qui nous indiquerait en barre des tâches que le CAPS est ON ?

Pour mon recovery j'ai du utiliser 3 DVDs, habituellement avec les portables j'achetai toujours 2 DVDs ça suffisait, heureusement que cette fois-ci j'en ai pris 3 loool

Si vous avez un souci avec l'affichage de votre écran, genre la police déformée etc, sur le mien en l'allumant pour la première fois les polices étaient à 125%. Il suffit de remettre à 100% et c'est nickel. (Panneau de configuration -> Polices -> Changer la taille de police : mettre à 100%

J'habite à la Réunion avec une température ambiante qui varie entre 29 et 31° cet été... Mes températures, prise avec "coretemp", sont les suivantes après 2h de Battlefield Bad Company 2 en 1920*1080 : CPU 79° | GPU 81°. Est-ce qu'elles sont correctes ?

J'ai vu que certaines personnes avaient des soucis avec leur WIFI, genre manque de bande passante etc... Moi j'ai une ATHEROS et j'ai des échanges avec mon serveur avec une moyenne de 2.5mo/s et à plus de 3mo des fois. Je joue aussi à Battlefield sans souci sur le net. Ils ont dû mettre le module WIFI à jour dans les nouvelles versions (439FR pour moi).


Moi j'aurai une question conernant le deuxième emplacement disque dur. Est-ce qu'on peut y brancher un SSD facilement niveau hardware ?(J'ouvre je branche ?) Je suis déjà habitué au SSD sur mon fixe et j'avoue que là même avec un 7200tpm c'est lent le démarrage...

Merci à tous :)

Modifié par Psÿk, 21 novembre 2010 - 07:33.

  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#804
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Tes temperatures sont dans la norme ne t'inquietes pas.

Tu as de la chance d'avoir une autre carte wifi après ATHEROS c'est un concurrent d'intel mais tout depend du modèle qu'ils t'ont mis à la place.

Si tu arrives à démonter le clavier et par miracle à trouver la carte wifi fais moi signe sa m'interesse. ;)

Pour le SSD très facile à monter après est ce que tu as pris une version avec 2 DD ? Si oui tu n'auras aucun soucis, Sinon il te faudra bricoler car tu n'auras pas le systeme de fixation fournit.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#805
Hinty

Hinty

    Touriste

  • Membre
  • 292 messages
Je télécharge en WI-Fi et je dois dire que je n'ai encore problèmes. Peut-être que le soucis a été réglé dans les nouvelles versions, je ne sais pas. Je n'ai pas encore joué en ligne.
  • 0
P4G= MSI gx 660: core i5 460m / radeon 5870 / 4go de ram / DD 7200 tpm

#806
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Alors j'ai démonté mon clavier pour supprimer le bruit de la partie gauche.
Si vous regardez votre clavier il y a des petites encoche dessus. Il vous faut un petit tournevis plat pour faire levier. Il faut y aller très doucement, sinon vous risquez de casser le support en plastique. A vos risques et périls donc !
Je vous ai fait quelques photos pour vous montrer l'intérieur.


Image IPB

Image IPB


Comme vous pouvez le voir ci-dessous, l'emplacement supplémentaire pour la barrette de ram se trouve sous le clavier ;) Par contre aucun signe de la carte Wifi...

Image IPB


Pour faire simple j'ai juste mis un élastique sous le clavier pour supprimer le bruit. Après remontage tout est nickel. Je teste pendant quelques jours pour voir si l'élastique résiste à la chaleur.

Image IPB


Bonne bidouille à tous ^^

Modifié par Psÿk, 21 novembre 2010 - 12:16.

  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#807
madwill

madwill

    En attente de Visa

  • Membre
  • 37 messages
Merci pour vos réponses Wes & Psÿk. Surtout le coup de la taille de police à 100%. :)

Pour démonter le clavier, tu as un mini tuto et des photos sur http://high-tests.bl...me-slot-de.html. Le truc un peu nul c'est qu'une des deux vis est protégée par l'autocollant de garantie...

Bon bah reste encore l'histoire de la LED d'accès au disque dur qui clignote en permanence 1 fois par seconde... :/
  • 0
msi GT663 i5-460M 4Go GTX460M

#808
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Le tuto que tu donne peut servir à démonter le clavier par contre pour l'ajout de ram ce n'est pas un souci dans notre MSI comme vous pouvez le voir sur mes photos ;)
  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11

#809
madwill

madwill

    En attente de Visa

  • Membre
  • 37 messages
Yep, on a posté en même temps. Jolie bidouille, le coup de l'élastique c'est pas bête du tout. Par contre je n'ai pas bien compris... Pour démonter le clavier tu as quand même bien du dévisser les deux vis, non ?

Modifié par madwill, 21 novembre 2010 - 12:29.

  • 0
msi GT663 i5-460M 4Go GTX460M

#810
Psÿk

Psÿk

    En attente de Visa

  • Membre
  • 74 messages
Il n'y aucune vis à démonter (en tout cas sur le mien non), tu démontes le clavier c'est tout et ça vient tout seul ;) Ils ont l'air assez sympa chez MSI avec la garantie.
J'avoue que le coup de l'élastique est un peu spécial mais j'avais rien d'autre sous la main lol


Je reviens sur le deuxième emplacement DD, Est-ce que les ports SATA sont déjà soudés ?

Modifié par Psÿk, 22 novembre 2010 - 05:37.

  • 0
MSI GX660-439FR | Intel Core i5 460M @stock/turbo (2,53Ghz/2,8Ghz) | 4go DDRIII @1333Mhz | AMD Mobility HD5870 vBios Mod (2D:100Mhz/100Mhz/0.65v;3D:700Mhz/1000Mhz/1v) | Disque dur Wertern Digital 500go @7200tpm | Ecran 15,4" LED HD @1080p | Windows 7 Premium 64 bits | Catalyst 10.11




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)