Aller au contenu

Change
Photo

Probleme D'allumage X7813


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
Chawy

Chawy

    En attente de Visa

  • Membre
  • 8 messages

Bonjour tout le monde,

 

Hier soir, alors que je jouais sur mon PC portable, un Medion X7813 acheté il y a environ 2 ans, celui c'est éteint d'un seul coup comme une coupure de courant... J'ai essayé de rallumer la bête mais rien à faire ! impossible de le remettre sous tension ...

J'ai donc ouvert la machine et démonté les composants un par un en essayant de le mettre sous tension et tenter de voir d'ou viens la panne.. après avoir retiré la carte graphique le pc donne enfin un signe de vie !  la diode s'allume et le ventilo tourne à nouveau .. par contre quand je remonte la Carte graphique plus rien, le pc ne s'allume pas.

 

Donc j'imagine que ma carte graphique GTX 560M m'a lâchée... à moins que cela ne vienne de la carte mère ? 

 

Qu'en pensez vous ?

 

 


  • 0

#2
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Hello!

 

Si une fois la carte graphique retirée tout marche, c'est pas la carte mêre.

 

Je pense qu"en testant sur un moniteur externe tu pourrais t'en assurer, je pense que la carte intégrée devrais prendre le relais..

 

P'tite astuce sinon, quand tu démarres sans la carte graphique, tu voit le disque dur travailler sur le voyant? (Windows qui démarre quoi)

 

Par contre, et j'ai déja vu ca (travaillant a un SAV) carte graphique morte + carte mêre..


  • 0

#3
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Bonjour j'ai exactement le même problème que toi Chawy, mon ordinateur c'est éteint brusquement hier soir et il ne veut plus s'allumer. Je ne sais pas d'où vient le problème, l'ordinateur à un peu plus de 2 ans, je jou également beaucoup, c'est peu être la carte graphique....

 

J'aimerai savoir ce que tu as fais, vers qui t'es tu tourné pour la réparation ? L'as tu fais toi même en remplacent la carte graphique grillée ?

 

Merci de me tenir informé


  • 0

#4
jujudemetz

jujudemetz

    Newbie

  • Membre
  • 376 messages

Yop! Purge électrique de faite?

J'ai déja eu ce soucis et ca a résolu mon probleme pour ma part, bien que ca ne marche pas a tout les coups.. (sans batterie ni secteur, l'allumer plusieurs fois et re essayer une fois branché)


  • 0

#5
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Salut merci pour avoir répondu.

 

Non ce n'est pas un problème d'allimentation. Je viens de retirer ma carte graphique et mon pc s'allume (le disque dur et le ventilateur tournent, les lumières s'allument, mais l'écrant reste éteint).

 

Je pense que je vais acheter une carte graphique d'occasion, MXM 3.0 de type B comme la GTX560M actuelle de mon medion, en espérant que le pc la reconnaisse et que ce ne soit également pas un problème de carte mère.

 

Qu'en pensez-vous ? Dois-je tester cela ou bien le renvoyer chez medion ? (je risque de payer cher et c'est pas sûr qu'ils m'en remettent une neuve)

 

Note: J'ai créée un sujet pour le remplacement de ma carte graphique ici : http://portables4gam...e-erazer-x7813/


Modifié par Xorion, 19 janvier 2014 - 15:29.

  • 0

#6
Chawy

Chawy

    En attente de Visa

  • Membre
  • 8 messages

Bonjour, merci pour vos réponses.

 

J'ai commandé une carte graphique GTX 560 M sur Ebay et je l'ai reçu aujourd’hui même..

Une fois montée, l'ordinateur s'allume ! mais pas l'ecran .....  je ne sais plus quoi faire !

 

Pour infos c'est une CG d'occasion acheté sur Ebay au US, 75€ + 45€ de ports + 41€ de TVA et frais de dossier ... ca me fait mal au c.. de ne pas pouvoir faire repartir cet ordi !  

 

 

http://www.ebay.com/...ME:L:OU:FR:3160


Modifié par Chawy, 22 janvier 2014 - 15:29.

  • 0

#7
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Le vbios de la carte graphique n'est surement pas compatible.

 

voici celui qu'il te faut :

http://www.techpower...536-110527.html

 

et pour flasher sans y voir, il existe une procédure appelé blind flash


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#8
Chawy

Chawy

    En attente de Visa

  • Membre
  • 8 messages

Merci Narf, je vais regarder tout ca :) et essayer de faire un blind flash ^^


  • 0

#9
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

une procédure que je viens de trouver :

 

http://forums.guru3d...d.php?p=3433513

 

C'est tout en anglais par contre, il faudra par contre booter sur la clé usb, et sans écran c'est plus compliqué... peut-être en enlevant le disque dur.


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#10
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

ah oui un flash en aveugle est jamais simple =/ attention que sur DOS le clavier est en QWERTY pour ne rien simplifier.

 

Ta carte à l'air d'orgine Toshiba, donc oui ça doit venir du vBios à tout les coups pas compatible avec notre chassis MSI =/ ça m'étonnerai pas que Toshiba est fait quelque chose de bien spécifique à leur pc.

 

Donc oui il faut arrivé à la flasher en aveugle avec un vbios de MSI : http://www.techpower...536-110527.html


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#11
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Oui mais comment la flasher sans écran ?

 

J'ai acheté ma GTX 770M hier soir, j'espère ne pas avoir le même problème que Chawy lors de l'allumage.

 

J'ai cependant une autre question, puis-je installer la carte graphique et ne pas mettre le radiateur juste pour tester si j'obtiens bien un affichage ? Cela m'économiserai les pads et la pâtes thermiques si je n'ai aucun affichage.


  • 0

#12
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Je l'ai fait ^^ oui tu peux, pas trop longtemps non plus bien évidement ^^

 

Le problème viendrait du faite qu'il a une carte Toshiba =/ je ne sais pas si elle sont plug'n'play, on a peu d'info dessus, connaissant Toshiba se serait pas étonnant qu'il soit différent des autres. Tu devrais pas avoir le problème.

 

Sinon il faut une clé bootable dos avec nvflash et le bios, et taper les ligne à l'aveugle.

 

-booter sur la clé

-entré la ligne de commande "nvflash -4 -5 -6 nomDuBios.rom"

-attendre il demande confirmation "y"

-attendre je crois qu'il redemande confirmation "y"

-attendre et redémarrer

 

Je ne sais plus exactement, je vais essayer de trouver ça.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#13
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Tu n'es pas obligé de taper les lignes en aveugles, regardes en étape 4.3 sur mon lien plus haut.

Tu peux créer un autoexec.bat pour éviter ça.


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#14
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ah oui ce serai vraiment parfait ça alors ^^


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#15
Narf07

Narf07

    Petit Geek

  • Moderateur
  • 669 messages
  • LocalisationAubenas (07)

Après c'est que de la théorie, je n'ai jamais eu besoin de le tester, heureusement.


  • 0
T4G : i7-3770K + 16 Go G Skill Sniper 2133MHz + GTX 780 ti SC EVGA + CM Asus P8Z77 WS + SSD Corsair Gs 180 Go + SSD Toshiba Q.Series 512 Go + Asus Xonar D2X + Corsair Carbide Air 540 Silver + Rhéobus Lamptron FC5V2 + Alim Super Super Flower Platinium 1000W.
P4G : Msi GT780DXR-425-Intel Core i7-2670QM 8 Go SSD Sandisk Extreme 120 Go + 2 x WD 500 Go + Lecteur Blu Ray externe; 17.3' LED NVIDIA GeForce GTX 570M 1.5 Go oc 750/1500/160

#16
Chawy

Chawy

    En attente de Visa

  • Membre
  • 8 messages

Je vais regarder tout ca calmement demain ... j'espere pouvoir y arriver .. 

 

Vraiment un gros merci pour votre aide, j'espere que tu auras pas de soucis Xorion, surtout que ta carte tu l'a payé plein pot ! avec les frais de port en plus aie ... tu l'a commandé en €urope ?


  • 0

#17
Xorion

Xorion

    En attente de Visa

  • Membre
  • 32 messages

Je l'ai commandé en Allemagne, et comme j'habite en Alsace à la frontière, je fais livrer en Allemagne, donc aucun frais de port.

 

C'est une GTX 770M tiré d'un Clevo P170SM Barebone et inutilisée jusqu'à là, donc quasi-neuve, pour 300€.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)