Aller au contenu

Change
Photo

Qosmio X 500 Et Hdmi


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
sambot33

sambot33

    En attente de Visa

  • Membre
  • 12 messages

Bonjour, je poste ce sujet ici en espérant que c'est le bon endroit car le "thème" toshiba"  a l'air d'être délaissé...
 

Je possède un qosmio x500 qui tourne depuis peu sur Windows 8.1 bits
Auparavant (sur windows 7 64bits et windows 8 64 bits), lorsque je branchais un cable hdmi du portable vers la Tv, j'avais (tv Samsung),après un bip sur le pc, automatiquement la liaison de faite et la TV s'allumait (si elle était en veille bien sur). 
Je pouvais même commander le PC avec la télécommande la TV, mettre un film, mettre en pause etc... Super pratique ! 
La source sur la TV indiquait anynet+ Toshiba pc. 
Et lorsque je commutais avec la télécommande de la TV sur TV, l'écran du PC se rallumait automatiquement. 
 
Hors, malgré de multiples tentatives avec au moins 5 logiciels (drivers?) différents HDMI certifiés Toshiba, je n'ai plus cela et je dois commuter manuellement pour voir le PC sur la TV (en choisissant source HDMI sur la TV). 
HDMICtrlMan est un dossier où après installation, j'ai des exécutables : 
ChangeOutput.exe 
HCMSoundChanger.exe 
HDMICtrlCfg.exe 
HDMICtrlMan.exe 
Mais rien n'y fait ! 
J'ai aussi mis à jour le driver vidéo et audio : gforce gts 360m 
Mais là, je cale !!! Et je ne connais pas le cheminement logique de l'ordi lorsqu'on branche un cable HDMI (dépend totalement de la puce graphique ? ). Y'a t-il un ordre d'installation et de désinstallation ? Un autre driver ou logiciel que j'oublirais ? Je précise que cela à fonctionner une fois tout de même et après un reboot, plus rien et ce, sans rien changer ou rajouter ou désinstaller !
Si quelqu'un a une idée ou l'expérience de ce problème, merci d'avance.


Modifié par sambot33, 12 décembre 2013 - 10:27.

  • 0
Qosmio X500 d'origine sous windows 7

#2
Morteboule

Morteboule

    En attente de Visa

  • Membre
  • 56 messages

Donc c'est dépuis que t'es passé a windows 8.1? T'as essayer d'aller voir dans les options de ta TV?


  • 0

#3
sambot33

sambot33

    En attente de Visa

  • Membre
  • 12 messages

Oui bien sur. J'ai regardé dans les options.

Le plus troublant c'est que parfois cela fonctionne (genre une fois sur 50).

Mais lorsque cela fonctionne, c'est juste après le démarrage de windows à l'apparition du bureau. Puis après quelques instants, plus rien. Comme si un truc qui se charge enlève cette possiblité.

Et il y a tellllllllement de trucs qui se charge à l'ouverture de windows (je ne parle pas que des programmes liès au démarrage mais à windows lui-même). Peut-être un pilote ?

En tout cas contrairement à ce que certains disent sur le net, windows 8.1 fonctionne très bien sur le qosmio x500, est plus rapide et plus fiable (j'ai testé vista, windows 7 et windows 8). Tous les autres fonctionnalités marchent impécables.

Reste...le HDMI et sa fonction anynet+ pour le controle de l'ordi par la TV....sniffff.

Alors si des idées vous viennent, n'hésitez pas ! Merci.


  • 0
Qosmio X500 d'origine sous windows 7

#4
gro

gro

    Newbie

  • Membre
  • 480 messages

tu as regardé dans le panneau de configuration NVIDIA ?

 

à partir de la tu peux configurer un affichage externe


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)