Aller au contenu

Change
Photo

Problème De Démarrage Clevo P150Sm


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
kasuke

kasuke

    En attente de Visa

  • Membre
  • 5 messages

Bonjour à tous !

 

J'ai récemment fait l'achat d'un CLEVO P150SM avec la configuration suivante :

 

1 x Clevo P150SM AMD Radeon 8970M 4Go Ecran 15.6" FullHD 1920x1080 LED MAT & Clavier Rétro-Eclairé
1 x Intel® i7-4800MQ 4x2 cores 2.7 à 3.7GHz, 6Mo cache, Vidéo GT2 HD4600 VT-d 47Watts (Haswell)
1 x Mémoire DDR3L So-dimm 8Go 1600Mhz (pack 2x4Go DDR3L)
1 x Disque dur ultra rapide SSD (mémoire Flash) 120Go mSATA Mini-pci-e interne ►Promo SSD 1€
1 x Disque dur Rapide 1To / 1000Go 7200tr/mn - Cache 32 Mo - SATA 3 - 6Gb/s - 2½ 9.5MM ►
1 x Rack Clevo pour disque dur supplémentaire (à la place de votre DVD)
1 x Disque dur Rapide 1To / 1000Go 7200tr/mn - Cache 32 Mo - SATA 3 - 6Gb/s - 2½ 9.5MM ►
1 x PCI-E Wifi Intel 6235 Wifi à 300Mb+ Bluetooth 4.0 - certifié Linux & Windows

 

Je suis sur W7 Ultimate

 

(D'ailleurs si vous voulez je ferais un petit test de ce dernier ;) )

 

Bon j'en suis très content mais il y a deux petits soucis :

 

  1. Je peux démarrer mon ordinateur uniquement lorsque l'alimentation est branchée (même si j'ai de la batterie), du genre : je le branche et j'appuie sur le bouton de démarrage et j'enlève tout de suite l'alim et ça fonctionne très bien. Par contre impossible de démarrer sans ...
  2. windows me propose sans cesse de faire les MAJ (à chaque extinction) et lorsqu'il veut les installer et bien il échoue (au démarrage de windows quand il dit applications des MAJ) donc il prend bien son temps au redémarrage pour me dire qu'il échoue. 128 MAJ à chaque extinction d'ordinateur, y'a de quoi vite péter un câble.
  3. Petit truc, le lecteur d'empreintes digitales situé au milieu du clic gauche et droite sur le trackpad. J'ai vu qu'un pote peut démarrer windows avec son empreinte, j'aimerais faire de même mais je trouve pas.

Voilà, je vous remercie d'avance :)


  • 0

#2
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 277 messages
  • LocalisationMarseille

Pour le 1 essaie une maj vers le bios le plus récent http://biosmods.wordpress.com/stock/ P15xSM BIOS 33 EC 31

 

Le bios est en deux parties, il faut flasher l'EC en premier sous peine de finir avec une brique

J'ai détaillé les instructions ici http://portables4gam...ts/#entry689299

 

Ce qui me fait penser à cette solution c'est le changelog d'une mise à jour datant de septembre

1. EC firmware for P15xSM only.

2. Add 3-zone light control for backlight keyboard

    Fn + keypad ¡§7¡¨ key to control left zone light

    Fn + keypad ¡§8¡¨ key to control middle zone light

    Fn + keypad ¡§9¡¨ key to control right zone light

    (need to update hotkey AP to 8.0124 or later).

3. Solve ¡§sometimes plug on/off adapter will power on/off system¡¨ issue.

4. Refer to text file readme_EC.txt to update firmware.

 

Si cela ne résous pas ton soucis, ben je ne vois pas vraiment d'où cela peut venir.

 

Pour le 2) une mise à jour précédente c'est mal installé et doit empêcher l'install des nouvelles maj, tente un point de restauration, sinon il faudra probablement une réinstallation du système.

 

Pour le 3) l'application et les drivers nécessaires sont sur le dvd d'install qui t'a été fourni avec la machine.


Modifié par Tonrac, 09 décembre 2013 - 21:14.

  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#3
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Je peux démarrer mon ordinateur uniquement lorsque l'alimentation est branchée (même si j'ai de la batterie), du genre : je le branche et j'appuie sur le bouton de démarrage et j'enlève tout de suite l'alim et ça fonctionne très bien. Par contre impossible de démarrer sans ...

Même en appuyant pendant 3+ secondes?
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#4
kasuke

kasuke

    En attente de Visa

  • Membre
  • 5 messages

ok merci,
mais je ne suis pas sûr d'avoir bien compris la méthode pour faire une maj du bios (j'ai lu les ReadMe mais je vois pas trop comment faire :/ )
ah j'avais pas vu tes explications, je vais voir de suite

Même en appuyant pendant 3+ secondes?

oui
 

"


Pour le 3) l'application et les drivers nécessaires sont sur le dvd d'install qui t'a été fourni avec la machine."

Non ce sont les drivers w8 or il me dit qu'ils ne sont pas compatible

 

Et pour ce qui est de faire une clé usb bootable je vois pas de quoi il parle avec win98_files http://portables4gam...m-dellmsiclevo/


Modifié par kasuke, 09 décembre 2013 - 21:36.

  • 0

#5
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 277 messages
  • LocalisationMarseille

Le zip que tu as récupéré via le lien fourni dans son tutoriel contient le logiciel HP pour créer une clé usb bootable et les fichiers de boot de windows 98 en mode DOS (nécessaire en tant qu'OS).


Modifié par Tonrac, 09 décembre 2013 - 22:34.

  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#6
kasuke

kasuke

    En attente de Visa

  • Membre
  • 5 messages

aaaah mais j'ai pas dl son truc aussi :P

je test alors


  • 0

#7
kasuke

kasuke

    En attente de Visa

  • Membre
  • 5 messages

je re-active intel anti-theft technology ?

Probleme n°1 résolu, merci :)


Modifié par kasuke, 10 décembre 2013 - 00:15.

  • 0

#8
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 277 messages
  • LocalisationMarseille
Je t avouerai que je ne me suis pas pencher sur l'utilité de cette fonction dans le bios. Tu peux l'activer mais à quoi sert t'elle? Google étant mon ami,je chercherai mais pas ce soir. Cool si la maj a bien résolu ce problème.
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#9
Mister Tux

Mister Tux

    Touriste

  • Membre
  • 233 messages

Bonsoir,

 

des explications ici : http://www.intel.fr/...technology.html , ici : http://www.motioncom...ec_intel_at.htm et ici : http://www.pcworld.f...683,1244365.htm


  • 0

#10
kasuke

kasuke

    En attente de Visa

  • Membre
  • 5 messages

merci à vous :)

du coup j'ai désactivé. Pour ce qui est des Maj, maintenant je les install quand je le souhaite donc plus trop de problème.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)