Aller au contenu

Change
Photo

Impossible De Jouer Avec Ma 6970M


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
tohohohoho

tohohohoho

    En transit

  • Membre
  • 106 messages
  • Localisationmontelimar

bonjour a tous ,

j'ai déjà poster pour quelque soucis avec ma 6970m qui me fessait des écran bleu ou blanc quand je meter a jour les pilote sur tout les driver

depuis je fais mise a jour sur le site dell et tout va bien

sauf que la dernier mise a jour date du 16/07/2013 ( il ne font jamais de mise a jour ou quoi )

donc pas optimiser pour les new jeux

 

le soucis c'est quand je joue a n'importe quel jeux même ceux qui demande peux de ressource ( rayman legend , naruto storm 3 ) ou COD ghost , bf4 , AC4 black flag

 

dans les 5 première minute tout va bien puis sa ram sévère au point que les image se bloque plusieur seconde pendant 2 ou 3 minute , sa redeviens fluide 1 ou 2 minute et rebelote , même quand je mes les réglage au minimum sa ne fonctionne pas avec tout les jeux ( far cry 3 réglage minimum sa marche , rayman non...)

 

j'ai déjà essayer de mettre les dernier pilote sur toutlesdriver sa ne change rien , de plus au bout de quelque jour - semaine sa me refait des plantage ecran bleu donc je repasse au pilote dell

 

je pense encore garder ce pc 1 ou 2 an  mais en attendant j'ai un pc gamer inutilisable 

 

vous saver quoi faire ? si il y a un logiciel qui pourai me dire quel est le souci

 

si sa peux aider voici mon numero de serie : 7Y4J1Q1

 

merci d'avance 


Modifié par tohohohoho, 07 décembre 2013 - 16:35.

  • 0
Alienware m17x r3
6970
750 go disque dur
Processeur i7 2820qm
8go ram

#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Niveau température tu es tout OK? Car si il y a quelque chose qui chauffe trop l'ordi se bride par sécurité.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
tohohohoho

tohohohoho

    En transit

  • Membre
  • 106 messages
  • Localisationmontelimar

sur cpu-z il ne detect pas ma  6970m et sur gpu-z il la detect

il mesure 79 quand je suis sur internet et la 90 degré quand sa se met a ramé

est ce normal ?

 

je ne sais pas si c'est élevé mais il y a 1an sa marcher bien il me semble

mon pc est posser sur ma table en verre et les ventilo arrière sont complètement dégager légèrement dans le vide pour ne pas faire trop chauffer la table


  • 0
Alienware m17x r3
6970
750 go disque dur
Processeur i7 2820qm
8go ram

#4
tohohohoho

tohohohoho

    En transit

  • Membre
  • 106 messages
  • Localisationmontelimar

je crois avoir trouver sa me dit

gpu température 79 degré 

gpu load 100% je  sui passer de 0 a 100 en 2 minute ( a croire que je joue avec ma CG interne HD 3000 )

fan speed 30%

fan speed RPM 0 ( en gros mes ventilo ne tourne pas ?  pourtant je les entend faire pas mal de bruit )


Modifié par tohohohoho, 07 décembre 2013 - 16:56.

  • 0
Alienware m17x r3
6970
750 go disque dur
Processeur i7 2820qm
8go ram

#5
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

79c c'est très chaud pour être sur Internet. Tu devrais essayer de nettoyer ?


  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#6
tohohohoho

tohohohoho

    En transit

  • Membre
  • 106 messages
  • Localisationmontelimar

je suis descendue a 65 la j'ai ccleaner pour nettoyer mon disque dur et a moitier plein donc sava( même quand j'ai formater le pc des les premier heure je joue et sa me fessait pareil )

 

je vien télécharger speedfan je comprend pas tout mais quand je vais dans la partie ' graphiques ' vitesse des ventilateur je coche gpu il n'y a rien qui se passe comme si il n'y avait pas de ventilo 

j'ai fait un test complet + test approfondie de carte graphique sur dell il dise que tout va bien

 

je ne sais pas combien il y a de ventilo sur le pc mais peux etre que celui du gpu est mort

je crois que c'est bien lié a la température et au ventilo comment en etre sur ?


  • 0
Alienware m17x r3
6970
750 go disque dur
Processeur i7 2820qm
8go ram

#7
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

SpeedFan ne fonctionne pas pour les portables, la detection de la vitesse du/des ventilo(s) non plu, ne t'inquiète pas le ventilo doit faire ce qu'il faut.

 

Par nettoyer, il entendait enlever la poussière des ventilos, il faut le faire environs tout les 6 mois, sinon les grilles se bouche et c'est la surchauffe (du coup bridage de l'ordi). Donc tu devrais voir pour nettoyer ça, car oui t'es température sont anormalement élevé.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#8
tohohohoho

tohohohoho

    En transit

  • Membre
  • 106 messages
  • Localisationmontelimar

ah d'accord bizar que affiche speed fan 00 rpm tout de meme

mes grille de ventilo sont propre j'essaye de le nettoyer tout les jour avec un lingette électrostatique qui attire le poussière et tout les mois avec un petit aspirateur a vitesse minimum en fessant attention que les ventilo ne tourne pas ( je le bloque avec un petit baton ou aiguille )

 

apré si il faut démonter le pc pour nettoyer sa deviens un peu compliquer pour moi

visuellement le pc n'est pas encrasser en tous cas 


  • 0
Alienware m17x r3
6970
750 go disque dur
Processeur i7 2820qm
8go ram

#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Bizarre bizarre

 

Faut trouver pourquoi il chauffe, quand tu joue, tu sens l'air sortir?


Modifié par armadon13127, 07 décembre 2013 - 18:15.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
tohohohoho

tohohohoho

    En transit

  • Membre
  • 106 messages
  • Localisationmontelimar

j'ai jamais de chance avec ce pc décidément lol mon pc est garantis jusqu'à avril 2014 sauf que je l'est racheter a un mebre de p4g ( j'ai une facture a mon nom tout de meme )

 

vous penser que si mon ventilo ou carte graphique est défectueuse il pourront me le réparer gratuitement ? 

j'ai vu sur certain forum que s'il il sont sympa il nous donne un new pc plus recent gratuitement ou tres peu cher quand la réparation est trop compliquée  , est ce vrai ? 

 

j'ai envoyer un email a dell on verra bien ^^


  • 0
Alienware m17x r3
6970
750 go disque dur
Processeur i7 2820qm
8go ram

#11
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

C'est ça, si ça leur coûte plus chère de pièce et main d'oeuvre, il t'en donne un neuf récent. Vu qu'il est garantie, oui vois avec le SAV, dans tout les cas ce sera gratuit.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#12
tohohohoho

tohohohoho

    En transit

  • Membre
  • 106 messages
  • Localisationmontelimar
Le technicien est passé récapitulatif :
30 minutes pour avoir quelqun au téléphone sa racroche souvent ( le maroc c'est loing ^^ )
Je demande qu'il me rappelle il le font . J'ai passé 1h a faire des test diagnostic ventilo gauche mort mais ou cas ou il me change carte mere . Ventilo . Carte graphique ventirad... sympa :)
Je boss ee nuit je demende que le technicien vien en aprem histoire que jdor un peu il apel a 9h me dit qu'il arive je lui dit passer laprem comme convenu . Il n'était pas au courant...

14h il arrive ( super sympa le mec au passage )
on demonte il sort les piece de rechange . Ah mince il n'y a pas de ventilo ! Il appel dell il pensait que ce n'était pas nécessaire . Pas logique tous sa

Bon tempi on interchange mon ventilo de gauche a droite et celui de droite a gauche
Le ventilo ne fonctionne que de un cote

Il décide changer tout de mmême la carte mere et graphique on sait jamais
8 bip ecran blanc . Ecran cramer ? Non ouf on remet l'ancienne carte mere avec nouvelles carte graphique tout va bien sauf le ventilo évidemment

Au final 4h plus tare en demontant il a fisure contour du clavier ( il vont le changer ) et oublié rebrancher clavier. ..

Rendez vous mardi en espérant sa ira

Ps : dell et le technicien mon confirmer que peux peux important le prix ee la réparation il reparon toujours il non jamais remplacer par un pc neuf ( il travaille pour dell depuis 5 ans )

Petite question bete mais le ventilo de gauche celui qui ne fonctionne pas donc .( pc face a nous )
c'est bien celui de la carte graphique ? Car au debut il me dit non c'est celui du processeur. .. ( pourquoi la carte graphiques monte a 90 95 degre alors ) 1h apre me dit non c'est celui carte graphique je crois ( euh tu boss chez Dell t'es sur ? Lol )
  • 0
Alienware m17x r3
6970
750 go disque dur
Processeur i7 2820qm
8go ram

#13
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

xD c'est surement celui de la carte, c'est bizarre parce que j'ai entendu dire qu'il est déjà arrivé qu'il remplace le PC, enfin t'inquiète pas, t’aura bientôt un PC pleinement fonctionnel, tu peux faire confiance à DELL, ils ont le meilleur SAV.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#14
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

A contrario de MSI ou d'Asus....


  • 1

534fdfad0c5ab.jpg


#15
tohohohoho

tohohohoho

    En transit

  • Membre
  • 106 messages
  • Localisationmontelimar

bonsoir a tous et bonne fete :)

alors voila un technicien devais venir mardi dernier j'ai pas eu de nouvelle et dell ne sais pas pourquoi il n'est pas venue 

rendez pris pour le lundi suivant ( 23/12 )

quand il a vu le nom du technicien il n’était pas étonner de l’état de mon pc ( contour de clavier casser car forcer sans démonter les vis qui le tien , radiateur processeur plier/enfoncer  car il a voulue monter le radiateur avec la carte graphique fixer dessus alors que l'on doit d'abord fixer carte graphique sur pc puis emboiter le radiateur , forcement il a galérer et forcer ...)

 

donc il change ma carte mere , contour du clavier ( casser pas l'autre technicien ) ventilateur de la carte graphique

au final c'est bien la carte graphique qui est a droite ( pc face a nous ) et proc a gauche , donc c'était le ventilo du proceseur qui ne fonctionner pas ( qui monter a 85 degre ) , mais ma carte graphique qui monter a 95 degre malgre que le ventilo tourné bisar

 

la en changeant la carte tout refonctionne super pour l'instant

1h apre je branche mon pc a l'alimentation ( on a fait tout les test sur batterie )

et la la led bleu du pc s'éteint et le pc indique que sa ne recharge plus

j'essaye plusieurs prise etc 

au final si je branche d'abord alimentation seul a secteur puis au pc etein sa marche

mais si je je branche l'alimentation sur le pc alumer la led s'éteint et sa marche plus

 

dell ma dit qu'il vont m'envoyer un nouveau chargeur mais rien n'est sur ( en espérant que se n'est pas la carte mere qui a un bug encore )

 

je vous tiendrais au courant 


  • 0
Alienware m17x r3
6970
750 go disque dur
Processeur i7 2820qm
8go ram

#16
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Bonne fête à toi, et bien du courage pour la suite.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)