Aller au contenu

Change
Photo

Remplacer La Carte Graphique Sur Son Alienware M17Xr5 (Déc 2013)


  • Veuillez vous connecter pour répondre
50 réponses à ce sujet

#31
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

Déjà merci pour la réponse en moins de 30min.

 

Tu as raison (encore une fois) .

J'ai enlevé la GPU puis l'ai remise et j'ai  formaté le PC, car j'avais remarqué, avant d'installer les drivers DELL, que  je voyais dans le gestionnaire de périphérique 2 lignes d'équipement VGA.

Une avec un pilote automatiquement installé et une autre sans pilote (GPU ATI).

La, j'ai essayé d'installer AMD CATALYST avec de package des drivers et il y a des erreurs d'installation.

Elles sont dû à mon Vbios (doux la nécéssité d'acheter chez Upgradeyourlaptop, si j'avais su avant ....... )

Quand j'utilise ATI winflash avec le fichier Vbios : hBR44618.001

ATi win flash annule le flash et écrit :  non-correspondance des SubsystèmeID  ???

 

Je compte utiliser ATIFlash et flasher sous DOS.

qu'en penses-tu ?????????


Modifié par AntHo65, 04 janvier 2014 - 13:34.

  • 0

#32
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Essaye de flasher le VBios sous dos.

Tu peux mettre en ligne ton VBios que je regarde ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#33
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

Comment je fais pour te le faire suivre ?



voila

Fichier(s) joint(s)


  • 0

#34
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Avec mediafire.com par exemple.

Édit: change l'extension .001 par .ROM .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#35
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

C'est le ZIP de Monsieur LEE .


  • 0

#36
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu peux changer l'extension .001 par .ROM .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#37
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

Ok et je flash sous ATIwinflash ou ATIflash ?



J'avais demandé à Monsieur LEE pourquoi l'extension .001 ?????

 

il m'ajuste répondu de flasher avec le point .001 en utilisant ATIflash


  • 0

#38
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Sous ati flash. Mais si tu maitrise mieux la version windows tu peux passer par la.

Parfois il fait désactiver la protection en écriture du VBios.

atiflash -unlockrom 1 c'est peut être 0, à voir.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#39
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

Le matériel a disparu.

J'enlève puis remet la carte pc éteint avec batterie.

Puis boot sur l'USB



l'emplacement PCi est 0 car l'autre puce graphique fait partie du CPU


  • 0

#40
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Alors ça donne quoi ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#41
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

Commande atiflash sous DOS:

 

dir                                        (= voir les fichiers de la clé USB)

 

atiflash -i                              (= si le périphérique est détecté il apparaître sinon la réponse de DOS = no found)

 

atiflash -s 0 save1.rom        (= sauvegarde du bios d'origine)

 

atiflash -unlockrom 0           ( = déverrouiller la mémoire ROM du PCIe localisé en 0 )

 

  atiflash -f -p 0 hBR44618.001  ( = -f = forcer -p = écire le fichier ..... NB: il faut mettre -f quand on ne fait pas      la vérification du checksum quand on le connait :  on fait la commande atiflash -cf  "votre Vbios".rom  et ça calcul le checksum et si cela correspond à la valeur connue tu peux flasher et sinon tu peux pas. Mais quand tu ne connais pas le résultat de la vérification du prend le risque de flasher en forçant.

Si ça tourne mal ... j'espère que tu peux y remettre l'ancien et au pire tu as tas carte inutilisable.

Surement qu'en changeant le composant qui supporte le VBIOS tu peux récupérer ta carte mais la c'est encore une autre galère ....

Pour savoir ou il est sur une 680m et à quoi il ressemble :

http://www.ebay.com/...k-/181156106918


 

Je démonte ....  5min



tu en penses quoi de mes commandes DOS ?


Modifié par AntHo65, 04 janvier 2014 - 16:51.

  • 0

#42
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ton fichier est en xxx.001 ou xxx.001.rom ?

Ça me semble correcte.

Pour te simplifier, tu peux changer le nom de la ROM, et mettre hd8970 ou autre.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#43
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

c'est un point vbios.001  et non vbios.rom

Je change l'extension ????


  • 0

#44
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il faut essayer comme ça. Mais dans le cas ou ça ne marche pas, tu peux mettre en .rom.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#45
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

le flash est passé sous atiflash et avec le .001

 

je redémarre .....



 



Voici une photo du flashage



Je pense que LEE ne m'a pas envoyé une VBIOS de DELL.

Qu'en penses-tu ?

Je vais lui montrer la photo et lui demander un Vbios DELL



Serais-tu ou trouver un Vbios DELL pour 8970m ?

 

J'aurais dû prendre une AMD 7970m c'est facile de trouver des bios !

D'après toi je peux y mettre une Vbios de 7970m vu que c'est quasiment les mêmes cartes ...

Ou j'aurai du mettre une DELL 680m ...

Fichier(s) joint(s)


Modifié par AntHo65, 04 janvier 2014 - 14:44.

  • 0

#46
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il n'existe pas de VBios dell car la carte n'existe pas chez eux.

Les bios clevo fonctionne souvent chez dell, donc essaye de t'en servir.

Et non tu ne peux pas mettre un bios de hd7970.

Tu aurais dû prendre une gtx780m.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#47
FantaSize

FantaSize

    En attente de Visa

  • Banni
  • 50 messages
Super tuto :)))
  • 0

#48
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

Oué j'aurai du acheter une GTX 780m ou GTX680m ou AMD 7970m.

Si LEE ne me fournit pas un Vbios qui marche sous 7 jours, j'utilise la garantie de 3 mois pour me faire changer ma 8970m par une 680m de chez DELL.

 

Je tiens à ajouter pour ceux qui ont tous lu, que je n'ai jamais toucher la carte graphique avec mes doigts car j'avais toujours mis mes gants isolant 500V pour m'éviter des problème d'électrostatique et abimer la carte.

J'ai travaillé sur une bureau en bois (ou utiliser un calendrier en carton).

J'ai démonté plusieurs fois la carte avec la batterie en place, l'expérience m'a montré que j'avais tort :(

Je m'explique, batterie en place, je défais les 2 vis qui fixe la carte au pc, puis elle se lève et je commence à faire des droites/gauches pour la sortie et là j'entends un léger amorçage électrique et donc je retire sans plus attendre la carte.

Je l'observe et constate un léger point noir. Je ne pense pas quel est HS car le pc la détecte toujours.

Ce qui c'est passé:

j'ai laissé la batterie qui alimente la carte, en allant de droite à gauche j'ai fait un court-circuit, j'ai mis le + au - ou l'inverse.

Donc débrancher la batterie.

 

Moi j'ai observé que le matériel qui n'est pas installer peut disparaître.

Je n'ai pas fait l'essai, mais si cela arrive, je vous conseille d’éteindre le pc, d'enlever la batterie, de la remettre et de rallumer.

Si le matériel est détecté, alors temps mieux.

Sinon, enlever la carte, car les port MXM 3 sont capricieux .

 

Pour conclure, achetez chez upgradeyourlaptop.

Je ne peux l'affirmer, car je ne l'ai pas mis en pratique.

Mais je pense qu'avec eux, tu dé-installes ton matériel comme sur une tour puis tu installes ta carte et du fait qu'ils ont mis le bon Vbios ton pc détecte le matériel et tu peux installer les pilotes. Enfin, ils doivent se fournir directement chez DELL ou CLEVO de ce fait le Vbios est adapté au PC.

Ils te fournissent le X-bracket et la pâte thermique et ils te livrent en 2 semaines.

Alors avec les Upgrademonkey c'est la galère du début jusqu'à la fin.

J'ai pris une 8970m car sur leur site ils disent qu'elles sont compatible .... en tous cas c'est bien compliqué .....


Modifié par AntHo65, 04 janvier 2014 - 16:24.

  • 0

#49
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

Un exemple de publicité mensongère :

 

http://www.ebay.fr/i...=item1e82e5cce0

 

Le mauvais fournisseur:

http://stores.ebay.f...fsub=3098447011

 

 

 

Le bon fournisseur:

http://www.ebay.fr/s...=1&_ipg=&_from=


Modifié par AntHo65, 04 janvier 2014 - 16:35.

  • 0

#50
AntHo65

AntHo65

    En attente de Visa

  • Membre
  • 26 messages

Merci beaucoup BlackSad pour ta précieuse aide !!

Suivant si je reçois une Vbios qui permet d'installer les pilotes AMD , ou une autre cartes: GTX 680m avec Vbios DELL ...

Je te tiens au jus.

A dans un mois.

 

Encore merci !!!!!!!!!!!!!!!



                
    
  • 0

#51
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il faut toujours débranché la batterie.... Beaucoup de Pc hs à cause de ça....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)