Aller au contenu

Change
Photo

Problème Mode Turbo Ne Fonctionne Plu Msi Gt683Dxr


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
mathawkto

mathawkto

    En attente de Visa

  • Membre
  • 69 messages

Bonjour a tous

 

J'ai un MSI GT683 Dxr-600 est lorsque j'active le mode turbo celui ci ne se déclenche pas!

L'icone turbo apparaît puis disparaît 2 secondes plus tard.

J'ai téléchargé les dernier driver sur le site MSI pour vga overclok tool mais rien n'y fait.

Je suis sou WIN 7 ultimate 64.

Mon Laptop est hors garantie depuis 3semaines.

Est ce que Quelqu'un pourrait m'aider SVP.


  • 0
Msi gt683dxr-600 gtx 570m

#2
Mebenn

Mebenn

    En transit

  • Membre
  • 145 messages

Il faut lancer le programme Nvidia Overclock Tool. Et assures-toi bien qu'il soit lancé en mode administrateur.

Pour le trouver : program files > MSI > Nvidia Overclock Tool


  • 0

P4G P170SM-A : i7-4710MQ, GTX 980M (8Go), 16Go DDR3, SSD 240Go, HDD 1To (7200 t/m), Windows 8.1.


#3
mathawkto

mathawkto

    En attente de Visa

  • Membre
  • 69 messages

Merci pour ta réponse.

Donc je le lance en mode administrateur et la toujours la même chose le mode turbo ne veut pas ce lancer! l'icone aparait en couleur au milieu de l'écran puis deviens grisée 2 seconde plus tard.!


Modifié par mathawkto, 08 décembre 2013 - 17:27.

  • 0
Msi gt683dxr-600 gtx 570m

#4
mathawkto

mathawkto

    En attente de Visa

  • Membre
  • 69 messages

Ok je rectifie ça marche 1 fois sur 2 mais ça semble fonctionner merci pour le conseil et pour l'aide!


  • 0
Msi gt683dxr-600 gtx 570m




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)