Aller au contenu

Change

Catalyst 10.8 (25.08.2010)


  • Veuillez vous connecter pour répondre
69 réponses à ce sujet

#31
Neg8

Neg8

    En attente de Visa

  • Membre
  • 22 messages
  • LocalisationBelgique
Bonjour à tous,

Carte non reconnue avec Catalyst 10.7 & 10.8 avec bios 2.11 :(
Donc retour avec driver d'origine, temp 59° en idle & 85° en full

N.B. : modèle TZ-002V (Belgique) .. si vous avez une soluce elle est la bienvenue:D. Il paraitrait que c'est normal vu que cette 5870 a été modifiée par Asus donc le driver ATI ne la reconnait pas.

Modifié par Neg8, 29 septembre 2010 - 19:33.

  • 0
G73JH-TZ002V

#32
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
BSOD avec les 10.8 et bios 211 sous MODERN WARFARE 2 apres 1min de jeux jvais pt essayer l'OC prochainement apparament plusieur on regler de cette facon
  • 0

#33
urbinou

urbinou

    En attente de Visa

  • Membre
  • 26 messages
  • LocalisationLiège

Carte non reconnue avec Catalyst 10.7 & 10.8 avec bios 2.11 :(

Je suis en 211 et le 10.7 (de chez TousLesDrivers) fonctionne chez moi, moyennant bien sûr l'oc 705 magique.
  • 0
Asus G73JH-TY153V / Bios 211 / 17" HD+ 1600*900 / i5 450 / ATI 5870 drivers 10.7 vbios patché / 640Go@5400 rpm / 4Go RAM

Protect your laptop with art... see my website !

#34
Guest_lorenzeloren_*

Guest_lorenzeloren_*
  • Visiteurs
Salut a tous

Bon je dis ça subjectivement, mais j'ai jamais eue de soucis de bsod, par contre Mafia II en full (x16, synchrovertical etc etc) pendant 2 heures et j'arrive à dépasser les 82 °C :)
hé hé !!

Allez courage les mecs!

Edit Solitaire:

Avec bios 211 et driver d'origine. Vais surement mettre les 10.8 bientot.
  • 0

#35
kingcustom

kingcustom

    En transit

  • Membre
  • 112 messages
drivers 10.8 installés d'après la méthode de Rob85 et aucun souci, tourne impec avec bios 211.
Overclock avec gpu clock tool 9.26 @ 705/1050 et, surprise! Au moment de changer les fréquences, l'écran ne fait plus de saut vers le haut!
  • 0
Alienware M17x R4 : i7-3610 QM @ 3.3 GHz / Geforce GTX 680 M / RAM 16 Go Corsair Vengeance @ 1600MHz / SSD Crucial M4 + DD 500 Go @ 7200 trs/min

Asus G73JH-TZ008V : i7-720 QM @ 2.8 GHz / Radeon HD 5870 M / RAM 8Go DDR3 @ 1333MHz / SSD Crucial C300 + DD 500 Go @ 7200 trs/min
Bios 211 | Catalyst 12.04

#36
Guest_bigtonio_*

Guest_bigtonio_*
  • Visiteurs
D'autres users ont remarqué une augment des t° avec les 10.8 ?
  • 0

#37
Guest_simssimsims_*

Guest_simssimsims_*
  • Visiteurs
J'ai une baisse de 4°C en idle avec le 211 et 10.8 (comparé au 209 et 10.6).
  • 0

#38
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Perso aucun changement!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#39
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
VOila cest fait jai remis Les catalysts 10.8 parce que jai eu un gsod sous mes drivers asus dorigine , ce qui ne mavais jamais arriver auparavant alors depuis que jai passer en OC avec les cadences 704.85 / 1100 mhz cest le MIRACLE AUCUN GSOD !!!!! mais jai atteind hier 98 degree en jeux en mafia 2 sa minquiete jpense meme avoir vu 99 !
  • 0

#40
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
des GSOD avec les drivers usine ? c rare ca ... c meme unique non ?

sinon tu peux flasher le vBios si t'en as le courage !:)
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#41
Neg8

Neg8

    En attente de Visa

  • Membre
  • 22 messages
  • LocalisationBelgique
J'ai tout essayé mais impossible que la carte soit reconnue via un driver ATI ou un ASUS ATI plus récent. Tout se passe bien à l'install (install réussie dans le journal toutefois ne propose pas de rebooter) mais toujours en carte VGA Standard et impossible d'ouvrir le Catalyst Center. C'est tout de même incroyable d'autant plus qu'Asus ne met rien à jour pour cette carte! Ceci dit je n'ai jamais eu aucun BSOD ou GSOD (avec driver d'origine vu qu'il n'y a que ceux la qui reconnaisse la carte)..

Autre petite chose aussi j'arrive à changer l'arrière plan du bureau mais après reboot revient toujours celui d'origine (photo G73). Comment faire? Merci & bonne soirée.

Modifié par Neg8, 29 septembre 2010 - 19:53.

  • 0
G73JH-TZ002V

#42
Equi29

Equi29

    Touriste

  • Membre
  • 278 messages
Alors je les installe ou pas du coup sur mon G73 tout neuf ? :D

Pour NEG8 tiens moi ce sont les icônes du bureau qui font ça ... Je vais tester de ce pas avec le screen

Edit : Pas de soucis après un test avec le fond d'écran après reboot.

Modifié par Equi29, 29 septembre 2010 - 20:08.

  • 0

#43
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Le seul truc que j'ai remarqué avec les 10.8, c'est un pu**** de BSOD
A titre d'info : en IDLE je tourne à 56°C

Modifié par Stylum, 29 septembre 2010 - 20:45.

  • 0

#44
Equi29

Equi29

    Touriste

  • Membre
  • 278 messages
Bon donc autant garder les vieux si ça tourne alors ?:yep:
  • 0

#45
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Pour l'instant je suis en 10.4, et ça ronronne ma poule
  • 0

#46
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Pour info, j'ai dû passer en 10.8 pour jouer à Anno 1404 (bug de textures noires au sol bien vilain) et c'est stable (j'étais en config usine auparavant, sans aucun BSOD à l'horizon).
Par contre, ça chauffe toujours autant. Je crois que je vais me lancer dans le repasting dans pas longtemps.
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#47
Guest_bravvv_*

Guest_bravvv_*
  • Visiteurs

des GSOD avec les drivers usine ? c rare ca ... c meme unique non ?

sinon tu peux flasher le vBios si t'en as le courage !:)

Ça m' ai aussi déjà arrivé avec les drivers d'origines. En jouant sur batterie et avec le bios 211.
  • 0

#48
JePriRa

JePriRa

    En attente de Visa

  • Membre
  • 24 messages

Autre petite chose aussi j'arrive à changer l'arrière plan du bureau mais après reboot revient toujours celui d'origine (photo G73). Comment faire? Merci & bonne soirée.

C'est power4Gear qui fait ça... ou tu désinstalles, ou tu installes la dernière version téléchargeable sur le site d'Asus.

Attention, on ne le trouve pas sous la catégorie G73JH (trop facile) il faut aller sous téléchargements/Pc portables/Apps et naviguer jusqu'à Power4Gearhybrid.
  • 0
Asus G73JH - TZ008V - Intel i7-720QM - 8Gb DDR3 - Ati HD5870M
Bios 211 - vBios "Gary Kery" retouché - ATI 10.8

#49
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Pfff, j'ai un problème aussi, mais avec AoE III.
Bug d'affichages tout noir, avec du blanc. => je pense que je dois installer les 10.8
  • 0

#50
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Fort probable Stylum, j'ai eu le même souci et le 10.8 avait réglé le pb ;)
  • 0

03641894fffb3a5326d295712a78759be29d552d


#51
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Je pense que je vais garder les 10.4 => nickel
  • 0

#52
Harko

Harko

    En transit

  • Membre
  • 182 messages
Aller hop ma petite expérience.

j'ai déjà expliqué que mon jeu favoris, city of heroes, part en BSOD avec tous les catalyst, mis à part les drivers usine...

le Pb majeure est que les drivers d asus, et les catalyst que j ai testé jusque là sur mon 2eme système embarqué (j ai deux seven sur le pc, pour tester sans pourrir mon système de prod on va dire ^^), ne permettent pas d avoir le FSAA dans ce jeu. Hors le 10.8 le permet.

Donc j installe les 10.8 sur mon système de test... FSAA ok, très joli en X8... je retrouve enfin les graphisme que j avais en début d année sur ma vieille nvidia de mon vieux pc de bureau (soupir...) et au bout de 10sec > BSOD

Bon je me rappelle que même en driver usine mon système de test BSOD parfois avec COH... et me dis que peut être, oui peut être, il n y aura pas de BSOD sur mon système de prod... je suis naïf parfois... le jeu en vaut la chandelle cependant, la fin des escaliers dans mon jeu préféré...

Alors je me lance, j installe les 10.8 sur mon système de prod (image usine).
je lance le jeu, j active le FSAA X8... BSOD

je verse une larme...

je désinstalle les 10.8 à partir du setup des catalyst

je réinstalle la version asus des drivers videos dispo sur leur site web...

je lance mon jeu, et boum, il ne se charge même pas, un joli message d erreur rapport à aticfx32.dll... vive le des-installeur en carton des catalyst...

bon eh bien c'est parti pour une resto système, heureusement j ai un point de sauvegarde datant de ce matin...

Et tout remarche correctement...

Le coupe asus/ati c'est vraiment pas la joie...
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#53
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Drivers d'usine => GSOD
Catalyst 10.8 + bios 206 => GSOD
Catalyst 10.8 + bios 211 => GSOD
Catalyst 10.8 + bios 211 + Oc 750/1050 => No GSOD
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#54
Guest_bigtonio_*

Guest_bigtonio_*
  • Visiteurs
C'est quand même une bonne loterie ces g73 ... ;(
  • 0

#55
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Effectivement... je corrige mon post ... Je n'ai plus de GSOD en jeu mais sur le bureau O_o
lors de la lecture d'une vidéo, l'ecran devient gris (sans les lignes) et ensuite l'écran revient... et il m'arrive un message d'erreur ....
Je précise que j'etais sur batterie
Image IPB

Modifié par Arnak666, 02 octobre 2010 - 17:25.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#56
kingcustom

kingcustom

    En transit

  • Membre
  • 112 messages
Ca m'arrivait avec mon ancien pc portable quand je l'overclockait trop fort, et apparemment ça ne venait pas de la mémoire mais plutôt du core, baisse donc la fréquence à 705 pour voir
  • 0
Alienware M17x R4 : i7-3610 QM @ 3.3 GHz / Geforce GTX 680 M / RAM 16 Go Corsair Vengeance @ 1600MHz / SSD Crucial M4 + DD 500 Go @ 7200 trs/min

Asus G73JH-TZ008V : i7-720 QM @ 2.8 GHz / Radeon HD 5870 M / RAM 8Go DDR3 @ 1333MHz / SSD Crucial C300 + DD 500 Go @ 7200 trs/min
Bios 211 | Catalyst 12.04

#57
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Comment on sait de combien on doit Oc? je vois que toi tu as des fréquences de 860/1130 comment as tu fait pour savoir qu'il fallait mettre celle la?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#58
kingcustom

kingcustom

    En transit

  • Membre
  • 112 messages
J'ai beau avoir un tz008v comme toi, cela ne veut pas dire que tu pourras atteindre le même niveau d'o/c que moi.


Alors pour connaître les fréquences maximum d'o/c:
-Tu pars de 700/1000
-Monte tout d'abord la mémoire (valeur à 1000) de 10 MHZ avec AMD GPU Clock Tool
-Puis tu lances MSI Kombustor en mode direct3d11, en 1920x1080 et AAx8 OU Furmark pendant 10 minutes
-Si l'animation se passe normalement (pas d’artéfacts), cela veut dire que cet o/c est stable
-Tu peux donc augmenter encore la fréquence de 10MHZ supplémentaires, et ce jusqu'à ce que tu vois des artéfacts. À ce moment arrête le test (touche Echap), et baisse la fréquence de 10MHz.
-->La valeur que tu obtiens est donc l'o/c mémoire maximum


Passons maintenant au core (valeur à 700):
Comme pour la mémoire, augmente par pas de 10 MHz avec un test de 10 minutes entre chaque augmentation de fréquence.
Ici, l'o/c maximum sera déterminé généralement par un freeze de l'écran, ou un GSOD suivi d'un message d'erreur, comme celui que tu as obtenu sur ton screenshot.
  • 0
Alienware M17x R4 : i7-3610 QM @ 3.3 GHz / Geforce GTX 680 M / RAM 16 Go Corsair Vengeance @ 1600MHz / SSD Crucial M4 + DD 500 Go @ 7200 trs/min

Asus G73JH-TZ008V : i7-720 QM @ 2.8 GHz / Radeon HD 5870 M / RAM 8Go DDR3 @ 1333MHz / SSD Crucial C300 + DD 500 Go @ 7200 trs/min
Bios 211 | Catalyst 12.04

#59
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Est-ce que c'est grave si j'augmenter la mémoire et core en même temps de 10MhZ ?
  • 0

#60
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Tiens je viens de réinstaller catalyst 10.8 mais je ne sais pas comment le configurer... Vous avez fait comment?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)