Aller au contenu

Change
Photo

Problèmes Après Être Passé Sous Windows 8.1


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
EnkatanerLotus

EnkatanerLotus

    En attente de Visa

  • Membre
  • 7 messages

Bonjour, bonsoir à tous, 

 

il n'y a pas plus tard que hier soir Microsoft me proposait de passer sous Windows 8.1. Je l'ai donc installé et éteint mon ordi après l'installation.

 

Aujourd'hui, je me réveille et je prends mon ordi pour aller sur Youtube et là ... Plus de son sur Youtube. Je vais dans le mélangeur pour voir si au moins la petite barre verte apparaît lorsqu'il y a du son et rien ... J'ai passé ma matinée à chercher et j'ai rien trouvé ... J'ai juste désinstallé et réinstallé mon pilote audio mais pas de changements ... 

 

J'ai également remarqué que des fenêtres de logiciel n'étaient pas en HD.

 

J'ai un MSI GE60 0ND-265FR.

En espérant que quelqu'un puisse m'aider, je suis vraiment désespéré ...

 

EDIT : J'ai réussi à régler tous mes problèmes !   :D Je vous partage tout ça !

 

Pour les fenêtres en HD : http://www.microsoft...aines-fenetres/  Vous faites ce qu'il dit puis vous refaites la même manip' mais en remettant la taille (petite ou moyenne ou grande) que vous avez avant de faire la manip' pour la première fois.

 

Pour le son : Suffisait juste de désinstaller le pilote et de le re-installer à partir du site MSI. (j'ai pas trouvé le pilote en version W8 x64 sur le site ... donc j'ai pris celui de W7 x64 ...)


Modifié par EnkatanerLotus, 27 novembre 2013 - 18:28.

  • 0

#2
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

je te conseille de voir le sujet juste avant toi.


  • 0

#3
EnkatanerLotus

EnkatanerLotus

    En attente de Visa

  • Membre
  • 7 messages

je te conseille de voir le sujet juste avant toi.

C'est ce que j'ai fais mais rien ne change ... 


  • 0

#4
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne

Salut

 

As-tu essayé de ré-installer ton navigateur ?

 

Ccleaner > Desinstall Pgrm > Reboot > DL d'un nouveau navigateur (le même en l’occurrence) puis ré-install .


  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z


#5
EnkatanerLotus

EnkatanerLotus

    En attente de Visa

  • Membre
  • 7 messages

Salut

 

As-tu essayé de ré-installer ton navigateur ?

 

Ccleaner > Desinstall Pgrm > Reboot > DL d'un nouveau navigateur (le même en l’occurrence) puis ré-install .

Je viens de le faire rien de change, fenêtre toujours pas en HD et toujours pas de son.


  • 0

#6
PornFlakes

PornFlakes

    Newbie

  • Membre
  • 421 messages
  • LocalisationToulouse

désinstalle / réinstalle le pilote graphique, ça peut y changer. http://www.nvidia.fr...fr&type=GeForce


  • 0

#7
EnkatanerLotus

EnkatanerLotus

    En attente de Visa

  • Membre
  • 7 messages

EDIT : J'ai réussi à régler tous mes problèmes !  :D Je vous partage tout ça !

 

Pour les fenêtres en HD : http://www.microsoft...aines-fenetres/  Vous faites ce qu'il dit puis vous refaites la même manip' mais en remettant la taille (petite ou moyenne ou grande) que vous avez avant de faire la manip' pour la première fois.

 

Pour le son : Suffisait juste de désinstaller le pilote et de le re-installer à partir du site MSI. (j'ai pas trouvé le pilote en version W8 x64 sur le site ... donc j'ai pris celui de W7 x64 ...)


Modifié par EnkatanerLotus, 27 novembre 2013 - 18:28.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)