Aller au contenu

Change
Photo

Problème Mémoire Bf4


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
mioutout

mioutout

    En attente de Visa

  • Membre
  • 46 messages

Bonsoir,

 

Je post sur ce forum car je rencontre un soucis de mémoire avec BF4.

 

Je dispose d'un MSI GE 70 0ND 224FR avec un I7-3630QM comme processeur ; une NVIDIA GTX 660M 2 Go ; 8 Go de RAM et un SSD mSATA 256 Go.

 

Seulement, après quelques minutes de jeu sous Battlefield 4, je reçois un message d'erreur disant que je manque de mémoire. Hors, je n'utilise que 48% de ma mémoire en jeu. Le problème est apparu uniquement sur ce jeu après être passé sous Windows 8.1.

 

Je voudrais donc savoir si quelqu'un a réussi à régler ce soucis qui provoque un retour Windows en plein jeu, voir même carrément un crash (lorsque c'est un crash, le fond d'écran disparait, tout est "moche" --> redémarrage obligatoire).

 

Merci de m'avoir lu.

En attente de réponse.

 

Bonne soirée.


  • 0

#2
Speleo

Speleo

    En attente de Visa

  • Membre
  • 1 messages

Salut , j'ai un msi ge 70 avec la gt765m et j'ai le même problème mais ne t'inquietes pas , c'est la faute de EA évidemment comme tu peux le voir dans ce poste http://answers.ea.co...1731447/page/53 beaucoup de personnes ont ce soucis de memory leak qui a tendance a augmenter la taille du pool non paginé .

Je sais pas si il existe une solution faisable par nous , mais ils devraient faire un patch pour corriger ce problème


  • 0

#3
mioutout

mioutout

    En attente de Visa

  • Membre
  • 46 messages

Bonsoir,

 

OK, je me posais a question car sur les forums du Battlelog, il n'y avait pas ce genre de message. Je tient aussi à préciser que sur le PC de mon frère qui dispose de Windows 8.1 comme moi et de Battlefield (en plus même processeur et même RAM), il ne reçoit jamais ce message d'erreur concernant la RAM (de plus mon PC avec BF4 lancé consomme 48% de RAM, soit moins de 4 Go ...). Bizarre quand même !


  • 0

#4
mioutout

mioutout

    En attente de Visa

  • Membre
  • 46 messages

Bonjour,

 

Je viens de penser que j'ai optimisé mon SSD et donc déplacé le SWAP etc .. (en suivant ce site : http://www.clubic.co...imiser-ssd.html et un autre dont je ne me souviens pas).

 

Je l'ai donc remis mais cela n'a rien changé. Toutefois, je continue à penser que le problème vient d'une de ces optimisations sachant que mon frère à quasiment le même PC que moi et le même jeu sauf sans SSD donc sans ces optimisations ... .

 

Ce problème m'embête vraiment, impossible de joueur sans retour Windows voir crash. :/

Si quelqu'un a une idée, n'hésitez pas, je vous serais reconnaissant.

 

Bonne journée.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)