Aller au contenu

Change
Photo

Gtx 675Mx & Hd 4000


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Mister_Keops

Mister_Keops

    En transit

  • Membre
  • 189 messages
  • LocalisationPar ici

Bonjour,

 

J'ai un gros problèmme quand je met en route un jeux,le jeux tourne sur ma HD 4000 alors qu'avant il tournait sur ma gtx.

 

En faite au tout debut quand je l'ai acheté, tout les logiciel de bureautique ect... ma HD 4000 était en route, et quand je demarrais un jeux la gtx se mettait en marche sauf que maintenant il y'a plus que la HD 4000.

 

J'ai essayé dans la panneau de configuration changer l'auto selection et mettre en manuel mais la gtx se met en route qu'un cours instant lors du lancement du jeux....

 

Voila mon problèmme j'espere avoir étais bien explicite :/

 

Cordialement

 

MISTER Keops


  • 0

"Celui qui contrôle les médias contrôle les esprits"


#2
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages

il a plusieurs solutions normalement:

1) désactivation de la HD 4000 dans le BIOS
2) Forcer l'utilisation de la CG dans le Panneu Nvidia en allant dans parametre 3D et choisir l'EXE du jeux et sélection processeur Nvidia haute performance et cliqué sur appliquer et la normalement tout fonctionne

les moins:

 

Obligé de faire cela pour tout jeux (si tu force avec le panneau Nvidia)
Pas forcement désactivable sur le Bios ( pour la HD 4000)


  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#3
Mister_Keops

Mister_Keops

    En transit

  • Membre
  • 189 messages
  • LocalisationPar ici

J'ai deja forcé l'utilisation et ça n'a pas marché :/


  • 0

"Celui qui contrôle les médias contrôle les esprits"


#4
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

il a plusieurs solutions normalement:

1) désactivation de la HD 4000 dans le BIOS
2) Forcer l'utilisation de la CG dans le Panneu Nvidia en allant dans parametre 3D et choisir l'EXE du jeux et sélection processeur Nvidia haute performance et cliqué sur appliquer et la normalement tout fonctionne

les moins:

 

Obligé de faire cela pour tout jeux (si tu force avec le panneau Nvidia)
Pas forcement désactivable sur le Bios ( pour la HD 4000)

Ah bon, et où on peut désactiver une HD4000 dans le bios ? C'est dans quels réglages ?



J'ai deja forcé l'utilisation et ça n'a pas marché :/

Il va falloir que je t'appelle pour tenter de régler ton problème car c'est bizarre que ça revienne tout d'un coup comme ça !!!


  • 0

534fdfad0c5ab.jpg


#5
fabawan

fabawan

    Newbie

  • Membre
  • 442 messages
  • LocalisationCharente maritime

Je viens de penser que tu pouvais essayer de désinstaller complètement les drivers Nvidia et de les réinstaller. J'ai eu le problème après une mise à jour où la carte graphique nVidia tournait tout le temps, et plus du tout la CG intégré... Essaie de voir si ça corrige ton problème... On ne sait jamais !!!


  • 0

534fdfad0c5ab.jpg





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)