Aller au contenu

Change
Photo

Msi Gt60 Onc Supprimer Intel Graphics...


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Bonjour à tous et à toute, voilà je pense comme pas mal je suis embêté avec ça... 
Dans FFXIV il ne detecte que la intel graphics! Même si je fais sur l'executable clique droit démarrer sur la carte haute performance. Dans le panneau Nvidia j'ai mi toujours prendre en compte la carte haute performance, le voyais est allumé orange... Et pourtant nada dans l'option du jeu ça marche Intel Graphics 4000 et je ne peux pas sélectionner autre chose.

J'ai fais mes recherches, beaucoup de question, très peu de réponse.... J'ai essayé se que j'ai vu sans succès, à savoir que c'est le seul jeu qui me pose problème !! EDIT: WRC 4 aussi tourne sur Intel Graphics...
Mon gadget sur le bureau detecte pas de GPU...

Donc est ce qu'il y a un moyen de supprimer totalement cette sal*perie pour totalement tourner sur la GTX670mx sans qu'il se pose la question "tiens, j'ai un gpu intégré !" ?

Merci d'avance.


Modifié par Suby74, 17 novembre 2013 - 11:44.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Pour désactivé la carte intel, il faut que tu regarde si c'est possible dans le bios.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Faut aller dans quel endroit?! Parce que c'est tout en anglais... Ou en langage très informatique... Moi déjà mal parler la France, un mélange d'anglais et d'informatique je suis là en mode WTF?!?!?  :ph34r:  :ph34r:  :ph34r:  :ph34r:  :ph34r:  :ph34r:  :ph34r:  :ph34r:  :ph34r:  :ph34r:


  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#4
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

panneau config ..................... Système ............. ,gestionnaire périphérique .............. carte graphyque .............. clic droit et désactiver et ensuite rebooter

 

Dansd le bios ........... paramètre .............. systeme ............... désactiver intel graphique


Modifié par Lamborghini, 17 novembre 2013 - 14:45.

  • 0

#5
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

non je pense pas que ce soit possible de la desactiver

car c'est la fonction Optimus.

par contre sur mon Ge aucun probleme sur FFXIV ca switch nikel HD4600=====>GTX765

et tu as jour niveau Bios/Firmware? voir Driver CG


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#6
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

Désactiver dans panneau de configuration j'y ai pensé, en cherchant ceux qui ont fait ça ça marchait pas super bien, écran noir...
Rien dans le bios.

 

Driver de la 670 a jour, l'autre jour j'ai voulu faire le gpu intégré mais le dl déconnait a 2.5ko/s donc j'ai abandonné! Après le bios je sais pas. 


Modifié par Suby74, 20 novembre 2013 - 21:51.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#7
lenys054

lenys054

    Touriste

  • Membre
  • 252 messages
  • Localisationnancy

j'ai tester de desactiver la 4600hd ca ma mit un ecran noir 

donc reboot sauvage ca redémarré sur la led orange,mais rien ne marchait

je n'avais même plus accés au panneau de config nvidia

du coup j'ai réactivé pour en tirer la conclusion que c'etait pas possible


  • 0

P4G MSI Ge70 2OE I7 4700mq GTX765m O/C +135/450

8go Kingston 1600 HDD750go 7200tpm Dalle 17" FHD Mat Antireflet

Windows Seven 64bits refroidi par un Cool Master Noctua U3 

 

Echanger contre

 

I5 3570K O/C 4.4ghz//Asus Maximus FormulaV//WaterCooling Seidon 120M

8goDDR3 Gskill Extreme Ripjaws Pc17000 2133mhz
SSD Corsair Force GT 120go//WD Velociraptor 10000tpm 250go//Samsung Spinpoint F1 1TO
Crossfire de 7950 VaporX With Boost 3go//Corsair CX 750Watts 80+ bronze
AeroCool Xpredator3 Extreme Black Edition//Corsair K70 Red Edition

#8
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

question peut être con mais, dans les paramètre NVIDIA, quand tu as mit ta carte graphique pour le programme, tu es sur de ne pas l'avoir dit de la lancer uniquement pour le launcher?

 

Je me souviens plus quel jeu m'avait fait un tour ainsi, ou il m'a fallut aller chercher un .exe perdu dans les fichiers pour programmer cette option, c'est peut être le cas de ces jeux la non ?


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)