Aller au contenu

Change
Photo

Mettre Un Vieux Medion Erazer X6811 A La Page


  • Veuillez vous connecter pour répondre
47 réponses à ce sujet

#31
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!

Salut,j'ai...Bla,bla,bla...et compagnie..

 

Bonjour,

pour rappel pour ceux qui ont lu la charte par-dessus la jambe: toute proposition d'achat/vente est interdite sur le forum. Merci.


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#32
lulu88150

lulu88150

    En attente de Visa

  • Membre
  • 62 messages

Sachant que actuellement le heatsink n'est plus en vente, ça va être dur pour l'instant.


  • 0

Medion x6811 MSI GT60 2PE 3K EDITION


#33
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège

...

 

Je veux juste savoir si c'est du plug and play?


  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#34
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

D'après ce qu'il m'as dit, c'est plug'n'play, elle provenait d'un GT60 qui a été upgrader par un 780M, elle a fonctionnais sans problème.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#35
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège

ça venait d'un site d'enchères bien connu avec des lettres de différentes couleurs? :D


  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#36
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Je pense oui ou d'hfr sur le forum ^_^ , en tout cas tu trouve des 770M sur ebay mais pas avec un vbios MSI, donc il faudrait soit utilisé des drivers moddé, soit la flasher par un vbios MSI pour qu'elle soit parfaitement reconnue. (Peut-etre le sera -t-elle reconnu dessuite, je sais pas mais au pire vbios MSI mdr c'est ce que j'ai du faire pour ma 670M)


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#37
sliderfra

sliderfra

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationCognac (Charente)

Tout d'abord j'ai du utiliser un dremel pour limer un peu le heatsink
car le layout de la 770m GTX est complètement différent de celui de la
770m GTX. J'ai donc lissé quasiment toute la partie arrière du rad (où
se trouvent les condos et les VRM).

J'ai ensuite mis la carte à
la place de la 460m GTX avec des pads thermiques de 0.5mm sur les RAM
et des plus épais sur les VRM et les condos. J'ai mis de la pate MX2 sur
le coeur de la 770m.

L'avantage est que la carte provient
d'un MSI GT60 donc programmée avec un BIOS MSI. Ensuite c'est plus ou
moins du plug and play.

La carte est reconnue dans le bios et sous windows après avoir modifié le fichier .inf nvidia (procedure sur laptopvideo2go).

Ensuite tout fonctionne à merveille.

 

Et désolé pour la proposition de vente... J'aurais du bien lire la charte en détail. C'est vrai que depuis un peu plus d'un an il n'y a plus de section vente sur le forum... C'est bien dommage d'ailleurs. Mea Culpa!

 

PS: voici la carte et un screenshot

770m_g10.jpg


Modifié par sliderfra, 13 janvier 2014 - 20:22.

  • 0

P4G: Clevo w230ST Core i3 4000m, 8Go DDR3, SSD Crucial m500 msata 120Go, HDD 500Go 7200rpm, Nvidia GTX 765m, 13.3" IPS FHD

 

T4G: Core i5 2500k @4.5Ghz, 8Go DDR3, SSD Samsung 830 128Go, HDD 1.5To 7200rpm, Nvidia 660Ti, 24" Iolair MB24w, Boitier Cougar Challenger, Alim Akasa 1200W non modulaire :o


#38
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Ah oui donc dans tout les cas faut les drivers moddé, mais bon ça c'est simple.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#39
sliderfra

sliderfra

    En attente de Visa

  • Membre
  • 43 messages
  • LocalisationCognac (Charente)

Je t'avoue que je n'ai même pas essayé sans le .inf moddé... :blink:

J'ai tellement l'habitude de devoir bidouiller... Si ca se trouve ça pourrait peut être marcher sans!



J'essayerai de faire une photo du rad pour bien montré ce que j'ai lissé comme partie...


  • 0

P4G: Clevo w230ST Core i3 4000m, 8Go DDR3, SSD Crucial m500 msata 120Go, HDD 500Go 7200rpm, Nvidia GTX 765m, 13.3" IPS FHD

 

T4G: Core i5 2500k @4.5Ghz, 8Go DDR3, SSD Samsung 830 128Go, HDD 1.5To 7200rpm, Nvidia 660Ti, 24" Iolair MB24w, Boitier Cougar Challenger, Alim Akasa 1200W non modulaire :o


#40
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui se serait sympa ^^ en théorie avec le vbios MSI ça devrais marcher avec les drivers officiel ^^


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#41
Arcusgi

Arcusgi

    En attente de Visa

  • Membre
  • 4 messages
  • LocalisationMarseille

Salut à tous,

 

Désolé de déterrer un vieux topic mais j'ai prévu de faire la même chose que l'auteur de celui-ci (bon en fait c'est pour un x7811 et pas un x6811).

 

Est ce que cette carte graphique serait directement compatible avec mon PC? Ou dois-je passer par un vbios différent? Ou est-elle carrément incompatible?

 

http://www.ebay.fr/i...=item2598e2430d

 

L'occasion est bonne et le vendeur semble sérieux, donc je pense que c'est le moment ou jamais de dire au revoir à ma vieille HD5870M!


  • 0

#42
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Les cartes AMD ne sont pas compatibles avec les CPU Intel chez MSI, un truc avec Optimus/Enduro je crois.


  • 0

#43
Arcusgi

Arcusgi

    En attente de Visa

  • Membre
  • 4 messages
  • LocalisationMarseille

Merci mais pourtant en me renseignant un peux plus j'ai vu que certains y sont arrivés http://forum.noteboo...-testing-2.html

 

Mais je serais forcé de passer par un blind-flash assez hasardeux du GPU en gros (je suppose que la procédure serait la même pour un x7811 qu'un gx740).

 

Pas d'autres solution sinon? Au pire je pourrais peut être demander au vendeur de la flasher lui même pour désactiver Enduro... serait elle directement compatible dans ce cas?


  • 0

#44
Darkomax

Darkomax

    Geek certifié

  • Membre
  • 1 304 messages

Remarque Optimus est assez récent donc c'est sûrement possible pour le tien, de plus les GX de l'époque avait un cpu Intel et une cg AMD


  • 0

#45
Arcusgi

Arcusgi

    En attente de Visa

  • Membre
  • 4 messages
  • LocalisationMarseille

Hum une dernière question saurais tu ce que ça change le fait que ce soit une Dell et pas une Clevo au juste vis à vis de l'upgrade?

 

Je sais via plusieurs forum anglophones que c'est faisable mais difficile d'avoir l'origine de la carte dans leurs cas.

 

En plus je pense que ta première remarque était la bonne, la carte vient d'un GX60 qui n'est pas dispo avec un processeur intel.

 

J'ai pas vraiment envie de me retrouver avec une CG inutilisable au final...


Modifié par Arcusgi, 14 novembre 2014 - 22:04.

  • 0

#46
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

En l'état une carte provenant d'un GX60 ne sera pas utilisable, comme une carte Dell avec un vBios plus récent que le 015.017.xxxx leurs vbios (celles du GX60 et les récente de Dell) ont Anduro activé, les PC n'ayant pas Anduro dans leur bios ne connaitront pas la carte =/

 

La seul solution que je verrai et attention je garantie en rien que ça puisse marché, ce serait risqué :

 

1 - flasher la carte avec le vbios 015.017.xxxx de Dell depuis un GX60 : http://www.techpower...&model=HD 7970M

 

2 - mettre la carte dans ton Medion

 

Le problème c'est que si en théorie ça devrait marcher, ça reste de la théorie et on pourrait avoir une carte qui marche ni dans l'un ni dans l'autre... =/

 

Je part du principe que :

Je sais que les cartes avec un vBios Dell 015.017 marche dans nos Medion (car n'ont pas Anduro activé).

J'ai flasher ma GTX670M d'origine Clevo avec un vBios MSI et ça marche parfaitement (mal reconnu avant avec le vBios Clevo, maintenant parfaitement reconnu)

 

La grande question c'est surtout, peut-on flasher une carte AMD MSI avec un vbios Dell et de cette manière car j'ai entendu dire que chez Dell, passé du 015.022 au 015.017 bricker la carte mais j'ai pas vérifié moi même sur internet.

 

-------------

 

Edit : d'ailleurs d'après ton lien ebay, sur la photo ce serait une carte Dell avec un vbios 015.022 (Anduro donc)


Modifié par armadon13127, 15 novembre 2014 - 18:29.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#47
Arcusgi

Arcusgi

    En attente de Visa

  • Membre
  • 4 messages
  • LocalisationMarseille

Merci pour ta réponse je vais faire une croix dessus alors je pense c'est plus sérieux.


  • 0

#48
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
pour un flash dans accès à l'écran, il suffit de se faire une clé usb bootable sous dos et qui lance un .bat au démarrage où la commande de flash aura été demandée.

Cela fonctionne sans problème.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)