Aller au contenu

Change
Photo

[REVIEW] MSI Gaming Séries GX640 (i5 430m)


  • Veuillez vous connecter pour répondre
178 réponses à ce sujet

#121
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
tu va flasher sans vbios alors si tu flash avant ^^

le fichier compatible est BR35701.031 , quand tu clique sur load vbios dans rbe et que tu es dans l'explorateur windows , tu met all files en bas a droit pas juste .bin,....
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#122
Guest_Noktis_*

Guest_Noktis_*
  • Visiteurs
Merci beaucoup frankletank, je viens de faire la modification sur le RBE et sauvegarder sous le nom de "oc.bin".
Maintenant (Et oui je suis lourd désolé mais bon, j'ai pas envie de faire sauter mon ordi'), après avoir télécharger le dossier "interprète de commande", tu demandes de formater la clé USB en mode DOS hors, avec le dossier que je possède, le logiciel m'informe qu'il n'y pas de fichier DOS dans le répertoire pourtant j'ai ouvert le programme en tant qu'administrateur.


Navré encore pour ses question d'un niveau intellectuel en dessous de la moyenne ^^"
  • 0

#123
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
@noktis : je comprend , mais tkt même si ton flash foire c'est pris en garantie (le vbios est sur leur site donc le flash est autorisé) ds le programme hp tu peux préciser le répertoire dos , dans ce répertoire tu met le fichier command.com téléchargé:) et voila ta clé est en DOS , n'oublie pas de la flashé en fat32

ensuite je rappel :

-Tu met les fichier de atiflash et ton bin sur la clé
-tu reboot sur la clé
-tu fait la commande atiflash -f -p 0 oc.bin (attention c'est en qwerty dans le mode dos)
-tu reboot , ctrl+alt+delete
et voila


perso avant de flasher , je te conseil de désinstaller tes drivers ATI (ajout et supprimer programme, puis un petit coup de driver sweeper 2.9.0) , et après le flash tu réinstalle les derniers qui sont ici ==> http://www.mediafire...6gtuq9d3tgb99ao <== ce sont les 11.4 RC2 (stable j'ai testé)

N'oublie pas que pour ta radeon soit à 100/100 tu dois mettre le paramètre ATI powerplay en économie d'energie dans le CCC http://3dvision-blog...i-powerplay.jpg

Et remettre en mode perf pour les jeux.

Voila ;)

Modifié par frankletank, 19 mars 2011 - 13:51.

  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#124
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz

[...] après le flash tu réinstalle les derniers qui sont ici ==> http://www.mediafire...6gtuq9d3tgb99ao <== ce sont les 11.4 RC2 (stable j'ai testé) [...]

Ouah les 11.3 ne sont pas encore dispo sur le site AMD et tu proposes les 11.4 !? :cool: Ce sont des drivers "non officiels" par hasard ? En quoi différents ils des officiels ? (oui je suis curieux :happy:)

Merci
a++
  • 0
Image IPB

#125
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Ce sont les bêta d'AMD, complétement officiel et sacrement bien foutu.

http://support.amd.c...rlypreview.aspx

ici la version mobile :

http://forums.guru3d...ad.php?t=340227
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#126
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
@ frankletank, merci pour ton review. c'est un plaisir à lire :)

je souhaitais te le préciser (je suis sûr que je ne suis pas le seul à le penser ) :yep:

:slt:
  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#127
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:+1:
  • 0

#128
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
Merci merci :)

pour le moment j'ai plus trop d'idée de bricole mais ca viendra :D :D
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#129
Guest_Noktis_*

Guest_Noktis_*
  • Visiteurs
Bonjour tout le monde :)

J'ai mit le fichier command.com dans le dossier dos qui lui même est mit dans le dossier freecom et il ne le reconnais pas du tout. T'es sur qu'il s'agit uniquement du fichier command.com ou bien faut il également mettre tout les fichiers portant le nom command ?

Et ensuite j'aimerais également savoir, si cela ne vous déranges pas de me répondre, comment supprimer les drivers (Personnellement cette manipulation me fait peur, j'ai eu de très gros problème avec les drivers d'un autre ordinateur) ou si il s'agit uniquement du CCC ?

Sa en fait beaucoup, je sais, mais comme dit plus haut, je ne peux me permettre de perdre cette machine qui est la seule sur la quelle je puisse compter pour passer en seconde année :P
  • 0

#130
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
@noktis : essaye avec le dossier win98 téléchargeable ici : http://www.bay-wolf....y/win98boot.zip

pour les driver tu désinstalle TOUT via l'utilitaire ati catalyst install manager (dans ajout et supprimer , lui même dans le panneau de config)

puis tu fait un coup de nettoyage avec driver sweeper...

NE tkt pas windows seven gére les carte 3d avec un driver génerique , tu aura juste un écran en 800x600 c'est tout

-desintalle drivers
-driver sweeper
-reboot
-reboot avec flash
-reboot
-install 11.4
-reboot
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#131
Guest_Noktis_*

Guest_Noktis_*
  • Visiteurs
Génial, merci franketank, je viens tout juste de formater ma clé avec le fichier win98, euh par contre il y a rien dans ma clé...je suppose que c'est tout à fait normal. Bref cela dit je viens aussi de mettre les fichiers atiflash ainsi que le fichier oc.bin.

Il me reste à présent à supprimer les drivers de l'ordi et de booter sur la clé afin de flashé le BIOS. Juste une question au passage:
Nombreux sont les fichiers dans le dossier 11.4, sa serait sympa de ta part de me dire quel exe ou fichiers je dois exécuter ?
  • 0

#132
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
@noktis : oui c'est normal pour la clé , les fichiers sont un partition caché sur la clé , tu met les fichier du dossier atiflash et ton bin...

pr le dossier 11.4 tu lance simplement le setup.exe , puis le célèbre suivant suivant suivant terminer :D
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#133
Guest_Noktis_*

Guest_Noktis_*
  • Visiteurs
Bon Bah voilà c'est fait du moins, j'ai appliqué tes recommandations . J'ai pas vraiment l'impression de ressentir une différence au niveau de la chaleur et du bruit. Pour cela j'ai réutilisé le RBE et le fichier BR35701.031. Je me retrouve exactement avec les même valeurs avant la modifs...peut être que c'est normal bref.

Merci beaucoup de ton aide frankletank, je compte faire la modification physique après les vacances d'été si d'ici là je ne trouve pas d'acheteurs. C'est un ordinateur très performant, sans aucun doute, il supporte les derniers jeux sortis sans problème mais en vue de mes futurs études je ne verrais plus l'intérêt d'avoir une machine de cette puissance :-p

Si tu connais un autre moyen pour refroidir la machine sans touches à ses composants, je suis partant :)
  • 0

#134
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
tu bien mis dans le vbios les fréquences 100/100 0.65v?
powerplay en éco ?

tu peux verifier en temsp réel la fréquence du gpu avec l'utilitaire gpu-z

en 100/100 en mode bureautique la différence est incroyable..
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#135
Guest_Noktis_*

Guest_Noktis_*
  • Visiteurs
Non ils sont tous à 0.7 environ, comme sur l'image que tu as donné dans ton tutoriel.
Je viens tout juste de lire la MàJ de ton tuto, tu as mis 0.65 mais pour quel clock info ?

ET concernant le powerplay, j'imagine que c'est dans le CCC, personnellement je l'ai mit en mode "optimiser l'économie sur la batterie".
  • 0

#136
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
pour le ccc c'est bon alors , vérifie avec gpu-z pr la fréquence dans la rubrique sensors du programme

oui j'ai mis 0.65 pour le 100/100 quelques degrés de gain par rapport aux 0.7 , le vbios modded sert vraiment pour la bureautique , en jeux on voit pas trop de différence , je te conseil une plaque de refroidissement pour en jeux style zalman nc3000...
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#137
Guest_Noktis_*

Guest_Noktis_*
  • Visiteurs
La température tourne autour de 54/57 ° et le GPU tourne avec 100MHZ.. Finalement avec le powerplay, je sens bien la différence niveau bureautique et légèrement niveau jeux ^^.

Merci beaucoup Frank. Si tu as des conseils à me donner je suis preneur !!! :)
  • 0

#138
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
la plaque de refroidissement bien sur :)

Sinon faut chipoter dans le portable...
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#139
Guest_Noktis_*

Guest_Noktis_*
  • Visiteurs
Ouai j'y avais songé, mais bon, je le transporte assez souvent mon pc portable, donc bon, porter aussi la plaque serait tendu pour ma part.

Je viens d'essayer de jouer à Batman Arkham Asylum et le pc tourne comme une voiture de course, j'imagine que c'est normal, mais quand même exagérer pour un ordinateur dit pour "Gamers".
  • 0

#140
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
pour mes déplacement , je prend tjrs deux petit élévateur en caoutchouc que je place à l’arrière du pc , ça l'incline , ce qui fait que les temp's reste entre une utilisation normal et une utilisation avec ventilateur.
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#141
Guest_CroisMoi_*

Guest_CroisMoi_*
  • Visiteurs
Yop yop.


Je possède un GX640-200 depuis 6 mois.



Depuis quelques temps, la température s'élève de plus en plus et les performances se dégradent.
J'enregistre actuellement respectivement 75° et 78° en iddle sur le cpu et la carte graphique lorsque le powerplay de ATI est réglé sur "performance".
en jeu, je peux atteindre plus de 100° , puis les performances se détériorent très vite.

Je n'avais pas ce problème auparavant, je faisais 54° en idle, 68° au plus en charge.
Il en ai de même pour le cpu, qui semble excessivement chaud (70°... )



Que pourrait-être la cause de ce problème ? Cela n'a pas l'air d'être de la poussière, les grilles sont propres et le pc est presque neuf.
Je me dis aussi que si un des composants avait cramé, ça ne marcherai plus du tout..


Une idée ? La pâte thermique qui se serait dissipée peut-être ? Le ventilateur qui tournerai pal ?
J'ai bien essayé de l'ouvrir mais le sceau de garantie protège la trappe.


Donc, la mise à jour du vbios a été faite 1 semaine après l'achat de la machine.


Je demande votre aide pour m'aider à refroidir la bestiole, si vous avez une idée du problème également.
quelle version de catalyst me conseillez vous ? la 11.3 ? 11.4 ? ou bien rester sur ceux fournis par msi et datant de juin 2010 ?

Merci d'avance :)

Modifié par CroisMoi, 02 avril 2011 - 11:08.

  • 0

#142
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
fait ce qu'a fait frankletank, sa te feras gagner en perf et en temp ;)

quand tu penses que avec mon m11x, même o/c au max du max, la cg dépasse pas 64° sur crysis 2 :lol:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#143
Guest_CroisMoi_*

Guest_CroisMoi_*
  • Visiteurs
Oui mais bon, j'ai pas forcément envie de faire sauter ma garantie :/
  • 0

#144
Guest_whookid06_*

Guest_whookid06_*
  • Visiteurs
beau boulot,
ou peu t'ont trouver de dissipation de ram SO-DIMM car plus disponible sur pc-look.com??
  • 0

#145
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
@whookid06: merci , demander par mail à www.compumsa.eu ou va voir chez ldlc

@CroisMoi : je suis d'accord avec toi pour la garantie , mais sache que j'aurai jamais su garder ce portable d'origine ( je l'ai fait pendant 1 semaine) beaucoup trop bruyant en bureautique et les jeux j'avais tjrs peur qu'il crame...

Mnt ok j'ai plus de garantie mais le pc à eu sa durée de vie prolongé de quelques années car en idle j'étais tjrs a 60-70 avant mnt je suis a 40-50 max et le full beh 110 à 70-80 quoi ^^ et je rentabilise ma non garantie par le fait que en idle il consomme que 30 watts aux watt mettre au lieu de 70 watts ^^ (vive la radeon underclocké et undervolté)
Et malgré mon upgrade en i7 il est très silencieux en bureautique et ça c'était le plus important pour moi...
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#146
Guest_CroisMoi_*

Guest_CroisMoi_*
  • Visiteurs
J'ai bien vu ton tuto frank, et je suis bien tenté.

Mais voilà, si un truc crame par la suite, je fais comment ? Je me retrouverai bien ennuyé :/
Et si le souci vient d'ailleurs, je ne pourrait même plus faire marcher la garantie derrière, et je n'aurai plus de pc.

Je suis preneur de toutes solutions pour tenter de résoudre mon problème.
  • 0

#147
Guest_CroisMoi_*

Guest_CroisMoi_*
  • Visiteurs
car en fait limite c'est pas la chauffe qui m'inquiète le plus, c'est la perte de perfs quasi imédiate due à cette dernière :/
  • 0

#148
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
ouaip, donc croismoi, crois moi quand je dit (je sais c'est nul :vert:) que ton pc va pas tenir longtemps à cette allure ... :arf:

Modifié par predator, 03 avril 2011 - 12:37.

  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#149
Guest_whookid06_*

Guest_whookid06_*
  • Visiteurs
Merci pour l'info Frankletank, je viens de commander un GT680R-044FR, puis-je faire la même manip que toi pour le GPU? Et sais- tu par hasard si le GT680R-044FR pocéde 2 emplacements DD car je souhaite ajouter un SSD en plus, merci :)

Modifié par whookid06, 03 avril 2011 - 23:24.

  • 0

#150
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
@croismoi : artic silver 5 pas conductrice d’électricité donc pas de risque de court-circuit , pr mes test j'ai simplement mis un écran secondaire avec les températures en temps réel (aida64) pour voir si j'avais pas mal remonté (quelques vis et le câble du fan c tout) et éviter que ça crame..

@whookid06: aucune idée pr les hdd , oui bien sur je l'ai fait sur un M17x de mon ami dexter (review sur le site) très bon gain également chez lui et ses 4870 en cross. faut savoir que TOUT les constructeur mette de la pâte thermique merdique et des mousse thermique pour la gddr..
  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)