Aller au contenu

Change
Photo

M17Xr2 Problème De Boot Au Démarrage


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Bonjour,

 

Malgré mes recherches, je ne trouve pas de réponse à mon problème c'est pourquoi je vous solicite.

J'ai un M17xR2 avec i7 620m. Il y a deux mois, j'ai effectué une upgrade GPU avec 7970m.

Bios A10 à jour et procédure respecté. EN jeu pas de baisse de performance BF3 en Ultra, BF4 entre élevé et ultra.

Depuis le début, j'ai noté un problème de boot au démarrage qui survenez aléatoirement mais depuis deux jours, plus rien à faire. Pour information, je viens de changer l'alimentation 240W qui déconner ces deux dernières semaines.

Le problème est le suivant: démarrage avec allumage du clavier, et ventilateur à fond et écran noir mais rien d'autre ne se passe (pas de boot, pas de bip bios, pas d'accés au bios).

 

J'ai fait un drainage de la mémoire statique, déconnecte le batterie CMOS, retirer la batterie et fonction sur PSU, fonctionner sur batterie seulement. Rien n'y fait! Pas d'accés au bios, ni à l'OS possible.

 

J'ai donc réinstaller mon ancienne carte 5870m et aucun problème de démarrage. En réinstallant une nouvelle fois la 7970m pareil ecran noir et rien.

 

Y-a-t-il qualequ'un qui a eu la même chose? des propositions? solutions?  Le seul élément changé sur ce PC est le GPU acheté chez upgrade monkey.

 

M17X R2 i7 620m 6Go 7970m 600 Go /7200 rpm Windows 7 Bios: A10

 

Merci d'avance pour votre aide.


  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

Tu peux essayer plusieurs choses :

 

Flasher la CG avec un autre VBIOS dell.

Flasher le bios de la CM, avec le A10 unlock.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Merci pour ta réponse rapide!

Pour flasher le vbios, ce n'est pas possible car avec la 7970m en place, je n'ai aucune possibilité d'accéder à un boot usb pour flasher ni au bios. En fait, le portable ne post pas (je n'ai même pas la page avec la tête d'alien au démarrage).

Si je réinstalle la 5870m, je devrais pouvoir flasher la CM avec le bios A10 unlock.

Auriez-vous un lien pour télécharger le A10 unlock?

Merci d'avance.


  • 0

#4
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

http://bios-mods.com...-R2_A10_V1F.zip

 

Es tu sur que la carte graphique n'a pas grillée?


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#5
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Salut,

 

J'ai finalement trouvé la source du problème et c'est surement une des premières choses à vérifier quand on a ce genre de synptome après un changement de carte.

J'ai installé la 7970m avec un X bracket de 5870m. Afin de préserver les composants de la carte en interférence avec le X bracket, j'avais ajouté une surépaisseur en calant le X barcket par rapport à la carte.

La carte n'était donc pas parfaitement calée horizontalement. Elle était surélevée de 1° par rapport à l'horizontale (ce qui ne saute pas aux yeux aux premiers abords!)

C'est en essayant sans X bracket que j'ai vu que cela fonctionnnait sans problème. J'ai donc découpé le X bracket de 5870m pour l'adapter à la 7970m et cela marche nickel.

Je confirme qu'il est préférable d'acheter le X bracket qui correspond à la carte et dans le cas contraire bien s'assurer de la position de la carte sinon bug :(

 

Merci pour le lien et pour votre aide. Du coup je suis passé en A10 unlock.

 

A++ 


  • 0

#6
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

J'ai tourné 1 mois avec un xbracket de 5870M et cela fonctionnait parfaitement.Mais il est vrai que j'ai récupéré mon xbracket de 7970M !=)

Cela crée moins de tensions sur la carte.


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#7
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Bonjour,

 

Comment savoir si la 7970m est une clevo ou une dell? J'ai partiellement régler le problème en fait mais j'ai 45°C en idle et des reboot intempestifs quand je laisse le portable allumé 5 à 6h de suite. Boot dans la nuit pendant téléchargement de BF4.

Je pense que le problème d'emplacement dans le slot est peut-être un concours de circonstance et qu'il y a quand même un problème.

Le stress test sur Furmarck ne passe les 1m15 à cause de la température qui dépasse les 87°C.

 

Quel Vbios me préconisez-vous pour M17xR2 avec bios A10 unlock?

 

Merci encore pour votre aide.


  • 0

#8
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

http://forum.techinf...fied-vbios.html

 

Ce Vbios pourrait aller avec ma carte 7970m Wimbledon XT acheté chez upgrade monkey.

Rappel: Pour installation sur M17xR2 i7M620


  • 0

#9
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Bonjour,

 

J 'essaye de flasher ma 7970m avec les bios inferno mais j'ai une erreur P/N mismatched.

Je n'est rien trouvé sur les tuto à ce propos.

 

Je ne veut pas forcer le falshage au risque de brickr la carte.

Merci pour votre aide.


  • 0

#10
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Re,

 

Le flash est passé avec ATIwinflash! Vbios 015.017 GPU clock 850mHz, ca vous parait corecte?

Reste à régler mon problème de température. SI vous avez des idées? 45°C en idle avec Artic sylver 5.

J' en ai mis coté GPU seulement.

Faut il en mettre des deux coté?

++


Modifié par chris9966, 08 novembre 2013 - 12:57.

  • 0

#11
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

45°C en idle sans rien de lancé ? (genre le navigateur).

Personnellement mes 7970M sur le M17XR2 sont à 31°C en idle.

 

tu appelles quoi des deux cotés ?

la pate thermique ne se met que sur le GPU.


Modifié par Laban, 09 novembre 2013 - 16:42.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#12
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Je suis à 45°C en idle (sans lancer l'explorateur) et je monte à 82°C sur BF4 en graphisme élevé. J'ai remis le X bracket du 5870m non mutilé mais le résultat est le même. Le furmark tient presque 5 min en 1920x1080 mais après la barre des 87°C est dépassée.

Le pâte thermique a bien été déposé sur le GPU seulement.

Par contre, plus de problème d'instabilité depuis que le flash est passé.

 

J'ai acheté de la PK3 en pâte thermique avec des pads thermique Phobya 7w/mk. Je vous tiendrais au courant si je trouve le soucis.


Modifié par chris9966, 12 novembre 2013 - 17:05.

  • 0

#13
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

tu as flashé avec quel bios ? Ta carte est une dell ou une clevo ?

 

Les miennes sont des dell avec le bios 015.017.000.000.042717 (113-C42904A1-017), version récupéré sous GPU-Z


Modifié par Laban, 12 novembre 2013 - 22:39.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#14
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Salut,

 

Je ne sais pas comment on sait si la carte est un Dell ou une Clevo. Je l'ai acheté sur upgrade monkey et sur l'annonce ebay, c'était normalement une Dell.

Je regarde ce soir le version Vbios sur GPU-Z. Je vous tiens au courant.

En tout cas merci pour ta disponibilité c'est cool!

A+


  • 0

#15
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Re,

 

Ma version de Vbios 015.017.000.001.042717 (113-C42904A1-117).


  • 0

#16
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Re,

 

Mon problème de température est toujours là mais je ne dépasse pas 73°C en 1280x720 sur Furmark et fait 2600 pts 44 fps ce qui semble plutôt pas mal. Pareil en ultra sur BF4 (environ 25 ips :( ) , je ne dépasse les 75°C. SI je passe en graphisme faible, j'ai 33 ips de moyenne.

J'ai donc l'impression que mon CPU me limite sur les jeux récents. Pensez-vous que ça peut être ça?

 

J'ai un I7 620M (je sais c'est bof). Je voulais savoir si je pouvais le changer. J'ai lu sur un site de comparaison de CPU qu'il n'était pas remplaçable.

De plus, je compte le remplacer par un 840 QM car mon budget est limité et les 920XM ou 940XM sont trop cher. Qu'en pensez-vous?

Pour info, je ne compte pas faire de l'OC extrème sur le proco.

 

Merci encore pour vos conseils.

++


  • 0

#17
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu peux changer le Cpu sans problème.

Le 840 est le meilleur compromis perf/prix. C'est un très bon choix.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#18
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Pensez-vous que ca va améliorer mes fps en jeu?


  • 0

#19
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Le gain devrait être intéressant.

Par contre ton score de 2600 pts semble faible.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#20
ratatouill

ratatouill

    Petit Geek

  • Membre
  • 655 messages
  • LocalisationCenon, Bordeaux 33

Yop,

 

Si ça peut t'aider je joue avec une 7970m + 3610qm, ce qui n'est pas le top des CPU et j'ai entre 55-80 fps sur BF4 :)

 

J'ai un peu optimiser le jeu sur les options graphiques mais ça me permet de mettre le MSAA x4, les textures sont impecs, c'est tout à fait jouable ! Ma 7970m tourne à 850/1200MHz.


  • 0

AW18"

 

4930mx - 780m sli - 16Go DDR3l - 2*256Go SSD - 1To - Acer GD245HQ 120Hz - X-Fi Surround Pro - Razer Naga - QPAD QH-85

 


#21
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Pour le score sur Furmark, j'ai vu un test vidéo de 7970m sur M18xR2 et le score était comparable (autour de 2500 ifs) et le gars avait l'air de dire que c'était bien.

Je vais voir avec 3dmark si les résultats sont similaires aussi.

Je vous tiendrais au courant!


  • 0

#22
chris9966

chris9966

    En attente de Visa

  • Membre
  • 16 messages

Bonjour;

 

Petite update car j'ai trouver pourquoi le GPU chauffait. Mon portable est en bureau étendu avec un écran 22 pouces. Si je désactive l'un des deux écran GPU = 30°C, avec les deux écrans en bureau étendu 40°C.

De même, petit gain de FPS en jeu en désactivant l'écran de portable et le 22 pouces en principal.

En conclusion, la 7970m marche nickel et plus de problème de température.

 

En espérant que ça puisse aider!

A++


  • 0

#23
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

super pour toi. Amuse toi bien ;à)


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)