Aller au contenu

Change
Photo

Mauvais Firmware Ec Medion Erazer X 8719


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
Fred

Fred

    En attente de Visa

  • Membre
  • 52 messages

Bonjour à tous,

 

Suite à une erreur de firmware téléchargé sur le site msi.

Mon medion erazer x7819 démarre avec le ventillo a 100 pourcents non stop et les touches tactile sont fantaisistes.

 

Je pense que la version de mon bios est la bonne et n'a pas changée ( Bois version E1762IM7.50M )

 

Par contre je pense que c'est la EC version ( 176KEMSE ver 5.05 ) qui fait tout déconné 

 

J'ai déjà essayé de réinstaller le bios d'origine et il s'installe correctement mais ne restaure pas la EC version.

 

Est-il possible de réinstaller le firmware medion d'origine car il est introuvable sur le site médion ?

 

Apparemment la EC Version d'origine est : 1762EM71 Ver5.03 et j'ai 176KEMSE ver 5.05 suite à ma mauvaise manipulation

 

Je pense que c'est le bios qui gère le ventilateur et que mon firmware EC doit être réinstaller avec la version d'origine ou un équivalent msi fonctionnel mais je ne sais pas comment faire ???

 

Merci d'avance pour votre aide


  • 0

#2
Fred

Fred

    En attente de Visa

  • Membre
  • 52 messages

J'ai trouvé un firmware msi compatible pour mon médion x8719  (http://fr.msi.com/pr...re&nbos=Win8 64) mais je n'arrive pas à l'installer

 

Est ce que quelqu'un serait familiariser avec cette manipulation ?

 

Quelqu'un a t'il réussi a flasher son firmware EC ?

 

je tourne sous win 8


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)