Aller au contenu

Change
Photo

Hawkforce.de


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Daichiro

Daichiro

    En attente de Visa

  • Membre
  • 43 messages

Bonjour,

 

J'ai fait une commande chez Hawkforce il y a 3 semaines.

Après avoir reçu mon laptop, je l'ai mis en route aujourd'hui pour installer Windows 8 (seulement aujourd'hui car l'adresse de livraison est celle de mes parents, et je n'y suis pas dans la semaine).

 

En installant Windows 8, tout allait bien, sauf qu'au bout d'1h-1h30, le laptop s'est éteint.

Plus rien à faire, j'ai pressé le bouton, aucun signe de vie. J'ai essayé juste avec l'alim, juste avec la batterie, rien à faire. Aucune lumière ne s'affiche.

 

Alors j'ai envoyé un mail à Daniel à l'instant. J'espère qu'il me répondra demain ou lundi, car c'est embêtant. Ma commande monte à 1450€. Les gens ont l'air majoritairement satisfaits par cet intégrateur, mais je ne vous cache pas que j'ai tout de même peur.

 

Si quelqu'un a une astuce magique, qu'il se manifeste, sinon affaire à suivre.


  • 0

#2
Daichiro

Daichiro

    En attente de Visa

  • Membre
  • 43 messages

Tout est rentré dans l'ordre. Mon alim a soudainement décidé de marcher après 30 minutes de spam du bouton Power.

 

Review à venir de mon Clevo P170, équipé d'un i7-4700MQ et d'une 8970M.

 

Tchou.


  • 0

#3
NoOneisInnocent

NoOneisInnocent

    Petit Geek

  • Membre
  • 520 messages
  • LocalisationNantes

hugh,

 

tant mieux plus de peur que de mal, et merci pour ta futur review !

 

bonne journée


  • 0

#4
Daichiro

Daichiro

    En attente de Visa

  • Membre
  • 43 messages

Plop, j'avais installé Windows 8.1 (sans réfléchir, version qui est sorti y a une semaine donc forcément nid à bugs). Mon écran est tout noir, avec juste la souris.

 

Donc je vais formater mon SSD et installer Windows 7, parce que c'est quand même vachement mieux.

 

En espérant que ça influera pas sur les perfs de mon SSD.


  • 0

#5
NoOneisInnocent

NoOneisInnocent

    Petit Geek

  • Membre
  • 520 messages
  • LocalisationNantes

Bien sur que non ça influera pas sur les perfs -_-


  • 0

#6
Setsuna

Setsuna

    Geek diplomé

  • Membre
  • 2 352 messages
  • LocalisationLouhans (71)

Attend quelques semaines pour W8.1 et tu verra la différence monstre entre W7 et ce dernier ;)


  • 0

AMD/Intel = Pareil.

Ne vous prenez pas la tête entre Intel et AMD, ce qui vont vous dires "Intel c'est les meilleurs" et "AMD c'est de la *oups, j'ai marché dedans !*", prouverons qu'ils sont ignorant car ils ont peur qu'on voles leurs PC pour mettre du AMD et inversement ;) 

 


#7
Daichiro

Daichiro

    En attente de Visa

  • Membre
  • 43 messages

J'ai eu quelques soucis de blue screen sous Win 7. Comme il tourne pas sous Win 8 et que sous Win 7 c'est flippant (blue screen + drivers introuvables, catalyst fonctionne pas), je le renvoie chez Hawkforce. On verra bien s'il me l'arrange ou s'il me rembourse.

 

Affaire à suivre, encore une fois.


Modifié par Daichiro, 21 octobre 2013 - 13:20.

  • 0

#8
Jabert

Jabert

    En attente de Visa

  • Membre
  • 15 messages

Ca fait un peu peur ces histoires de driver oO' 

 

J'ai cru lire pas mal de remarques sur le fait qu'ils étaient plutôt orientés 8 et que les drivers 7 avaient l'air plus chauds à trouver (cf liens utiles de la rubrique Clevo). Tiens nous au jus je compte acquérir la même config chez Anyware ;o)


  • 0

#9
Daichiro

Daichiro

    En attente de Visa

  • Membre
  • 43 messages

Je ne peux que confirmer ces rumeurs. Ils veulent faire disparaître Windows 7.

 

Regarde par toi-même : http://www.clevo.com...es/download.asp

Clevo ne propose plus de drivers Windows 7 pour les P170SM. Là c'est carrément chaud d'utiliser Windows 7 dans de bonnes conditions. Sur ce coup-là Clevo essaie de nous entuber.

 

En plus j'ai une CG ATI (8970M), et Catalyst a pas envie de fonctionner. Du coup j'ai actuellement pas de CG reconnue. Enfin, je vais le renvoyer chez Hawkforce, il pourra peut-être faire quelque chose.


Modifié par Daichiro, 21 octobre 2013 - 23:25.

  • 0

#10
Eltan

Eltan

    En attente de Visa

  • Membre
  • 48 messages

Personellement je viens de m'acheter un P170SM et il tourne parfaitement sous Windows 7 ultimate. Mais effectivement j'ai du aller chercher els bons drivers sur un forum car pas dispo ni sur le site clevo ni sur le CD d'install clevo


  • 0

#11
Daichiro

Daichiro

    En attente de Visa

  • Membre
  • 43 messages

Tu pourrais partager le lien du forum ?

 

CG AMD ou nVIDIA ?


  • 0

#12
Eltan

Eltan

    En attente de Visa

  • Membre
  • 48 messages

nvidia, mais je ne vois pas pourquoi ça marcherais moins bien pour les AMD:

 

http://forum.noteboo...ver-thread.html


  • 0

#13
Daichiro

Daichiro

    En attente de Visa

  • Membre
  • 43 messages

Apparemment c'était un problème sur ma machine, soit la RAM soit le SSD. Daniel m'a proposé de m'envoyer de nouvelles barrettes de RAM, mais je n'ai pas envie de prendre le risque d'attendre 2-3 semaines pour finalement me rendre compte que c'était le SSD.

 

Donc je lui renvoie l'article, et je vais me procurer un autre portable.

 

EDIT : Après avoir reçu mon portable, Daniel a trouvé judicieux de me faire attendre un mois avant de me rembourser (28 jours, et je lui ai fait des relances deux fois par semaine sans réponses).

Il a également retiré 100€ sur la somme pour des traces de doigts sur le châssis. 100€ c'est scandaleux. Je veux pas avoir l'air du mec qui se plaint pour tout, mais honnêtement il risque plus de revoir l'ombre de la carte bancaire.


Modifié par Daichiro, 27 novembre 2013 - 16:29.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)