Aller au contenu

Change
Photo

Assasin's Creed 3 Amd 7970M

Assasins Creed 3 AMD 7970M

  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Somnir

Somnir

    En attente de Visa

  • Membre
  • 75 messages

Salut à tous!

 

J'ai installé AC3 sur mon Clevo P170 et j'ai un souci avec le switch de carte graphique, sur le gestionnaire Catalyst le jeu est bien marqué en haute performance mais une fois en jeu, que je passe en économie d'énergie ou en haute performance mon nombre d'IPS est ridicule (7 IPS dans les zones avec beaucoup d'éléments à 30 maximum). J'ai également passé Uplay et Steam en haute performance, j'ai vraiment du mal à comprendre... J'ai déjà réinstallé le jeu et mis à jour mes drivers..

 

Je vous remercie d'avance!


  • 0
P4G : P170EM + HD7970 + i7 3610QM + 8 Go + 128Go SSD + Bigfoot Killer

#2
SergentPepper

SergentPepper

    Petit Geek

  • Membre
  • 519 messages

ce jeu est super mal optimisé, spécialement pour les GPU AMD... après 7fps c'est un peu faible quand même.


  • 0

P150EM   CPU : I7 3630  ///  GPU : 7970m  ///  Ram : 8go  ///  1to HDD + 128go mSSD 


#3
Somnir

Somnir

    En attente de Visa

  • Membre
  • 75 messages

Oui surtout que j'y avais joué à la sortie du jeu avec cette machine et je tournais facilement à 50/60 fps avec des baisses à Boston, mais là c'est la catastrophe et je ne vois pas du tout comment faire  :blink:


  • 0
P4G : P170EM + HD7970 + i7 3610QM + 8 Go + 128Go SSD + Bigfoot Killer

#4
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Hello,

Comme déjà dit sur d'uatrs topics, ce jeu est très mal optimisé et a déçu tous les possesseurs de GPU AMD et de MSI GX.

Même avec les mises à jours et d'autres trucs, les FPS ne dépassent pas les 50 et encore quand y'a de l'action c'est pire ..

 

Enfin bref en gros :

AC3 avec un couple AMD c'est la mort.


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#5
Somnir

Somnir

    En attente de Visa

  • Membre
  • 75 messages

La ce n'est pas un souci de perf, comme je l'ai dit, je les réinstallé après plusieurs mois et mes performances sont identiques que j'active la 7970 ou pas, je pense que c'est un souci de switch sauf que j'ai tout passé en Haute performances =/ 


  • 0
P4G : P170EM + HD7970 + i7 3610QM + 8 Go + 128Go SSD + Bigfoot Killer

#6
KaynabX

KaynabX

    Geek confirmé

  • Banni
  • 1 169 messages
  • LocalisationAlsace | Bas-Rhin

Dans ton cas, je sais que les i7 ont posé problème avec les jeux... Mais je ne saurais t'aider.

Ce jeu est mal optimisé dans le sens où il bouffe beaucoup de CPU et moyennement le GPU.

Essaie de vérifier tes pilotes pour ta 7970m ..

Sachant que cette carte graphique peut faire tourner 90% des jeux en High/Ultra ça m'étonnerait que le problème vienne de là.

 

Donc essayez :

1) Mettre à jour les pilotes graphiques et AMD Catalyst (on ne sait jamais)

2) Mettre à jour l'OS.

3) Vérifier qu'il n'y ai pas d'obstruction dans l'utilisation des 4 coeurs par Windows.

(Gestionnaire de tâches - Clique droit - Definir l'affinité)

3*) Si avec 4 coeurs ça ne marche pas, essayer avec 3 ou 2. Ce jeu est capricieux comme aucun autre.

 

Voilà, esperant vous avoir aidé.

 

 

Cordialement,

KaynabX


  • 0

ID Steam : KaynabX - ID Origin : Shoahbricot - ID LoL : KaynabX

Galaxy S4 i9505 - Omega v30 - XXUGNE5

Si mon intervention vous a été utile ou vous a fait rire n'oubliez pas de cliquer sur le petit rep_down.png :pray:

1414183662-1413030658-signaturegx60kay.p


#7
Somnir

Somnir

    En attente de Visa

  • Membre
  • 75 messages

Merci bien KaynabX! Je vais essayer de formater mon PC et passer sous W8, normalement tout est à jour de mon côté, je vous fait un retour, si ça peut aider d'autres forumeurs!  ;)


  • 0
P4G : P170EM + HD7970 + i7 3610QM + 8 Go + 128Go SSD + Bigfoot Killer




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)